Форум программистов, компьютерный форум, киберфорум
Наши страницы
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.65/1433: Рейтинг темы: голосов - 1433, средняя оценка - 4.65
GraD
23 / 22 / 1
Регистрация: 07.04.2008
Сообщений: 231
1

Литература по 1С программированию

15.10.2008, 15:37. Просмотров 265314. Ответов 81
Метки нет (Все метки)

У меня предложение давайте сюда скидывать эл.литру по программированию 1С или ссылки
Надеюсь меня поддержут все жду ......................................................................

Добавлено через 3 минуты 27 секунд
1. http://mista.ru/tutor_1c/index.htm
Я начал, кто следующий?
8
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.10.2008, 15:37
Ответы с готовыми решениями:

Литература по программированию 1С 8.0
Приветствую Вас! Ребята, подскажите пожалуйста хорошую литературу по программированию в среде 1С...

Литература по программированию в 1С
Здравствуйте! Хотел бы научиться программировать в 1С:Предприятие -раздел "Зарплата и кадры"....

Литература по программированию 1С: Предприятие 8
Здравствуйте товарищи. Подскажите пожалуйста мне литературу, которая связана по программированию...

Литература по программированию на 1С
Здравствуйте, хочу начать изучение программирование на 1С с нуля. Есть ли литература, где новичку...

Литература по программированию
Всем привет! Подскажите пожалуйста годную литературу по программированию. Не по языкам, а по именно...

81
Dethmontt
Модератор
Эксперт 1С
2736 / 2493 / 443
Регистрация: 10.03.2011
Сообщений: 9,057
Записей в блоге: 1
Завершенные тесты: 1
28.05.2013, 13:45 21
Тут подробно все
http://infostart.ru/public/73821/

1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
&НаКлиенте
Процедура ЗагрузитьФотографию(Команда)
    Перем ВыбранноеИмя,АдресВременногоХранилища;
    Если ПоместитьФайл(АдресВременногоХранилища, "", ВыбранноеИмя, Истина, УникальныйИдентификатор) Тогда
        АдресКартинки = АдресВременногоХранилища;
        Модифицированность = Истина;
    КонецЕсли;
КонецПроцедуры
 
&НаСервере
Процедура ПередЗаписьюНаСервере(Отказ, ТекущийОбъект, ПараметрыЗаписи)
 
    Если ЭтоАдресВременногоХранилища(АдресКартинки) Тогда
        ДвоичныеДанные = ПолучитьИзВременногоХранилища(АдресКартинки);
        ТекущийОбъект.Фото = Новый ХранилищеЗначения(ДвоичныеДанные, Новый СжатиеДанных());
    КонецЕсли;
 
КонецПроцедуры
 
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
 
    АдресКартинки = ПолучитьНавигационнуюСсылку(ТекущийОбъект.Ссылка, "Фото");
 
КонецПроцедуры
 
&НаСервере
Процедура ПриЗаписиНаСервере(Отказ, ТекущийОбъект, ПараметрыЗаписи)
 
    Если ЭтоАдресВременногоХранилища(АдресКартинки) Тогда
        УдалитьИзВременногоХранилища(АдресКартинки);
    КонецЕсли;
 
    АдресКартинки = ПолучитьНавигационнуюСсылку(ТекущийОбъект.Ссылка, "Фото");
 
КонецПроцедуры
upd duk337. - это текст с инфостарта
0
delete2013
1 / 1 / 0
Регистрация: 30.05.2013
Сообщений: 82
03.06.2013, 14:00 22
Цитата Сообщение от Fenomen Посмотреть сообщение
Динамический список - это элемент управления формы. Форма списка - это просто название конкретной формы, на которой размещен динамический список.
ага, понятно. Спасибо огромное за выдержку

Добавлено через 10 минут
нашел хорошую статейку http://webhamster.ru/mytetrashare/in...056699ez69pdyc

оказывается и так можно делать
1C
1
2
3
4
5
6
&НаКлиенте
Процедура Команда1(Команда)
    ЗначениеОтбора = Новый Структура("Обработана", Ложь);
    ПараметрыВыбора = Новый Структура("Отбор", ЗначениеОтбора);
    ОткрытьФорму("РегистрСведений.Заказы.ФормаСписка",ПараметрыВыбора);
КонецПроцедуры
мда, для меня это все новое) изучать и изучать
0
neosk
1 / 1 / 0
Регистрация: 19.04.2012
Сообщений: 29
12.06.2013, 11:11 23
Добрый день. Не подскажете, где скачать книгу 1С:Предприятие8. Конфигурация "Управление торговлей" редакция 10.3 Описание Часть 1. Всё перерыл.
1
_Osiris_
0 / 0 / 0
Регистрация: 09.06.2013
Сообщений: 1
12.06.2013, 19:04 24
Добрый день. Вот книги которые есть. Ссылки рабочие.







0
12.06.2013, 19:04
duk337
2951 / 1763 / 82
Регистрация: 03.11.2011
Сообщений: 8,280
12.06.2013, 23:54 25
_Osiris_, Спасибо! И хотя эта литература продаётся за бабки - я за публикацию. Ну раз уж триал-версия платформы бесплатна - так и "Б" (после "А") сказать логично. (это если модераторы обратят внимание и почуют криминал)
0
Dethmontt
Модератор
Эксперт 1С
2736 / 2493 / 443
Регистрация: 10.03.2011
Сообщений: 9,057
Записей в блоге: 1
Завершенные тесты: 1
13.06.2013, 03:49 26
На платформе 8.3 реализована новая методическая поддержка (Типа дополнения к синтаксис помощнику)
Учимся программировать
0
Fenomen
899 / 876 / 8
Регистрация: 15.03.2012
Сообщений: 2,680
15.06.2013, 13:16 27
Children, вообще то есть поиск по форуму...
Но все же: Протокол обмена между системой "1С:Предприятие" и сайтом
0
keeper-IT
0 / 0 / 1
Регистрация: 30.06.2013
Сообщений: 6
01.07.2013, 06:43 28
http://www.1s-portal.ru/

Вот есть кое-что
0
Dethmontt
Модератор
Эксперт 1С
2736 / 2493 / 443
Регистрация: 10.03.2011
Сообщений: 9,057
Записей в блоге: 1
Завершенные тесты: 1
01.09.2013, 23:02 29
коротко о ПВР - http://v8.1c.ru/overview/Salary.htm

Добавлено через 1 минуту
ну и более детально
http://langslab.com/ebooks/prof-dev2/tome2/pr-dev-t2-ch13
0
toxicoff
0 / 0 / 0
Регистрация: 05.09.2013
Сообщений: 3
05.09.2013, 19:55 30
Если меня не побьет администрация - мой блог по программированию 1С:
http://programmist1s.ru/programmirovanie-1s/
Не судите строго
0
duk337
2951 / 1763 / 82
Регистрация: 03.11.2011
Сообщений: 8,280
05.09.2013, 19:59 31
моя резолюция: одобрямс. (это по предыдущему http://www.cyberforum.ru/post5022353.html)

Согласовано:____________

Утверждено:___________

0
Fenomen
899 / 876 / 8
Регистрация: 15.03.2012
Сообщений: 2,680
29.09.2013, 20:41 32
andrey76, система сама сняла флаг с Вашего модуля. Обратите внимание на значок карандаша в левой и правой частях окна. В частности для вашего модуля: в левой части означает, что модуль изменен по сравнению с конфигурацией поставщика. Отсутствие его в правой части означает, что модуль в обновлении не изменился.

Т.е. система за вас сняла с него галочку. Обновляйтесь смело.

Вообще вот в этой книге Профессиональная разработка в системе 1С:Предприятие 8, есть целая глава посвященная механизму поставки конфигураций и соответственно обновлению конфигураций на поддержки.

Добавлено через 1 минуту
Цитата Сообщение от andrey76 Посмотреть сообщение
А в Администрирование - тестирование и исправление вы советуете ничего не трогать?
Это дело полезное в любом случае, и его нужно делать систематически. Но с обновлением оно никак не связано.
0
Scarfase
29 / 29 / 0
Регистрация: 05.12.2012
Сообщений: 308
22.10.2013, 18:49 33
Могу выложить следующие книги по 1с Предприятию 8.3 уже скачал и запихал в архив:
Клиент-серверный вариант. Руководство администратора 83.005.05
Руководство администратора 83.003.05
Руководство пользователя. Интерфейс Такси 83.010.01
Руководство пользователя 83.004.04
Руководство разработчика 83.002.05
Архивы будут после одобрения модераторов
1
duk337
2951 / 1763 / 82
Регистрация: 03.11.2011
Сообщений: 8,280
22.10.2013, 19:51 34
Одобрямс!
0
Scarfase
29 / 29 / 0
Регистрация: 05.12.2012
Сообщений: 308
22.10.2013, 20:52 35
https://docs.google.com/file/d/0B9b-...it?usp=sharing
Руководство разработчика 83.002.05
2
SonicQ
284 / 184 / 18
Регистрация: 20.02.2012
Сообщений: 925
26.11.2013, 13:55 36
Не литература по программированию, но очень полезная вещь для форума

как правильно задавать вопросы
1
bo9999
0 / 0 / 0
Регистрация: 09.10.2013
Сообщений: 43
26.11.2013, 14:42 37
Спасибо!, Действительно невероятно полезная Информация.
0
Scarfase
29 / 29 / 0
Регистрация: 05.12.2012
Сообщений: 308
08.02.2014, 09:11 38
Нашел одну интересную схему для 1с программистов. Можно например использователь для обучения и постановки целей для саморазвития.
0
Миниатюры
Литература по 1С программированию  
OrkVasya
08.02.2014, 15:10
  #39

Не по теме:

Scarfase, чета на схеме и швец и жнец изображен...

0
duk337
2951 / 1763 / 82
Регистрация: 03.11.2011
Сообщений: 8,280
08.02.2014, 17:12 40
Это универсальный ответ на вопрос "что нужно для работы в сфере 1с?".
0
08.02.2014, 17:12
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
08.02.2014, 17:12

Литература по программированию
Здравствуйте! Недавно закончил изучать Pascal, перешёл к Delphi. Сейчас думаю на какой язык...

Литература по программированию
Пожалуйста помогите с толковой литературой для изучения С++, в особенности с той что имеет большое...

Литература по программированию МК ARM на Си
Посоветуйте литературы по программированию микроконтроллеров arm на си для новичков. С каких книг...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
40
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.