Форум программистов, компьютерный форум, киберфорум
Наши страницы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.86/7: Рейтинг темы: голосов - 7, средняя оценка - 4.86
elvenscout
0 / 0 / 0
Регистрация: 08.10.2012
Сообщений: 1
1

Отчет переработать (в ОСВ поле регистратора)

11.10.2012, 11:26. Просмотров 1412. Ответов 2
Метки нет (Все метки)

Доброго времени суток всем. Так как я только начинаю осваивать 1с8 в плане программирования, прошу помощи.
Есть конфигурация "БухгалтерияСтроительнойОрганизации"...
В ней есть стандартный отчет "ОборотноСальдоваяВедомостьПоСчету" (такой же как в обычной бухгалтерии).
Есть специализированный справочник "ОбъектыСтроительства".

А теперь суть проблемы:
Необходимо, чтобы бухгалтер при проведении банковских выписок (СписаниеСРасчетногоСчета) указывала реквизит "объект строительства", а в конце дня можно было бы сформировать ОСВ по счету 51, но в качестве группировки (или отбора) указать элемент(ы) из справочника объекты строительства.
Необходимо чтобы посмотреть сколько мы заплатили по каждому объекту в течении периода.

В док-т Списание с РС я добавл ссылку на справочник... теперь в форме это можно выбрать...

какие мои действия должны быть дальше?
как отредактировать ОСВ, чтобы появилась необходимая функция.

Прошу давать ответы как можно подробнее, так как только учусь... причем самостоятельно)
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.10.2012, 11:26
Ответы с готовыми решениями:

Отчет ОСВ по счету
Добрий день! Мне нужно в 1с 7.7 Бухг. учет для Украини в отчете ОСВ по счету показать только групи...

Добавить поле в отчет СКД
сделал отчет в скд запрос: ВЫБРАТЬ ОстаткиПромежуточныхУзловПоСкладамОстатки.Номенклатура,...

Отчет: как связать поле выбора и запрос?
Добрый день. создал внешний отчет, который выводит ФИО и паспортные данные сотрудников всех...

Отчет не может получить дату регистратора
Всем привет. Столкнулся с такой проблемой. УТ 10.3. Есть внешний отчет, в котором одно из полей мы...

Отчет СКД. Исчезло поле в отчёте
Всем доброе утро! Не отображается поле СуммаРасчётовСТурОператором во внешнем отчёте... И не...

2
duk337
2950 / 1762 / 82
Регистрация: 03.11.2011
Сообщений: 8,280
11.10.2012, 19:05 2
Воткнуть во все регистраторы (документы, двигающие счет), что пишут в 51, данное поле. В ОСВ в отборе/группировке по Регистратору оно станет доступно. Заработает, если оно заполнено. Посему надо вытащить на основные формы этих документов, предложить бухам заполнить.
0
sonatto
62 / 60 / 0
Регистрация: 02.10.2012
Сообщений: 448
11.10.2012, 19:15 3
Цитата Сообщение от elvenscout Посмотреть сообщение
какие мои действия должны быть дальше?
...
Прошу давать ответы как можно подробнее, так как только учусь... причем самостоятельно)
Любый друже, твои действия-читать самоучитель. Примерный текст самоучителя
(лабораторное задание)здесь

Кликните здесь для просмотра всего текста

1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
// <Описание процедуры>
//
// Параметры
//  <Параметр1>  - <Тип.Вид> - <описание параметра>
//                 <продолжение описания параметра>
//  <Параметр2>  - <Тип.Вид> - <описание параметра>
//                 <продолжение описания параметра>
 
//Учить я стану 1С,
//пойду служить в ИФНС.
//Давать мне станете на лапу-
//А нет - пойдете по этапу.
//
Процедура Сообщить(Users=Неопределено)
 
    Перем ЯЗнаюЧтоТакоеПерем;
 
    Пока СебеЯСтроюТерем = Истина Цикл
        
        Если СунешМнеНаЛапу=Истина Тогда
            ЯБудуКормчийНакорме=Истина;
 
        Иначе
            ВсехСгноюВТюрьме=Истина;
            ЯБудуКормчийНакорме=Ложь;
            СебеЯСтроюТерем=Ложь;
        КонецЕсли;
    КонецЦикла;
КонецПроцедуры // ()
//подсказка необъявленные преременные не ошибка
elvenscout ,Найдеш фатальную ошибку за 5 минут - быть тебе ТС, если нет, то все равно быть(только попозже)) )

Fenomen , по поводу букваря примите извинения(в отношении лично Вас - беру слова обратно)
2
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
11.10.2012, 19:15

Отчет СКД. Выводить поле по условию
Добрый вечер! Такой вопрос - есть отчёт на СКД, нужно выводить одно поле отчёта, если тип...

Отчет на СКД - вывод итогов в не ресурсное поле
Добрый день, имеется отчет следующего вида. Как в нем посчитать итоги для полей, выделенных...

Выбрать поле регистратора из ОстаткиИОбороты регистра бухгалтерии
Как выбрать поле из переменной таблицы, которая определяется значением поля которое тоже в данный...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru