Форум программистов, компьютерный форум, киберфорум
Наши страницы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/11: Рейтинг темы: голосов - 11, средняя оценка - 5.00
Roman2408
4 / 4 / 1
Регистрация: 04.04.2013
Сообщений: 115
1

Не запускается база с новой ролью

26.08.2013, 10:23. Просмотров 2207. Ответов 4
Метки нет (Все метки)

Такая петрушка: Создаю новую роль копированием, копирую Полные права. Все галки стоят точно так, как и в типовой роли. Но когда запускаю пользователя с этой ролью пишет "У текущего пользователя нет доступных ролей для запуска базы" Конфигурация БП 2.0. В чем прикол, подскажите, плиз!
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.08.2013, 10:23
Ответы с готовыми решениями:

Не запускается база на windows server 2003
клиент windows vista, стартовая 1с 8.2. Когда пытаюсь подсоединится к базе,...

Не запускается ПК с новой ОЗУ
Здраствуйте. Возникла проблема с озу. Купил 4 планки по 2гб озу DDR2...

Не запускается на новой ОЗУ
Решил дать жизни старому. Asus P5qc. Заказал зион e5450. Сейчас стоит Intel...

Не запускается ОС на новой матплате
Плата Асус Прайм z270-p, i7-7700k 4.2 ггц, память crucial balistiks 16 гб...

Не запускается компьютер с новой оперативкой
Всем привет вчера купил оперативку на 8 гб 1333, стояла моя 3 гб 1333,...

4
Joker_vad
Эксперт 1С
472 / 410 / 92
Регистрация: 26.09.2012
Сообщений: 1,830
26.08.2013, 13:42 2
А роль то ему точно выставлена?
0
Roman2408
4 / 4 / 1
Регистрация: 04.04.2013
Сообщений: 115
26.08.2013, 14:06  [ТС] 3
конечно

Добавлено через 3 минуты
причем если я выбираю роль созданную и еще какую-либо старую, то все норм, а если только созданную, тогда ошибка
0
wladimir_ui
Шизофреник
358 / 361 / 83
Регистрация: 25.06.2013
Сообщений: 1,141
26.08.2013, 14:19 4
в бп 2.0 обязательно должна быть одна из ролей "Бухгалтер" или "ПолныеПрава"
исправляйте общий модуль(править придется после каждого обновления):

1C
1
2
3
4
5
6
7
8
9
Процедура ПроверитьВозможностьРаботыПользователя(Отказ) Экспорт
    Если НЕ РольДоступна("ПолныеПрава") И НЕ РольДоступна("Бухгалтер") Тогда
        Отказ = Истина;
        #Если Клиент Тогда
        Предупреждение("У текущего пользователя нет доступных ролей, для запуска информационной базы.", 10, "Недостаточно прав доступа");
        #КонецЕсли
    КонецЕсли; 
    
КонецПроцедуры
1
Roman2408
4 / 4 / 1
Регистрация: 04.04.2013
Сообщений: 115
26.08.2013, 14:28  [ТС] 5
спасибо!
0
26.08.2013, 14:28
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.08.2013, 14:28

Компьютер не запускается с новой видеокартой
Добрый день, товарищи форумчане. Начну немного с предыстории. Жил мой компьютер...

Система не запускается с новой видеокартой
Вот проблема приехала только видеокарта ( нет проца и материнки) Я решил...

Не запускается комп с новой оперативкой
Было 2 планки по 1 гигу DD2 1G DDR2 800 DIMM CL5 (Transcend) Вторая...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru