Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.58/48: Рейтинг темы: голосов - 48, средняя оценка - 4.58
avvvl
3 / 3 / 0
Регистрация: 16.06.2013
Сообщений: 185
1

Ошибка Genymotion. For an unknown reason, VirtualBox DHCP has not assigned an IP address to virtual device

09.08.2014, 10:47. Просмотров 9617. Ответов 4
Метки нет (Все метки)

Eclipse + Genymotion (на базе VirtualBox). Удалил, а потом установил Java. Удалил android sdk(с Eclipse). Затем скачал заново(установил все компоненты(все галочки)). Удалил полностью VirtualBox и Genymotion, установил заново версию Windows 32/64 bits (with VirtualBox)(такая и раньше была).
При новой установке, точнее уже при запуске выбило следующую ошибку(во вложении 1 картинка).
После скачивания модели телефона и при запуске её уже вот эта(которая описана в названии темы и картинка 2).
0
Миниатюры
Ошибка Genymotion. For an unknown reason, VirtualBox DHCP has not assigned an IP address to virtual device   Ошибка Genymotion. For an unknown reason, VirtualBox DHCP has not assigned an IP address to virtual device  
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
09.08.2014, 10:47
Ответы с готовыми решениями:

Genymotion: unable to set OpenGL hardware acceleration for the virtual device
ошибка при запуске виртуальной машины :( как исправить? Добавлено через 21 час 14 минут хелп !!!

Подскажите пожалуйста, как справиться с трудностью в Genymotion: Unable to start the virtual device
Здравствуйте! У меня такая трудность: Запускаю Genymotion, добавляю устройство, например, Samsung...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
StudAssistant
Эксперт
9811 / 7003 / 2319
Регистрация: 17.04.2006
Сообщений: 9,622
09.08.2014, 10:47
Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.
4
Strelok45
11 / 11 / 0
Регистрация: 18.02.2010
Сообщений: 149
09.08.2014, 17:48 2
что то с IP, сеть не встала при установке, возможно ее антивирус заблокировал
0
avvvl
3 / 3 / 0
Регистрация: 16.06.2013
Сообщений: 185
09.08.2014, 17:59  [ТС] 3
Strelok45
Может вы знаете - подобные проблемы могут быть связаны с тем, что доступ в сеть идет через роутре(кабель не напрямую к компу)?
0
Strelok45
11 / 11 / 0
Регистрация: 18.02.2010
Сообщений: 149
09.08.2014, 18:41 4
у меня также через роутер сеть все отлично установилось, единственно, что настройки сети определяются при установки, следовательно она где то криво встала, проблему здесь надо искать
P.S. вот видях на ютубе нашел, как исправить проблему http://www.youtube.com/watch?v=YuJ6ZfudFp8
0
avvvl
3 / 3 / 0
Регистрация: 16.06.2013
Сообщений: 185
09.08.2014, 19:26  [ТС] 5
Я уже решил проблему. Решение напишу для других Я просто хотел узнать связано ли это с роутером, возможно и связано. Просто сеть не встала автоматически. Перед тем как добавить виртуальное устройство, я зашел в Виртуал Бокс и там залез в Настройки(нажал Машина-настроить...). Там зашел в настройки сети(Сеть). Там был какой-то адаптер(название длинное сейчас не помню точно, но он видимо и не встал автоматически), его я удалил(справа кнопка была для удаления) после этого выключил виртуал бокс и опять включил дженимоушн(запуск был долгим), и вот теперь уже видимо автоматически настроилась сеть и заработало.
2
09.08.2014, 19:26
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru