Форум программистов, компьютерный форум CyberForum.ru

Не могу запустить AVD с API 21 - Android

Восстановить пароль Регистрация
 
xSCJx
22 / 19 / 1
Регистрация: 24.12.2012
Сообщений: 435
17.03.2015, 21:00     Не могу запустить AVD с API 21 #1
Привет. Не могу запустить эмулятор с АПИ уровня 21. Эмулятор запускается и даже грузится, а потом просто закрывается. Пробовал увеличивать RAM, не помогло. Моя ОС: Ubuntu 14.04.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.03.2015, 21:00     Не могу запустить AVD с API 21
Посмотрите здесь:

Android Не запускается AVD manager
Не работает эмулятор AVD Android
Eclipse не могу запустить эмулятор Андроида Android
Создание AVD Android
Не могу запустить AWD Manager Android
Оптимизация AVD Android
Android Не могу проект запустить (AndroidStudio)
Android Не запускается AVD
Cannot launch AVD in emulator Android
Android Не могу запустить эмулятор
Снова Alarm Manager: как запустить на API выше 19-го? Android
Android Не могу запустить эмулятор Андроида на Windows 7

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать тему
Опции темы

Текущее время: 08:14. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru