Форум программистов, компьютерный форум CyberForum.ru

Ошибка при импорте проекта gradle - Android

Восстановить пароль Регистрация
 
Савр08
0 / 0 / 0
Регистрация: 16.09.2015
Сообщений: 4
17.09.2015, 16:23     Ошибка при импорте проекта gradle #1
Здравствуйте, скачал проект с гитхаба, при импорте он мне выдает ошибку:
Gradle version 2.1 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in D:\android\android-listview\gradle\wrapper\gradle-wrapper.properties to gradle-2.1-all.zip. Please fix the project's Gradle settings,
Подскажите как исправить
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.09.2015, 16:23     Ошибка при импорте проекта gradle
Посмотрите здесь:

Ошибка при создании проекта Android
Ошибка при запуске проекта Android
Ошибка при запуске проекта ArrayIndexOutOfBoundsException Android
Android Запуск проекта с gradle
Android Ошибка Gradle
Android Gradle sync failed: Invalid Gradle JDK configuration found
Android Ошибка Gradle при добавлении Espresso
Ошибка Gradle Java finished with non-zero exit value 2 Android
Android Ошибка при сборке проекта (gradle)
Ошибка при импорте проекта из ADT в AS Android
Ошибка при открытии проекта Android
Android Ошибка синхронизации Gradle при попытке создания проекта Android в IntelliJ IDEA

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Ответ Создать тему
Опции темы

Текущее время: 17:17. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru