Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
ILNAR_93
Android
239 / 238 / 50
Регистрация: 19.01.2013
Сообщений: 1,892
Записей в блоге: 3
1

Устройства с Android ниже 4.0

14.03.2016, 22:12. Просмотров 882. Ответов 4
Метки нет (Все метки)

Не по теме:

1) Много ли устройств в продаже с ОС Android версии ниже 4.0?
2) Нужно ли вообще поддерживать все что ниже 4.0?
3) Насколько это целесообразно?

0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.03.2016, 22:12
Ответы с готовыми решениями:

udid Android устройства
Как получить udid (унифицированный id) Android устройства?

Веб-сервер и Android-устройства
Здравствуйте! Возникла необходимость разработать клиент-серверное приложение,...

Создание виртуального устройства Android
У меня такая проблема. Хочу создать android virtual device . Но там пункт...

Цвет пикселя экрана android-устройства
Здравствуйте. Реально ли получить цвет пикселя экрана android-устройства,...

С Android-устройства на сервер в локальной сети
Задача: Андроид приложение с несколькими полями для ввода и кнопкой...

4
Pablito
2767 / 2198 / 744
Регистрация: 12.05.2014
Сообщений: 7,718
Завершенные тесты: 1
15.03.2016, 11:13 2
вопросы из серии "абы задать", кто может ответственно заявить сколько устройст есть в продаже? бог?
http://developer.android.com/intl/ru/about/dashboards/index.html
0
iskrot
2 / 2 / 3
Регистрация: 22.02.2016
Сообщений: 11
15.03.2016, 12:18 3
ILNAR_93, ниже 4.1 уже не целесообразно
1
Valakin
433 / 99 / 15
Регистрация: 21.02.2015
Сообщений: 785
15.03.2016, 13:14 4
Цитата Сообщение от ILNAR_93 Посмотреть сообщение
Нужно ли вообще поддерживать все что ниже 4.0?
становитесь разработчиком на гугл плей, там есть ответ на этот вопрос
полная статистика по версии андроида пользователей скачавших приложение,
логично что чем больше скачек тем серьезнее статистика
1
CoolMind
422 / 404 / 66
Регистрация: 06.10.2012
Сообщений: 1,734
15.03.2016, 14:44 5
Лучший ответ Сообщение было отмечено ILNAR_93 как решение

Решение

ILNAR_93, этот вопрос многократно обсуждался. Последние года 2 уже пишут, что версии 2 и почти не существующая 3 давно нерентабельны. Потому от них следует сразу отказаться. Такие смартфоны имеют владельцы, которые в принципе мало что скачивают и, тем более, платят. Используют больше "для звонков и SMS". А вот проблем с поддержкой можно огрести по полной. Плюс, если такие пользователи таки скачают приложение, а оно в неподходящий момент будет рисовать белым на белом или упадёт, то придёт забавный отзыв с оценкой "кол".
0
15.03.2016, 14:44
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
15.03.2016, 14:44

Ошибка при запуске устройства из Android SDK Manager
Приветствую, господа! имею проблемы с запуском виртуальных устройств из...

Как перекинуть учетную запись Microsoft с Android-устройства на компьютер с Windows 10?
ребят у меня такой вопрос играю в игру марш престолов(уч.запись майкрософт) на...

FATAL EXCEPTION: main при старте приложения на android ниже API 21
Не могу понять где искать ошибку. Приложение при запуске на android ниже API...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru