Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
SergioO
168 / 184 / 90
Регистрация: 13.12.2015
Сообщений: 995
#1

Версия Gradle

01.05.2016, 12:48. Просмотров 367. Ответов 2
Метки нет (Все метки)

Здравствуйте.
Последняя версия Gradle 2.13 у меня используется 2.10.
Надо ли использовать более свежую версию? Если да, то как правильно ее установить.

AS при построении проекта пишет:
Gradle build-info.xml not found for module app. Please make sure that you are using gradle plugin '2.0.0-alpha4' or higher.
что это значит.

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
01.05.2016, 12:48
Ответы с готовыми решениями:

Gradle sync failed: Invalid Gradle JDK configuration found
Спустя пару часов все таки решил открыть тему. Intellij IDEA 15.0.2 ...

Ошибка Gradle
Я устал от этого! Все спокойно работало. Создал новый проект - сборка шла около...

TargetSdkVersion в build.gradle
compileSdkVersion - это версия при помощи которой я компилирую свое приложение,...

Запуск проекта с gradle
Всем привет. Никогда не пользовался gradle, часто смотреть примеры на github,...

MinifyEnabled в build.gradle
Можете объяснить за что отвечает параметр minifyEnabled в build.gradle файле?...

2
DarkVortex
103 / 69 / 19
Регистрация: 07.07.2014
Сообщений: 240
01.05.2016, 12:59 #2
Из личного опыта работы с gradle я понял только одно - если проект собирается должным образом, ничего больше лучше не трогать)
0
YuraAAA
1578 / 1319 / 282
Регистрация: 25.10.2009
Сообщений: 3,436
Записей в блоге: 2
01.05.2016, 14:25 #3
SergioO, не надо. Только если будете переходить на самые новые build tools-ы
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
01.05.2016, 14:25

Gradle - конфликт библиотек
Добрый день. Пытаюсь сделать приложение для push собщений от гугл. Добавляю...

Папки .oracle_jre_usage, .gradle
В моих документах создались папки .gradle, .android. Вроде ничего не...

Настройка плагина JAX-WS в GRADLE
Добрый вечер. При переводе проекта с Maven на Gradle не могу настроить плагин...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru