Форум программистов, компьютерный форум CyberForum.ru

Программирование Android

Войти
Регистрация
Восстановить пароль
 
NizhOne
0 / 0 / 0
Регистрация: 07.11.2015
Сообщений: 3
#1

Ошибка minSDK(API 23, N preview) != deviceSDK(API 17) - Android

02.05.2016, 14:16. Просмотров 304. Ответов 1
Метки нет (Все метки)

Недавно начал учить андроид и возникла такая ошибка, когда я пытаюсь запустить проект на своем телефоне или эмуляторе. При этом в проекте выставлено "minSdkVersion 15". Режим отладки включен, драйверы установлены.
Миниатюры
Ошибка minSDK(API 23, N preview) != deviceSDK(API 17)  
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
02.05.2016, 14:16     Ошибка minSDK(API 23, N preview) != deviceSDK(API 17)
Посмотрите здесь:

Android общий API
Twitter API v1.1 Android
Maps API Android
Работа с API камеры Android
Android Android Studio не дает работать с API 8 без установленного API 21
Ошибка при работе с Google Maps API v2 Android
Android API Google Карт
Работа с vkontakte API Android
Ошибка "unknown android-api-level-9" при установке admob в eclipse Basic4Android
Android SDK Manager не отображает платформы 2.3.3 (API 10), 2.3.1 (API 9). Как быть? Android
API 24 и RadioButton Android
Ошибка при import com.google.api.client.googleapis.extensions.android2.auth.GoogleAccountManager; Android

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Паблито
2013 / 1755 / 545
Регистрация: 12.05.2014
Сообщений: 6,208
Завершенные тесты: 1
02.05.2016, 14:27     Ошибка minSDK(API 23, N preview) != deviceSDK(API 17) #2
compileSdkVersion 23
Yandex
Объявления
02.05.2016, 14:27     Ошибка minSDK(API 23, N preview) != deviceSDK(API 17)
Ответ Создать тему
Опции темы

Текущее время: 02:46. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru