Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
Fedor666
Основоположник на всё
42 / 42 / 2
Регистрация: 22.02.2010
Сообщений: 311
#1

Настройка ADT

17.05.2016, 12:44. Просмотров 767. Ответов 2
Метки нет (Все метки)

Добрый день.
Начинаю учиться. Первый раз поставил Eclips, SDK, JDK, etc. В Eclips жмакал Help/Install New Software. Устанавливал ADT - https://dl-ssl.google.com/android/eclipse/ (долго качалось, но установилось). Под окошком макета вылазит такая гадость: "This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in". Еще раз пытался установить - пишет "All items are installed".
Еще выдает такое: "Not targeting the latest versions of Android; compatibility modes apply. Consider testing and updating this version." Но я, блин, итак поставил таргет Android 4.0 API 14.
Чего же еще ему надо?
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.05.2016, 12:44
Ответы с готовыми решениями:

Adt+DES
Здравствуйте, уважаемые форумчане. Прошу сильно не бить но есть задача:...

Проблема установки ADT
Доброго дня форумчане, как не пытаюсь никак не могу установить плагин ADT...

НЕ могу установить ADT
Ребята подскажите в чем проблема????? Что не пробовал не фига не URL не чего не...

Adt-bundle-windows
Здравствуйте, Уважаемые программисты Андроид! Сориентируйте пожалуйста по...

Есть ли в ADT комбобокс?
Не нашел в Form Widgets и в других контролах ADT комбобокс (выпадающий список)....

2
Pablito
2707 / 2154 / 731
Регистрация: 12.05.2014
Сообщений: 7,516
Завершенные тесты: 1
17.05.2016, 12:50 #2
надо ставить не Eclipse, а Android Studio
0
Fedor666
Основоположник на всё
42 / 42 / 2
Регистрация: 22.02.2010
Сообщений: 311
17.05.2016, 12:53  [ТС] #3
Цитата Сообщение от Паблито Посмотреть сообщение
надо ставить не Eclipse, а Android Studio
Поставил, но под Android Studio русских букварей не нашел.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
17.05.2016, 12:53

Первый запуск Eclipse ADT
Здравствуйте, закачал пакет рекомендуемый для разработчиков Android, вдобавок в...

Установка Android SDK + Eclipse + ADT
Ребят, всем привет! У меня уже сутки не получается установить Android SDK +...

Ошибка при импорте проекта из ADT в AS
Перебрасываю свои проекты в АС из эклипса. Один проект выдает странную ошибку в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru