С наступающим Новым годом! Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/6: Рейтинг темы: голосов - 6, средняя оценка - 4.67
nuroraf
1 / 1 / 3
Регистрация: 16.09.2013
Сообщений: 284
1

Genymotion: При запуске приложения из AS не отображаются виртуальные устройства

29.05.2016, 18:51. Просмотров 1061. Ответов 5
Метки нет (Все метки)

Здравствуйте,

Android Studio не видит устройство Genymotion(( Плагин установлен в Студию. Через Genymotion устройство запускается, но при запуске приложения появляется только встроенное устройство, а устройство Genymotion не вижу( В настройках Geny поставил путь до папки sdk, и так не помогло( В чем может быть причина?
0
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
29.05.2016, 18:51
Ответы с готовыми решениями:

При запуске устройства в Genymotion в окне устройства просто черное поле и кнопки рядом с ним
У меня такая проблема с дженимоушн. При запуске какого-либо устройства...

Genymotion: при запуске эмулятора не отображается рабочий стол устройства
Установила Genymotion, запускаю любое устройство и ничего нет - нет рабочего...

При запуске приложения на эмуляторе (genymotion) начали создаваться по 2 ярлыка
Не знаю после чего, но при запуске приложения на эмуляторе (genymotion) начали...

Genymotion не видит мой проект при запуске через itelij IDEA
Пользуюсь intelij Idea установил туда плагин Genymotion и не знаю как...

Genymotion android studio при запуске проекта все элементы перемещаются в левый верхний угол
При запуске приложения на эмуляторе все элементы оказываются в верхнем левом...

5
Pablito
2777 / 2206 / 746
Регистрация: 12.05.2014
Сообщений: 7,737
Завершенные тесты: 1
30.05.2016, 10:23 2
что бы его увидела студия - оно (устройство в genymotion) должно быть запущено
0
nuroraf
1 / 1 / 3
Регистрация: 16.09.2013
Сообщений: 284
30.05.2016, 14:53  [ТС] 3
Цитата Сообщение от Паблито Посмотреть сообщение
что бы его увидела студия - оно (устройство в genymotion) должно быть запущено
В смысле? Если через ярлык на рабочем столе Genymotion запустить устройство, то оно запускается. Когда жму на Run в AS, то только вижу устройства встроенного эмулятора, а Genymotion в этом списке нет (((

Добавлено через 1 минуту
смотрел пару видосов на Ютюбе по встраиванию в AS Genymotion. Вроде там не запускают устройства заранее, чтобы AS их видела.
0
Pablito
2777 / 2206 / 746
Регистрация: 12.05.2014
Сообщений: 7,737
Завершенные тесты: 1
30.05.2016, 14:55 4
Лучший ответ Сообщение было отмечено nuroraf как решение

Решение

в прямом смысле
- запускаем устройство в gemymotion
- смотрим в студии - его видно
- стартуем приложение

Добавлено через 35 секунд
Цитата Сообщение от nuroraf Посмотреть сообщение
Вроде там н
пруф?
1
nuroraf
1 / 1 / 3
Регистрация: 16.09.2013
Сообщений: 284
30.05.2016, 15:05  [ТС] 5
Цитата Сообщение от Паблито Посмотреть сообщение
в прямом смысле
- запускаем устройство в gemymotion
- смотрим в студии - его видно
- стартуем приложение
Проверю и отпишусь обязательно!
0
nuroraf
1 / 1 / 3
Регистрация: 16.09.2013
Сообщений: 284
08.06.2016, 07:03  [ТС] 6
Паблито,

Спасибо!!! Заработало!!! Как вы и говорили.
0
08.06.2016, 07:03
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
08.06.2016, 07:03

Genymotion android studio при запуске проекта все элементы перемещаются в левый верхний угол
Здравствуйте! При запуске приложения на эмуляторе все элементы оказываются в...

При запуске в эмуляторе не отображаются все компоненты
построил в layout дизайн приложения но почему то не все отображается в...

Ошибка при запуске виртуального устройства в AVD
Добрый день. подскажите в чем может быть проблема. При запуске виртуального...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru