Форум программистов, компьютерный форум CyberForum.ru

Программирование Android

Войти
Регистрация
Восстановить пароль
 
nuroraf
0 / 0 / 0
Регистрация: 16.09.2013
Сообщений: 170
#1

Genymotion: При запуске приложения из AS не отображаются виртуальные устройства - Android

29.05.2016, 18:51. Просмотров 640. Ответов 5
Метки нет (Все метки)

Здравствуйте,

Android Studio не видит устройство Genymotion(( Плагин установлен в Студию. Через Genymotion устройство запускается, но при запуске приложения появляется только встроенное устройство, а устройство Genymotion не вижу( В настройках Geny поставил путь до папки sdk, и так не помогло( В чем может быть причина?
Лучшие ответы (1)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
29.05.2016, 18:51     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства
Посмотрите здесь:

Android Ошибка при запуске приложения
Android Ошибка при запуске устройства из Android SDK Manager
при запуске в эмуляторе не отображаются все компоненты Android
Открытие приложения при старте устройства Android
Android При запуске приложения на эмуляторе (genymotion) начали создаваться по 2 ярлыка
Android Genymotion не видит мой проект при запуске через itelij IDEA
Android Ошибка при запуске приложения
Как реализовать автозапуск приложения при включении устройства? Basic4Android
Android Ошибка верификации при запуске приложения
Ошибка при запуске виртуального устройства в AVD Android
Android При запуске приложения появляется клавиатура
Android При запуске устройства в Genymotion в окне устройства просто черное поле и кнопки рядом с ним

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Паблито
2240 / 1813 / 564
Регистрация: 12.05.2014
Сообщений: 6,456
Завершенные тесты: 1
30.05.2016, 10:23     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства #2
что бы его увидела студия - оно (устройство в genymotion) должно быть запущено
nuroraf
0 / 0 / 0
Регистрация: 16.09.2013
Сообщений: 170
30.05.2016, 14:53  [ТС]     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства #3
Цитата Сообщение от Паблито Посмотреть сообщение
что бы его увидела студия - оно (устройство в genymotion) должно быть запущено
В смысле? Если через ярлык на рабочем столе Genymotion запустить устройство, то оно запускается. Когда жму на Run в AS, то только вижу устройства встроенного эмулятора, а Genymotion в этом списке нет (((

Добавлено через 1 минуту
смотрел пару видосов на Ютюбе по встраиванию в AS Genymotion. Вроде там не запускают устройства заранее, чтобы AS их видела.
Паблито
2240 / 1813 / 564
Регистрация: 12.05.2014
Сообщений: 6,456
Завершенные тесты: 1
30.05.2016, 14:55     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства #4
Сообщение было отмечено автором темы, экспертом или модератором как ответ
в прямом смысле
- запускаем устройство в gemymotion
- смотрим в студии - его видно
- стартуем приложение

Добавлено через 35 секунд
Цитата Сообщение от nuroraf Посмотреть сообщение
Вроде там н
пруф?
nuroraf
0 / 0 / 0
Регистрация: 16.09.2013
Сообщений: 170
30.05.2016, 15:05  [ТС]     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства #5
Цитата Сообщение от Паблито Посмотреть сообщение
в прямом смысле
- запускаем устройство в gemymotion
- смотрим в студии - его видно
- стартуем приложение
Проверю и отпишусь обязательно!
nuroraf
0 / 0 / 0
Регистрация: 16.09.2013
Сообщений: 170
08.06.2016, 07:03  [ТС]     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства #6
Паблито,

Спасибо!!! Заработало!!! Как вы и говорили.
Yandex
Объявления
08.06.2016, 07:03     Genymotion: При запуске приложения из AS не отображаются виртуальные устройства
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru