Форум программистов, компьютерный форум, киберфорум
Наши страницы

Программирование Android

Войти
Регистрация
Восстановить пароль
 
Valakin
431 / 97 / 15
Регистрация: 21.02.2015
Сообщений: 731
#1

Android 2.3 поддерживает opengl 2 ? - Программирование Android

02.08.2016, 12:01. Просмотров 134. Ответов 1
Метки нет (Все метки)

зависит ли это от версии андроида?
0
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
02.08.2016, 12:01
Здравствуйте! Я подобрал для вас темы с ответами на вопрос Android 2.3 поддерживает opengl 2 ? (Программирование Android):

Поддерживает ли Android Studio gif картинки? - Программирование Android
Добрый день! Я так понял гифку как обычную картинку добавить нельзя. Ну вернее ее добавляет но анимация при этом пропадает. Как же...

Eclipse android не поддерживает кодировку cp1251? - Программирование Android
я делаю rss reader на android, взял пример на основе...

OpenGL на Android 4.4 и Android 5.0 - нет текстур - Программирование Android
Всем доброго дня. Пишу 2D игру с использование OpneGL. На устройстве с версией Android 4.4.2 (HTC 626) все текстуры на месте, все...

OpenGL (Android) - Программирование Android
Гугля данную тематику нашел цикл уроков по работе с OpenGL: http://*******/qHG0i Начал изучать и пробовать писать что-то свое. После...

Android OpenGL 1.1 - Программирование Android
Пытаюсь вот так нарисовать треугольник,но ничего не получается.В чём дело.смотрел несколько примеров,вроде всё идентично. package...

Ищу уроки по opengl под android - Программирование Android
Здравствуйте! С друзьями хотим написать игру под android, 2d аркаду (с интересным сюжетом на наш взгляд). Сторонний движок решили не...

1
EVP
390 / 246 / 43
Регистрация: 14.12.2010
Сообщений: 472
02.08.2016, 13:27 #2
Лучший ответ Сообщение было отмечено автором темы, экспертом или модератором как ответ
Цитата Сообщение от Valakin Посмотреть сообщение
зависит ли это от версии андроида?
OpenGL ES.
Это фича устройства:
<!-- Tell the system this app requires OpenGL ES 2.0. -->
<uses-feature android:glEsVersion="0x00020000" android:required="true" />
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
02.08.2016, 13:27
Привет! Вот еще темы с ответами:

Как интегрировать AdMob в экран OpenGL ES Android? - Программирование Android
Помогите, пожалуйста. Как сделать показ объявлений AdMob в приложении на OpenGL ES?

Откуда берутся атрибуты android:layout_width и android:layout_height в элементе LinearLayout? - Программирование Android
Недавно начал изучать Android API, а сегодня более менее разобрал основы синтакиса XML. Затем стал разбирать следующий пример: ...

Ошибка: Caused by Android java.lang.ClassCastException: android.app.Application cannot be cast - Программирование Android
Здравствуйте. Очень нужен ваш совет. При запуске приложения появляется ошибка: Caused by: java.lang.ClassCastException:...

Android studio, как запускать программу сразу на android смартфоне подключенному к usb? - Программирование Android
android studio, как запускать программу сразу на android смартфоне подключенному к usb?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru