Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/4: Рейтинг темы: голосов - 4, средняя оценка - 5.00
Kolin_Owler
0 / 0 / 0
Регистрация: 07.06.2017
Сообщений: 4
1

Не запускается приложение на эмуляторе

07.06.2017, 11:35. Просмотров 647. Ответов 6
Метки нет (Все метки)

Всем привет!

Начинаю для себя изучать тему разработки под Android и столкнулся с проблемой( Создал простой проект, ничего не меняя запустил сразу на эмуляторе, добавив перед этим эмулятор нексуса 5. В результате,немного подождав, эмулятор загружается, а вот приложение на нем нет... Вижу просто экран блокировки, разблокирую, но приложения ни в меню ни в менеджере приложений нет. Искал по форумам, разным видео, не нашел ответа, подскажите куда копать, пожалуйста!)
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
07.06.2017, 11:35
Ответы с готовыми решениями:

Не запускается приложение в эмуляторе
Здравствуйте. Подскажите, пожалуйста причину. У меня не запускается приложение...

Не запускается приложение на эмуляторе
Добрый день! Пишу на Android studio (java 1.8). Сам компилятор не выдает ошибок...

Не запускается в эмуляторе приложение
Доброго времени суток! Создаю обычную галерею через Grid View с щелчком по...

Приложение не запускается на телефоне, а на эмуляторе работает
скомпилированный файл не запускается на телефоне , на эмуляторе работает...

У меня не запускается приложение в эмуляторе Android
Здравствуйте. Подскажите, пожалуйста причину. У меня не запускается приложение...

6
Mr Endless
0 / 0 / 0
Регистрация: 11.05.2017
Сообщений: 31
09.06.2017, 07:37 2
Попробуй другое устройство эмулятора
0
Kolin_Owler
0 / 0 / 0
Регистрация: 07.06.2017
Сообщений: 4
09.06.2017, 11:57  [ТС] 3
Цитата Сообщение от Mr Endless Посмотреть сообщение
Попробуй другое устройство эмулятора
Пробовал разные,скорее всего дело не в эмуляторах,а в студии,она не видит запущенные эмуляторы. Когда я запускаю вручную эмулятор и запускают отладку, в появившимся окне мне пишет,что нет подключенных устройств и запущенных эмуляторов. Что может быть? У меня было отключено VT-x ,я лазил в биос включал его,может там накосолапил?
0
Pablito
2810 / 2235 / 753
Регистрация: 12.05.2014
Сообщений: 7,819
Завершенные тесты: 1
09.06.2017, 18:41 4
скриншот с запущенным эмулятором и окном, где написано что нет подключений?
0
Kolin_Owler
0 / 0 / 0
Регистрация: 07.06.2017
Сообщений: 4
09.06.2017, 19:15  [ТС] 5
Цитата Сообщение от Pablito Посмотреть сообщение
скриншот с запущенным эмулятором и окном, где написано что нет подключений?
0
Kolin_Owler
0 / 0 / 0
Регистрация: 07.06.2017
Сообщений: 4
09.06.2017, 19:25  [ТС] 6
Цитата Сообщение от Pablito Посмотреть сообщение
скриншот с запущенным эмулятором и окном, где написано что нет подключений?
Не запускается приложение на эмуляторе
0
vilgos
0 / 0 / 0
Регистрация: 23.03.2010
Сообщений: 33
09.06.2017, 22:22 7
Попробуй запустить эмулятор, а уже потом запускать приложение...
0
09.06.2017, 22:22
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
09.06.2017, 22:22

Не запускается приложение в эмуляторе Android Studio
Всем привет, Не запускается приложение в эмуляторе Android Studio, сам эмулятор...

Приложение запускается на эмуляторе, а при запуске на устройстве выдает ошибку
объясните пожалуйста,в чем проблема? Приложение которое я создал,прекрасно...

Не запускается проект в эмуляторе
Установил Андроид Студию, к ней эмулятор Genymotion. Проект сгенерировал...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru