Форум программистов, компьютерный форум CyberForum.ru

Программирование Android

Войти
Регистрация
Восстановить пароль
 
Рейтинг: Рейтинг темы: голосов - 13, средняя оценка - 4.77
трансплутон
1 / 1 / 0
Регистрация: 26.07.2011
Сообщений: 29
#1

Проблема с Eclipse - Android

05.10.2011, 17:04. Просмотров 1679. Ответов 1
Метки нет (Все метки)

У меня следующая проблема. Полностью установил себе всё что надо: JDK, Eclipse, Android SDK, поставил Android Development Tools, запустил эмулятор - всё работает, красота. Завершающая часть установок прошла как по маслу.
Выключил комп, отлучился на два часа, включаю, запускаю Eclipse - пусто, как будто ничего и не устанавливал. Никаких признаков Android.
Ну ладно. Это пустяки. Щас всё заново поставлю, это же легко. И вот тут наступает болт. На стадии инсталляции. Сначала программа просто долго думает (при соединении с https://dl-ssl.google/com/android/eclipse/), а когда идёт сама установка - ошибка. Вот такая - An error occurred while collecting items to be installed
session context wasprofile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
HTTP Server 'Bad Gateway' : https://dl-ssl.google.com/android/ec...929-138431.jar
HttpClient connection error response code 502.

Кто-нибудь может помочь чем-нибудь?
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
05.10.2011, 17:04     Проблема с Eclipse
Посмотрите здесь:

Ошибка в Eclipse Android
Android Ошибка в Eclipse
Совет по Eclipse Android
eclipse for android Android
Android JDK 6 в Eclipse
Android Переустановка Eclipse
Eclipse Luna Android
Android Eclipse
Чем отличается Eclipse IDE for Java EE Developers от Eclipse IDE for Java Developers? Android
Android Eclipse - ошибка
Android and Eclipse Android
Android Eclipse SDK

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Mgauk
27 / 27 / 1
Регистрация: 03.01.2011
Сообщений: 85
05.10.2011, 18:51     Проблема с Eclipse #2
Гуглить не модно?
http://stackoverflow.com/questions/2...870403#2870403

My problem is fixed, I was having an error at first because im using the Classic version of eclipse. But when I downloaded the Eclipse JavaEE version the ADT installation worked.
P.S. I was using windows here in the office. Anyways, Thanks for all the replies.
Моя проблема решена, ошибка возникала потому, что поначалу я использовал Classic версию Eclipse. Но когда я скачал Eclipse версию JavaEE инсталяция ADT заработала.
P.S. Я использую Windows в офисе. В любом случае, всем спасибо за ответы.
попробуй это
Yandex
Объявления
05.10.2011, 18:51     Проблема с Eclipse
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru