Форум программистов, компьютерный форум CyberForum.ru

Программирование Android

Войти
Регистрация
Восстановить пароль
 
First
17 / 10 / 0
Регистрация: 09.06.2011
Сообщений: 717
Записей в блоге: 3
#1

НЕ могу установить ADT - Android

17.12.2012, 01:47. Просмотров 659. Ответов 4
Метки нет (Все метки)

Ребята подскажите в чем проблема????? Что не пробовал не фига не URL не чего не работает антивиря атключил даже все равно не устанавливается.
Миниатюры
НЕ могу установить ADT  
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
17.12.2012, 01:47     НЕ могу установить ADT
Посмотрите здесь:

Android Проблема установки ADT
Android Правильная установка JDK + Eclipse + Android SDK + ADT Plugin
Как открыть уже созданный проект в ADT? Android
Есть ли в ADT комбобокс? Android
Android Ошибка импорта - требует экспорт проекта из ADT
Первый запуск Eclipse ADT Android
Android Adt+DES
Установка Android SDK + Eclipse + ADT Android
Android Adt-bundle-windows
Android Не могу установить android Studio на винду
Настройка ADT Android
Ошибка при импорте проекта из ADT в AS Android

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
После регистрации реклама в сообщениях будет скрыта и будут доступны все возможности форума.
Dopefree
1 / 1 / 0
Регистрация: 11.10.2012
Сообщений: 11
17.12.2012, 02:31     НЕ могу установить ADT #2
Цитата Сообщение от First Посмотреть сообщение
Ребята подскажите в чем проблема????? Что не пробовал не фига не URL не чего не работает антивиря атключил даже все равно не устанавливается.
Проблем таких не было к счастью, но Вам посоветую скачать другую версию Eclipse.

Например: For mobile developers либо Classic с офф. сайта Eclipse
First
17 / 10 / 0
Регистрация: 09.06.2011
Сообщений: 717
Записей в блоге: 3
17.12.2012, 02:35  [ТС]     НЕ могу установить ADT #3
Дело в том что я и скачал Eclipse Classic 4.2.1
Dopefree
1 / 1 / 0
Регистрация: 11.10.2012
Сообщений: 11
17.12.2012, 02:45     НЕ могу установить ADT #4
Цитата Сообщение от First Посмотреть сообщение
Дело в том что я и скачал Eclipse Classic 4.2.1
хм, странно. Скачайте Android SDK, на данный момент они пакуют его с Eclipse. Попробуйте с ним поработать, все равно SDK качать надо будет.
ЗЫ: все форумы, которые посетил, утверждают что проблема в old version eclipse.
First
17 / 10 / 0
Регистрация: 09.06.2011
Сообщений: 717
Записей в блоге: 3
17.12.2012, 02:49  [ТС]     НЕ могу установить ADT #5
Я и скачал ADK пробую на нем, но это что то не то... сейчас "перекачиваю" может что получится
Yandex
Объявления
17.12.2012, 02:49     НЕ могу установить ADT
Ответ Создать тему
Опции темы

Текущее время: 00:13. Часовой пояс GMT +3.
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Рейтинг@Mail.ru