Форум программистов, компьютерный форум, киберфорум
Наши страницы
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.54/13: Рейтинг темы: голосов - 13, средняя оценка - 4.54
qwerty0182
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
1

Установил Android SDK и сделал все что нужно, никак не могу создать первый проект

18.09.2013, 19:59. Просмотров 2440. Ответов 9
Метки нет (Все метки)

Установил Android SDK и сделал все что нужно, никак не могу создать первый проект
Скриншот проблемы
0
Миниатюры
Установил Android SDK и сделал все что нужно, никак не могу создать первый проект  
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
18.09.2013, 19:59
Ответы с готовыми решениями:

Нет возможности создать Android-проект в Eclipse. Что не так сделал?
Добрый день! Товарищи, установил Java SDK, Android SDK, скачал Eclipse, для...

"No Android SDK found. configure an Android SDK". Что делать?
Сначала Андроид Студио зависал при компиляции приложения и выдавал сообщение,...

Как добавить Android-проект в Eclipse с Android SDK, чтобы после его можно было запустить на виртуальной машине?
Вот у меня с интернета скачан готовый андрой-проект, но я не знаю как его...

Не могу установить Android SDK
Не могу установить сдк платформу для версии андроид 2.3.3 и више до 3 с 4 уже...

Не могу найти Android SDK and AVD Manager
Добрый вечер! Мне надо загрузить Android API файлы и для этого надо открыть...

9
Netscape
374 / 361 / 52
Регистрация: 02.10.2009
Сообщений: 712
Записей в блоге: 4
18.09.2013, 21:15 2
Нужно обновить плагин для еклипса.
Help -> Check for updates
0
qwerty0182
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
19.09.2013, 00:48  [ТС] 3
Цитата Сообщение от Netscape Посмотреть сообщение
Нужно обновить плагин для еклипса.
Help -> Check for updates
Не нашло никаких обновлений
0
MegaSinner
19.09.2013, 11:20
  #4

Не по теме:

qwerty0182, Используйте IDEA или Android Studio и не будет никаких проблем.

1
haribo
41 / 41 / 0
Регистрация: 26.05.2013
Сообщений: 160
19.09.2013, 11:22 5
Цитата Сообщение от MegaSinner Посмотреть сообщение

Не по теме:

qwerty0182, Используйте IDEA или Android Studio и не будет никаких проблем.

Копирайте мой забыли :-)
0
Tester64
396 / 357 / 46
Регистрация: 22.05.2013
Сообщений: 2,518
19.09.2013, 20:03 6
>> Используйте IDEA или Android Studio и не будет никаких проблем.
У Студии свои проблемы - у эклипса свои... Студия не имеет СТОЛЬКО инструций в инете... (Например подключение NDK)

>> никак не могу создать первый проект
Попробуйте подключить ЧУЖОЙ проект. Простой демонстрацинный.
1
MegaSinner
98 / 94 / 9
Регистрация: 09.04.2010
Сообщений: 746
19.09.2013, 23:17 7

Не по теме:

У меня эклипс ругался на R, что не удалось никак исправить, с тех пор полюбил IDEA


qwerty0182, кнопку [Install/Upgrade] нажимали?
0
qwerty0182
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
20.09.2013, 00:18  [ТС] 8
Цитата Сообщение от MegaSinner Посмотреть сообщение

Не по теме:

У меня эклипс ругался на R, что не удалось никак исправить, с тех пор полюбил IDEA


qwerty0182, кнопку [Install/Upgrade] нажимали?
Да
никакого эффекта
обновлял все что мог, ставил в разные места, даже установил все это на ноуте друга и у него то же самое вылезает

Добавлено через 54 минуты
с помощью какой-то магии оно все же запустилось)
всем спасибо за отзывы)
0
haribo
41 / 41 / 0
Регистрация: 26.05.2013
Сообщений: 160
20.09.2013, 10:12 9
Цитата Сообщение от Tester64 Посмотреть сообщение
>> Используйте IDEA или Android Studio и не будет никаких проблем.
У Студии свои проблемы - у эклипса свои... Студия не имеет СТОЛЬКО инструций в инете... (Например подключение NDK)

>> никак не могу создать первый проект
Попробуйте подключить ЧУЖОЙ проект. Простой демонстрацинный.
http://habrahabr.ru/post/193122/
1
Bringoff
СуперМодулятор
133 / 132 / 48
Регистрация: 03.11.2012
Сообщений: 974
21.09.2013, 19:29 10
То же было. Помог совет
Для Blank Activity:
редактируйте <sdk>/tools/templates/activities/BlankActivity/template.xml
Закомментируйте таким образом следующую строку:
Код
<!--<dependency name="appcompat" version="v7" />-->
Для Master/Detail Flow:
редактируйте <sdk>/tools/templates/activities/MasterDetailFlow/template.xml
Закомментируйте таким образом строки:
Код
<!--<dependency name="support" version="v4" />
<dependency name="android-support-v4" revision="8" />-->
Потом перезапустите еклипс.
Если необходимо, скопируйте android-support-v4.jar с <sdk>/extras/support/v4 в ваши либы.
0
21.09.2013, 19:29
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
21.09.2013, 19:29

Не запускается первый проект в Android Studio
Добрый вечер. Подскажите пожалуйста, почему не получается запустить первый...

Никак не могу скачать swf перепробовал все что знал
вот swf который не могу скачать...

PhoneGap. Как его использовать? В чем его недостатки по сравнению с Android SDK, Windows Phone SDK, iOS SDK?
В вики написано, что PhoneGap &lt;&lt;позволяет создать приложения для мобильных...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru