Форум программистов, компьютерный форум, киберфорум
Наши страницы
Apache, htaccess
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.71/7: Рейтинг темы: голосов - 7, средняя оценка - 4.71
KofeMNE
7 / 7 / 1
Регистрация: 27.08.2009
Сообщений: 99
1

PHP 5.3.8 VC9 не работает!

19.11.2011, 19:45. Просмотров 1228. Ответов 1
Метки нет (Все метки)

Скачал Apache отсюда http://www.apachelounge.com/download/, скачал PHP 5.3.8 VC9 для Windows.

Когда запускаю Apache никаких ошибок в логах не пишет! Когда открываю сайт он выдает простой PHP код!

Но на Apache VC9 работает PHP 5.3 VC6!!!!

Помогите пожалуйста умоляю! Уже голову сломал!
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
19.11.2011, 19:45
Ответы с готовыми решениями:

Denwer GMP PHP VC9
Пытаюсь установить расширение gmp, но выдает ошибку типа у расширение сборки или че там VC6, а php ...

Переключение версий PHP 5.2.8 VC6 и 5.3/5.4 VC9
Здравствуйте! Сейчас на апаче версия PHP 5.2.8 VC6. При попытке заменить содержимое папки "php"...

VC6.0 или VC9.0
Лет пять назад изучал VC++6.0, сейчас опять захотел вернуться к этому полезному делу! Имеет ли...

Не работает PHP код. Файлы .php не обрабатываются, хотя, если занести в html, всё работает.
не могу разобраться с проблемой. установила денвер, вроде все работает, но как только начала...

Php_imap.dll 2009026 VC9
Доброго времени суток! не у кого случайно не завалялось скомпиленного php_imap.dll 2009026 VC9, под...

1
k0xy
221 / 179 / 5
Регистрация: 12.01.2009
Сообщений: 1,095
23.11.2011, 16:20 2
хэндлер для .php добавь в конфиг.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
23.11.2011, 16:20

Форма PHP не работает - или бомбежка от злючего PHP
Здравствуйте! Возникла следующая проблема: есть php документ, в котором есть форма обратной связи...

PHP 5.3 работает, на PHP 7.1 - нет, кто сможет ?
Имеется синонимайзер на php 5.3 работает, все что выше - нет. Исходники во вложении. Помогите...

Код на PHP 4 не работает на PHP 5. Нужно исправить.
в общем-то код, написанный и работающий на php4 не желает работать на php5, а точнее, его часть......


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru