Форум программистов, компьютерный форум, киберфорум
Наши страницы
Софт: Аудио, звук
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/3: Рейтинг темы: голосов - 3, средняя оценка - 5.00
CyberPaladin
6 / 5 / 6
Регистрация: 27.05.2017
Сообщений: 59
1

Пропал звук во всех приложениях после обновления драйвера

01.10.2019, 13:09. Просмотров 566. Ответов 10
Метки нет (Все метки)

Форумчане, снова обращаюсь к вам, ибо перепробовал уже все что знал, и так и не решил неоднозначную проблему с воспроизведением звука в приложениях Windows 8.1!
Проблема со звуком появилась из неоткуда: перестал проигрывать музыку windows media player, выбивало ошибку "Проигрывателю Windows Media не удается воспроизвести файл из-за неисправности звукового устройства. Возможно, на компьютере не установлено звуковое устройство, оно используется другой программой или работает неправильно" и звука не было нигде.
В итоге я полностью обновил драйвера для моего устройства Realtek Audio Speakers / Headphones и звук заработал в системе и в браузере(You Tube - со звуком). Но windows media player упрямо и сейчас не хочет работать(выдает ошибку, как на картинке), и я установил Media player classic с K-LIte кодеками, и он проигрывает медиа-файлы НО БЕЗ ЗВУКА(как будто звуковой дорожки нету!), И что не запускаю в системе: игры, фильмы, видео, музыку - звука нету!!!
Но самое удивительное что ЗВУК ВОСПРОИЗВОДИТЬСЯ в системе и в браузерах, и аудио-устройство работает нормально!!

Я просто в замешательстве. Знающие люди, помогите советом, как же исправить проблему, в чем может быть загвоздка??
0
Миниатюры
Пропал звук во всех приложениях после обновления драйвера  
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
01.10.2019, 13:09
Ответы с готовыми решениями:

После установления XVid Codec пропал звук.
После установления этого (XVid Codec) кодека пропал звук! До этоко видео не воспроизводилось тогда...

После переустановки Windows пропал звук, наушники стали невидимы
Здравствуйте. У меня случилась огромная, для меня, беда. После переустановки windows пропал звук,...

Пропал звук после обновления
После одного из обновлений пропал звук. Обновления удалять не стал так как не знаю какие. Решил...

После обновления пропал звук
в общем обновился и пропал звук ..аудио дрова менял не помогло вариант решения как на видео на...

Пропал звук после обновления windows
После одного из обновлений пропал звук. Обновления удалять не стал так как не знаю какие. Решил...

10
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
01.10.2019, 17:14 2
Покажите диспетчер устройств
Кликните здесь для просмотра всего текста
Пропал звук во всех приложениях после обновления драйвера
0
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
01.10.2019, 17:23 3
И ПКМ по значку "Динамики" на панели задач, выбрать "Устройства воспроизведения"
Кликните здесь для просмотра всего текста
Пропал звук во всех приложениях после обновления драйвера
0
CyberPaladin
6 / 5 / 6
Регистрация: 27.05.2017
Сообщений: 59
01.10.2019, 17:31  [ТС] 4
мама Стифлера, вот снимок. Вроде ничего подозрительного.
Ну как мне кажется проблема где-то в конфигурация самих приложений(типо драйвер не подключен конкретно для приложения), хотя я вот сейчас сижу и музыку слушаю через браузер - тут звук работает!

Скажите, Есть ли такая возможность покопаться в конфигурациях приложений типо windows media player, чтобы посмотреть что там не так??
0
Миниатюры
Пропал звук во всех приложениях после обновления драйвера  
01.10.2019, 17:31
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
01.10.2019, 17:40 5
Ну да, ничего подозрительного на первый взгляд. А драйвера на звук вы откуда брали, когда обновляли? Попробуйте полностью удалить драйвера и скачать правильные(с сайта вашей материнской платы)
0
CyberPaladin
6 / 5 / 6
Регистрация: 27.05.2017
Сообщений: 59
01.10.2019, 18:02  [ТС] 6
мама Стифлера, драйвера обновлял через утилиту Realtek HD Audio, я ее запустил и она мне автоматически обновила драйвера до последней версии, потому что предидущие вообще не работали...
0
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
01.10.2019, 18:16 7
Ну попробуйте, как написал выше. Т.е. скачайте с сайта производителя платы драйвера на звук. Затем сначала удалите текущие драйвера, затем установите скаченные. Кстати, на время всех манипуляций, совсем выгрузите из памяти программу автообновления драйверов для вашей платы.
1
CyberPaladin
6 / 5 / 6
Регистрация: 27.05.2017
Сообщений: 59
01.10.2019, 20:49  [ТС] 8
мама Стифлера, то есть это единственно верное решение на ваш взгляд?
0
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
01.10.2019, 21:10 9
CyberPaladin, никто не говорил что это 100% решение. Я предлагаю пробовать разные варианты и как поступил бы сам. Если боитесь сделать хуже, можете не пробовать, но тогда останется все как есть.

Добавлено через 2 минуты
Примерно вы правильно понимаете проблему, скорее всего она на уровне драйверов-кодеков. Что то, где то, не корректно обновилось. В таких случаях лучше полностью удалять кодеки/драйвера и потом заново их устанавливать.

Добавлено через 1 минуту
Тем более, если к данному ПК никаких новых устройств не добавлялось.
0
CyberPaladin
6 / 5 / 6
Регистрация: 27.05.2017
Сообщений: 59
07.10.2019, 15:21  [ТС] 10
мама Стифлера, переустановка драйвера не помогла(
Пользовался сайтом тех. поддержки для воего устройства: https://www.dell.com/support/home/us...15-5545-laptop

Но проблема по сути осталась...
Какие есть еще варианты? Может в BIOS нужно лезть, там что-то делать?
0
мама Стифлера
aka AspireM3400
1033 / 744 / 103
Регистрация: 29.11.2015
Сообщений: 3,617
Записей в блоге: 11
07.10.2019, 15:30 11
CyberPaladin, раз у вас звук в каких то приложениях есть, значит биос тут не причем. Больше нет у меня вариантов.
0
07.10.2019, 15:30
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
07.10.2019, 15:30

Kubuntu после обновления пропал звук
Здравствуйте! Помогите начинающему линуксоводу. Ноутбук Acer Aspire E1-571G, стоит Kubuntu 17.10,...

После обновления Windows 10 пропал звук
Добрый день! Вообщем обновилась у меня винда до версии 10 . Теперь звука нет на ноуте. И значка в...

Пропал звук после обновления системы
Пропал звук Колонки рабочие 100% Драйвера обновлены Добавлено через 16 минут и ещё...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
11
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.