Форум программистов, компьютерный форум, киберфорум
Наши страницы
BIOS, EFI
Войти
Регистрация
Восстановить пароль
 
vasyaholly
0 / 0 / 0
Регистрация: 14.04.2015
Сообщений: 2
1

Нет изображения в BIOS, но есть при загрузке Windows

13.08.2019, 22:22. Просмотров 130. Ответов 1

Здравствуйте. В общем такая проблема.
Есть телевизор Toshiba, к нему по HDMI подключаю компьютер с такими характеристиками:
ОС: Windows 10; Материнская плата: ASUS P7H55-M; Процессор: Intel Xeon X3470; Видеокарта: Nvidia GeForce GTX 960 4GB, Блок питания: Kcas-700W. Все драйвера устанавливала автоматом Windows, все обновления также постоянно устанавливаются автоматически, единственное, что вручную обновляю, это драйвера на видеокарту через Nvidia GeForce Expirence, да и то через Экспресс установку.
Как только это всё купил, подключил, установил, всё отлично работало, и BIOS запускался. Спустя месяца 3-4 я заметил, что при включении компа пропала надпись о том, какая мать стоит, и обычно после должен идти черный экран, и на фоне гореть синий логотип Windows и снизу вертится круглая загрузка. А у меня этого логотипа не видно, а загрузка не круглая, а скорее овальная и в очень низком разрешении, но после этого Винда загружается в обычном режиме и всё отлично работает.
После чего такая проблема началась, вообще не имею представления. Ни на чем другом проверить, как ведёт изображение, допустим на другом мониторе, телевизоре или через другие разъёмы возможности нет, единственное это только вот сегодня заказал переходник с DVI на VGA, так как VGA кабель есть и такой же разъём есть у телевизора, и даже на самом телевизоре есть режим PC, но всё же странно, почему раньше изображение было, а теперь пропало?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
13.08.2019, 22:22
Ответы с готовыми решениями:

Нет сигнала BIOS при загрузке+отключается монитор...
Здравствуйте... такая проблема,ни с того ни с сего выключился монитор буквально на 2 секунды как...

длинные сигналы при загрузке и нет изображения на мониторе
Когда включаю комп он создает постоянные длинные сигналы и не выводит никакого изображения на...

Нет сигнала при загрузке Windows 7 с драйверами
Поставил вместо ASUS GTX 660 Ti новую GIGABYTE GTX 980, подключил как и раньше по DVI, загрузился...

HDMI очень странный предмет - при загрузке он есть, а после сна его нет!
Добрый день! Столкнулся с непонятной ситуацией на работе. Есть проекторы и ноутбуки для...

Acer E5-511-p0gc Включается, но изображения на экране нет (Нет инициализации Bios)
Пожалуйста, выручайте. Все уже перепробовал.. Имеется ноут Acer E5-511-p0gc (15,6 / Pentium...

1
vasyaholly
0 / 0 / 0
Регистрация: 14.04.2015
Сообщений: 2
14.08.2019, 06:12  [ТС] 2
Эмм, сейчас странное произошло, ради интереса воткнул HDMI в порт матери, изображения после этого не было вообще нигде, ни в BIOS, ни в Windows. Потом принудительно всё отключил, воткнул HDMI обратно в видеокарту, и изображение появилось как в BIOS, так и в Windows.
0
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.08.2019, 06:12

При загрузке windows пишет нет сигнала Sapphire R9 270x
Играя у меня почернел экран и появился значок "нет сигнала". После перезагрузки у меня сного всё...

Windows 10 нет выбора восстановления системы при загрузке с установочной флешки
Здравствуйте уважаемые форумчане! Имеется флешка с записанным оригинальным образом Windows 10 Pro...

Нет сигналов BIOS, нет изображения
Доброго времени суток, Вчера столкнулся с такой проблемой, поставил винду, пиратку 7ку,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru