Форум программистов, компьютерный форум, киберфорум
Наши страницы
Кабельные сети
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.71/7: Рейтинг темы: голосов - 7, средняя оценка - 4.71
Anoth23
0 / 0 / 0
Регистрация: 26.08.2016
Сообщений: 4
1

Не работает локалка. На свитче линк есть, скорость соединения не светится

26.08.2016, 11:54. Просмотров 1464. Ответов 6
Метки нет (Все метки)

Приветствую. Прошу наставить на путь истинный, так как сам забрел в тупик.
Есть комп прилагающийся к станку и есть необходимость узреть тот комп в сети, но.... Подключив по Ethernet встроенному, доп. сетевой карте или USB-LAN вижу "Network cable unplugged".
Кликните здесь для просмотра всего текста

В свойствах сетевой меняем скорость подключения с автомата на 10 Mbps, сеть видим, но получить IP по DHCP не удается (169.254..). Вручную забиваем нужную подсеть и получаем Status: Connected. А также видим пакеты только исходящие.
Кликните здесь для просмотра всего текста

Пинг дает нам "Request timed out".
Кликните здесь для просмотра всего текста

Проверяем и пробуем менять все железо, витую тестируем подключив ноут, все работает. Подключив свитч DLink DGS 1008D с индикаторами линка и скорости порта видим, что линк есть, а скорость (светодиод) не светится. Читаем интернеты, смотрим протоколы, Winsocks'ы, LSP:
Кликните здесь для просмотра всего текста

Пробуем сбросить WinSock, LSP, переустановить TCP/IP и вообще удаляем и заново ставим все службы и протоколы имеющиеся в свойствах сетевой. Безрезультатно.
ipconfig -all
Кликните здесь для просмотра всего текста

Hardware errore была до сбросов и переустановок.
Буду очень благодарен если наведете на правильную мысль. Переустановить ОС проблематично(невозможно) в связи со специфичным софтом и удаленностью производителя.
0
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.08.2016, 11:54
Ответы с готовыми решениями:

При запуске с дискретной видеокарты светится, именно светится чёрный экран, с интегрированной, всё нормально работает
Сижу играю в пупк, как вдруг на основном монике появляются глитчи (второй монитор был подключён к...

есть два ноута. у обоих есть ви-фи. у первого ноута имеется интернет yota. все настроил работает и локалка и инет.НО
Здравствуйте. проффесилналы!! нужна ваша помощь. есть два ноута. у обоих есть ви-фи. у первого...

На стационарном компьютере установлены 2 сетевые карты, на одной работает интернет, но не работает локалка
на стационарном компьютере установлены 2 сетевые карты, на одной работает интернет но не работает...

D-Link 2640U Wi-Fi на локальные работает а между Wi-Fi локалка не работает
Win7 в сети проставил два ротора 2640 на одной отключил вафлю. СХЕМА: internet xDSL ->...

Линк есть, а пинга нет
Собственно сабж. auto eth0 iface eth0 inet static address 192.168.0.2 ...

6
insect_87
Эксперт по компьютерным сетям
5520 / 4310 / 939
Регистрация: 25.12.2012
Сообщений: 18,290
26.08.2016, 15:53 2
почему три адаптера в одной подсети?
не пингуется с хостов в этой же подсети или другой?
0
Anoth23
0 / 0 / 0
Регистрация: 26.08.2016
Сообщений: 4
30.08.2016, 00:31  [ТС] 3
Три адаптера для исключения аппаратной проблемы: интегрированная сетевая- PCI - USB-LAN. Не пингуется с хостов из этой же подсети
0
Anoth23
0 / 0 / 0
Регистрация: 26.08.2016
Сообщений: 4
02.09.2016, 09:23  [ТС] 4
Неужели никого не заинтересовал такой "интересный" случай?
0
.None
Эксперт по компьютерным сетям
2853 / 1050 / 163
Регистрация: 23.06.2009
Сообщений: 3,685
02.09.2016, 09:43 5
Лучший ответ Сообщение было отмечено Anoth23 как решение

Решение

IMHO проблема в физике

возьмите коммутатор (желательно иметь 2, с 100 и с гигабитными портами), берем заведомо исправный патчкорд, сравниваем обжимку на обоих концах, желательно проверить тестером, если есть

втыкаем патчкорд во встроенную гигабитную сетевую (все настройки сетевой, такие как скорость дуплекс и т.д. сбросить)
второй конец втыкаем в коммутатор, смотрим в винде поднялся линк или нет и на какой скорости, потом втыкаем в гигабитный коммутатор, смотрим линк, по результатам делаем выводы
1
Anoth23
0 / 0 / 0
Регистрация: 26.08.2016
Сообщений: 4
09.09.2016, 11:33  [ТС] 6
Спасибо за наводку, дело оказалось действительно в физике.
Взял свитч, сбросил настройки скорости сетевой на автомат, сетевая подняла гигабитную скорость.
По DHCP от удаленного роутера IP получить не смогла, только вручную. Подключив роутер напрямую получил адрес по DHCP. Поставил опять свитч, со статикой начал пинговать, пакеты теряются до 50-75%. Витая дешевая ССА длинной порядка 70 м.
Ранее для проверки кидал с соседнего рабочего хоста витую, не заработало. Также подключал вместо этого хоста ноут, сеть работала. В связи с этим был сделан вывод о программной проблеме. Здесь все 3 сетевые без промежуточного свитча не могут поднять сеть на автомате вообще, только на 10 Mbs , а со свитчем имеются значительные потери пакетов. Буду пробовать кинуть другой кусок витой для теста, потом отпишусь
0
sapeg
0 / 0 / 0
Регистрация: 08.07.2015
Сообщений: 4
25.10.2017, 18:34 7
0
25.10.2017, 18:34
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.10.2017, 18:34

Asus x73b не светится экран, сам ноутбук работает
Asus x73b AMD не светится экран. Сам ноут работает, лампочки горят кулер шумит ну все как обычно...

не работает локалка
Приветствую. Случилась беда провели нам новый интеренет и я по незнанию начал его сам подключать, в...

Не работает локалка
Установил апач и все вытекающие, но при запуске апача(sudo invoke-rc.d apache2 start) нечего не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.