Форум программистов, компьютерный форум, киберфорум
Наши страницы
Кабельные сети
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.50/6: Рейтинг темы: голосов - 6, средняя оценка - 4.50
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
1

Один провайдер два реальних ip проброс

13.01.2020, 15:31. Просмотров 1226. Ответов 27
Метки нет (Все метки)

Добрый день, помогите не сисадмину настроить сеть.
Собственно, есть один провайдер и два клиента (дом и офис) и там и там реальный ip в одной подсети.
В клиента(дом) проброшенный порт в мир к nas. С другого интернета(не который раздает провайдер офиса) все работает. В офисе скорее всего питается бегать по сети так как находится в одной подсети. Как заставить его ходить через интернет к этому? Маршрутизатор с офисе с софтом ipcop в доме mikrotik
0
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
13.01.2020, 15:31
Ответы с готовыми решениями:

один провайдер, роутер, два соседа (у каждого свое подключение) и локальная сеть
имеем: 1-й сосед : роутер Длинк дир-615, поддерживает подключение к нету, раздает нет всем...

BGP, два туннеля, один провайдер
Доброго времени суток! Предыстория: имеем одного провайдера через которого бегает OSPF через GRE...

Проброс RDP по двум DNS именам на два сервера через один внешний IP
Добрый день. Интересует возможность настроить Mikrotik таким образом, чтобы при указании одного...

Проброс rdp через два провайдера
Ситуация следующая есть сеть в ней пару серверов и компы в нее заходит интернет через два...

С телефона (провайдер сотовой связи) свободно захожу на сайт, с компа (провайдер не сотовая связь) не находит сайт
Добрый день. Сайт: http://www.gramotey.com/ В техподдержке сказали , что ограничений нет. Ни...

27
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
13.01.2020, 15:48 2
Цитата Сообщение от zindi Посмотреть сообщение
так как находится в одной подсети
с чего вы решили, что они в одной подсети? они могут быть и не в одной подсети (пример: адреса 15.15.15.6/32 и 15.15.15.10/32, полученные по pppoe могут быть не в одной подсети)
у вас и на работе, и дома внешние адреса белые?
напишите первые три октета (а лучше последние три) и маски адресов на WAN интерфейсах дома и на работе, а так же тип подключения (ipoe, pppoe или др.)

Может просто порт блочится на файрволле маршрутизатора офиса.
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
13.01.2020, 16:06  [ТС] 3
офис 10.10.10.67 (пример)
дома 10.10.10.71 (пример)
dhcp с привязкой к маку.
по этому и пришлой соображение что ходит он напрямую, по поводу порта проверю
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
13.01.2020, 16:51 4
адреса-то у вас точно белые?
если они серые, то ваш проброс ниоткуда не заработает
напишите первые два октета адресов
0
13.01.2020, 16:51
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
13.01.2020, 16:52  [ТС] 5
точно, 46.219.*.*
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
13.01.2020, 16:54 6
значит dst-порт закрыт из LAN в WAN на рабочем роутере
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
13.01.2020, 17:05  [ТС] 7
Сменил порт в доме на 80 для избежания вопросов по портам. Глухо
Код
/ip firewall nat add action=netmap chain=dstnat in-interface=ether1 protocol=tcp to-addresses=192.168.88.250 to-ports=80
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
13.01.2020, 17:12 8
Только action=dst-nat, и в правило добавьте dst-port
Во-вторых, в ip services на управлении через http-web порт с 80 поменяли?
В-третьих, в ip firewall filter forward порт открыт?
И последнее: вы на самом nas порт на 80 тоже сменили?
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
13.01.2020, 17:23  [ТС] 9
на nas(дом) сменил на 80, с телефона и через проху вижу веб интерфейс nasa.
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
13.01.2020, 18:05 10
Лучший ответ Сообщение было отмечено zindi как решение

Решение

) какой порт слушает nas? Поменяйте обратно, как было.
Сейчас я вам правило напишу
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
14.01.2020, 11:06  [ТС] 11
9080 порт nasa
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
14.01.2020, 11:30 12
для начала переделайте ваше правило таким образом:
Код
/ip firewall nat add action=dst-nat chain=dstnat dst-port=9080 in-interface=ether1 protocol=tcp to-addresses=192.168.88.250 to-ports=9080
порт 9080 случаем не для админки?
для SMB он использует, наверняка порт 445 по умолчанию (WINDOWS)
AFP 548 порт (APPLE)
NFS UDP 111 и 2049

и! 445 порт наружу у вас в офисе должен быть закрыт, если админ нормальный
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
14.01.2020, 11:49  [ТС] 13
9080 админка, пока хотя бы что бы она заработала...
правило изменил, ничего не изменилось.
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
14.01.2020, 11:53 14
а вот теперь попробуйте так, измените правило на
Код
/ip firewall nat add action=dst-nat chain=dstnat dst-port=80 in-interface=ether1 protocol=tcp to-addresses=192.168.88.250 to-ports=9080
и на админку с офиса заходите так
http://белый_ip_дома
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
14.01.2020, 11:56  [ТС] 15
неа, ответ (113) No route to host и все.
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
14.01.2020, 11:58 16
покажите tracert с рабочего компа до белого ip дома
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
14.01.2020, 12:07  [ТС] 17
tracert 46.219.*.*

Трассировка маршрута к 46.219.*.* с максимальным числом прыжков 30

1 <1 мс <1 мс <1 мс ipcop.*.com [192.168.1.1]
2 46.219.*.* сообщает: Заданный узел недоступен.

Трассировка завершена.
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
14.01.2020, 12:08 18
а из дома tracert до белого адреса офиса?

есть подозрение, что админ ваш на ipcop все блочит на адреса 46.219, в том числе и ICMP, провайдер не должен

хотя на WAN интерфейсах, что дома, что на работе скорее всего ICMP блокируется. Потому нет смысла в пингах и трасертах.

Напишите мне в личку белые адреса дома и офиса
0
zindi
0 / 0 / 0
Регистрация: 25.06.2012
Сообщений: 18
14.01.2020, 12:13  [ТС] 19
из дома в офису

tracert 46.219.*.*

Трассировка маршрута к 46.219.*.* с максимальным числом прыжков 30

1 1 ms 1 ms 2 ms router [192.168.88.1]
2 46.219.*.* сообщает: Заданный узел недоступен.

Трассировка завершена.
0
insect_87
Эксперт по компьютерным сетям
5533 / 4320 / 942
Регистрация: 25.12.2012
Сообщений: 18,330
14.01.2020, 12:27 20
я и говорю, наверное, ICMP прикрыт на WAN ipcop, а скорее всего и роутера.
с провайдером связывались, не узнавали?
0
14.01.2020, 12:27
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
14.01.2020, 12:27

Есть два списка: один [a, b, c], другой [1, 2, 3]. Нужно вывести один список вида [a-1, b-2, c-3]
Помогите решить, пожалуйста. Есть два списка: один , другой . Нужно вывести один список вида

Один на один, или как привязать два пересекающихся объекта друг к другу?
Здравствуйте! Сразу к делу: чтобы было понятно, представьте себе дорогу(трассу, с видом сверху)...

Два компа, два отдельных интернета один роутер
Здравствуйте, у меня вопрос по теме, имею два компа и две линии интернета(оптика), роутер Tp-Link...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.