Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.76/21: Рейтинг темы: голосов - 21, средняя оценка - 4.76
sasha4321234
0 / 0 / 0
Регистрация: 16.01.2014
Сообщений: 5
1

Cisco ASA 5505 подключение через IE

16.01.2014, 16:51. Просмотров 3906. Ответов 9
Метки нет (Все метки)

Есть проблема с настройкой Cisco ASA 5505. Ping на адрес 192.168.1.1 с компьютера проходит, но подключиться к Cisco через браузер, как указано в инструкции (https://192.168.1.1/admin), не удается. Как решить проблему с подкл. через браузер?(пробовал через IE/Chrome)
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
16.01.2014, 16:51
Ответы с готовыми решениями:

Cisco ASA 5505 можно ли в 5505 использовать DHCP настроенном на 2800
Пришлось недавно перейти с 2800 на 5505. Как всегда есть плюсы и минусы. Один...

Cisco ASA-5505 + Cisco AnyConnect + интернет от Megafon
Здравствуйте, коллеги! Подскажите пожалуйста, где рыть? Ситуация: в СПб стоит...

Cisco Asa 5505
Объясните, пожалуйста разницу http://network.msk.ru/catalog/asa5505_series...

Cisco asa 5505
Здравствуйте товарищи! Я совсем новичек в cisco, подскажите пжл-та, должна ли...

назначить IP в Cisco ASA 5505
Помогите назначить айпи Делаю следующее: ciscoasa(config)# interface...

9
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
16.01.2014, 16:56 2
Покажите show version и show running config. Вывод под спойлер.
1
sasha4321234
0 / 0 / 0
Регистрация: 16.01.2014
Сообщений: 5
16.01.2014, 17:06  [ТС] 3
Кликните здесь для просмотра всего текста
ciscoasa# show version

Cisco Adaptive Security Appliance Software Version 8.4(5)
Device Manager Version 7.1(1)52

Compiled on Mon 29-Oct-12 10:13 by builders
System image file is "disk0:/asa845-k8.bin"
Config file at boot was "startup-config"

Hardware: ASA5505, 512 MB RAM, CPU Geode 500 MHz
Internal ATA Compact Flash, 128MB
BIOS Flash M50FW016 @ 0xfff00000, 2048KB

Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)
Boot microcode : CN1000-MC-BOOT-2.00
SSL/IKE microcode: CNLite-MC-SSLm-PLUS-2.03
IPSec microcode : CNlite-MC-IPSECm-MAIN-2.06
Number of accelerators: 1

0: Int: Internal-Data0/0 : address is c067.afe0.e1d3, irq 11
1: Ext: Ethernet0/0 : address is c067.afe0.e1cb, irq 255
2: Ext: Ethernet0/1 : address is c067.afe0.e1cc, irq 255
3: Ext: Ethernet0/2 : address is c067.afe0.e1cd, irq 255
4: Ext: Ethernet0/3 : address is c067.afe0.e1ce, irq 255
5: Ext: Ethernet0/4 : address is c067.afe0.e1cf, irq 255
6: Ext: Ethernet0/5 : address is c067.afe0.e1d0, irq 255
7: Ext: Ethernet0/6 : address is c067.afe0.e1d1, irq 255
8: Ext: Ethernet0/7 : address is c067.afe0.e1d2, irq 255
9: Int: Internal-Data0/1 : address is 0000.0003.0002, irq 255
10: Int: Not used : irq 255
11: Int: Not used : irq 255

Licensed features for this platform:
Maximum Physical Interfaces : 8 perpetual
VLANs : 3 DMZ Restricted
Dual ISPs : Disabled perpetual
VLAN Trunk Ports : 0 perpetual
Inside Hosts : 10 perpetual
Failover : Disabled perpetual
VPN-DES : Enabled perpetual
VPN-3DES-AES : Disabled perpetual
AnyConnect Premium Peers : 2 perpetual
AnyConnect Essentials : Disabled perpetual
Other VPN Peers : 10 perpetual
Total VPN Peers : 12 perpetual
Shared License : Disabled perpetual
AnyConnect for Mobile : Disabled perpetual
AnyConnect for Cisco VPN Phone : Disabled perpetual
Advanced Endpoint Assessment : Disabled perpetual
UC Phone Proxy Sessions : 2 perpetual
Total UC Proxy Sessions : 2 perpetual
Botnet Traffic Filter : Disabled perpetual
Intercompany Media Engine : Disabled perpetual

This platform has a Base license.


Configuration register is 0x1
Configuration last modified by enable_15 at 01:58:38.259 UTC Thu Jan 16 2014

ciscoasa# show running-config
: Saved
:
ASA Version 8.4(5)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
ftp mode passive
object network obj_any
subnet 0.0.0.0 0.0.0.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
nat (inside,outside) dynamic interface
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd auto_config outside
!
dhcpd address 192.168.1.5-192.168.1.36 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous prompt 2
Cryptochecksum:26f2f4c6e36a4fa3b1d08a7ea11f73b8
: end

0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
16.01.2014, 17:31 4
У вас лицензия K8, в ней урезано шифрование до минимума. Вам необходимо выполнить эти инструкции для его полной активации.

После активации необходимо выполнить следующее:
C
1
2
conf t
ssl encryption 3des-sha1 aes128-sha1 aes256-sha1
И вы сможете попасть на веб интерфейс Cisco ASA, а следом уже и в ASDM.
1
sasha4321234
0 / 0 / 0
Регистрация: 16.01.2014
Сообщений: 5
16.01.2014, 18:26  [ТС] 5
инструкция по получению актив.ключа не актуальна. прохожу по первой ссылке а там:
1.Use License Wizard
2.Get New Licenses From a PAK or Token
3.Get New Licenses by Loading and Selecting Multiple PAKs
Что жать?
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
16.01.2014, 18:35 6
Кликайте по выделенному:
1
Миниатюры
Cisco ASA 5505 подключение через IE  
sasha4321234
0 / 0 / 0
Регистрация: 16.01.2014
Сообщений: 5
20.01.2014, 11:18  [ТС] 7
помогло. Спасибо. Теперь нужно настроить безопасность правильно. Нашел инструкцию. Подойдет ли она для cisco 5505? Имеет ли смысл выполнение на asa рекомендуемых в этой статье инструкция?
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
20.01.2014, 12:50 8
Я думаю это больше подойдет. Найдите только там первую статью.
0
sasha4321234
0 / 0 / 0
Регистрация: 16.01.2014
Сообщений: 5
20.01.2014, 13:12  [ТС] 9
Читал уже эти статьи, но про безопасность там на уровне начальной настройки устройства.(нет информации по защите от спуфинга, ddos,об ограничении доступа к asa, отключении лишних служб, подробной настройки SNMP). Или базовой настройки хватит и не стоит беспокоится?
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
20.01.2014, 14:05 10
блин, тут по каждому пункту много перечислять. вы почитайте статьи на каждую из тем и начинайте делать, а что не получится - спрашивайте.
0
20.01.2014, 14:05
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
20.01.2014, 14:05

Настройка Cisco ASA 5505
Вручили cisco asa 5505 с наилучшими и "попросили" инсталлировать в структуру...

Firewall на Cisco ASA 5505
Доброго времени суток! Очень нужно настроить элементарную топологию сети в...

Cisco asa 5505 маршрутизация
Добрый день! Нужна помощь по настройке cisco asa5505! Нужно объединить два...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru