Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.82/11: Рейтинг темы: голосов - 11, средняя оценка - 4.82
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
1

gns3 маршрутизация

24.01.2014, 14:33. Просмотров 2124. Ответов 25
Метки нет (Все метки)

Что-то я ничего не могу понять, после установки новой версии GNSa толи работает не правильно маршрутизация толи я забыл как настраивать, но дело в том, что собираю абсолютно идентичную схему, что раньше и маршрутизация до виртуалки с дебианом не идёт. С виртуалки user пингует все интерфейсы на всех роутерах и 192,168.20.2 в том числе, однако ни в какую не хочет пинговать 192.168.20.1 ни с роутера R7 ни с виртуалки с виндой user. На всех роутерах маршрутизация ospf
0
Миниатюры
gns3 маршрутизация  
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.01.2014, 14:33
Ответы с готовыми решениями:

Маршрутизация между Vlan и статическая маршрутизация
Не могу понять, в чем проблема, пакет даже на роутер не приходит. В чем причина?

Q-in-Q в GNS3
Ребят подскажите хочу с Q-in-Q в GNS3 попрактиковаться, есть ли такая...

GNS3
Всем доброго время суток, нужна помощ в проге GNS3. Нужно промоделировать...

GNS3 и WireShark
Всем привет. В GNS3 собрана сеть, анализирую трафик через WireShark. Вроде бы...

gns3+vmvare
Здравствуйте.Помогите пожалуйста с проблемой. В среде gns3 привязал виртуальную...

25
kroniel
31 / 31 / 3
Регистрация: 27.09.2012
Сообщений: 200
24.01.2014, 15:48 2
С Debiana пингуется что нибудь?
С R5 пингуется Debian?
Tracert с usera на 192.168.20.1 покажи
Покажи настройки R5 "show run"
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 16:02 3
Какая версия GNS? Нам бы конфиги роутеров посмотреть..
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 16:07  [ТС] 4
c Дебиана не пингуется R5 192.168.20.2 и user 192.168.40.2 остальное всё пингуется. Но с R5 пингуется 192.168.20.1 - мистика.

Bash
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
Current configuration : 941 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 15
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
no ip domain lookup
!
ip cef
ip audit po max-events 100
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Ethernet0
 ip address 192.168.30.1 255.255.255.0
 half-duplex
!
interface FastEthernet0
 ip address 192.168.20.2 255.255.255.0
 speed auto
!
router ospf 1
 log-adjacency-changes
 network 192.168.20.0 0.0.0.255 area 1
 network 192.168.30.0 0.0.0.255 area 1
!
ip classless
no ip http server
no ip http secure-server
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end
Bash
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
Current configuration : 960 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 15
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip icmp rate-limit unreachable
!
!
no ip domain lookup
!
ip cef
ip audit po max-events 100
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Ethernet0
 ip address 192.168.40.1 255.255.255.0
 half-duplex
!
interface FastEthernet0
 ip address 192.168.30.2 255.255.255.0
 speed auto
!
router ospf 1
 router-id 1.1.1.2
 log-adjacency-changes
 network 192.168.30.0 0.0.0.255 area 1
 network 192.168.40.0 0.0.0.255 area 1
!
ip classless
no ip http server
no ip http secure-server
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end
Версия GNS 0.8.6
0
Миниатюры
gns3 маршрутизация  
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 16:43 5
т.е. debian 30.2 может пинговать?
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 16:45  [ТС] 6
хмм однако нет, 30.1 тока
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 16:55 7
А если на R5 присвоить router-id руками и перезапустить процесс OSPF?
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 17:02  [ТС] 8
бесполезно, я и RIPv2 пробовал уже, везде 1 эффект
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 17:04 9
Ок, а R5 пингует R7?
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 17:07  [ТС] 10
да, оба интерфейса
0
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 17:09 11
ммм... а табличку маршрутизации Debian можно посмотреть? У меня идеи заканчиваются)
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 17:22  [ТС] 12
навретле оно чем то поможет
0
Миниатюры
gns3 маршрутизация  
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,549
24.01.2014, 17:25 13
Так не должно разве быть
C
1
default via 192.168.20.2 dev eth1
???
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 17:37  [ТС] 14
нет, не имеет эффекта
0
W_Jim
122 / 122 / 17
Регистрация: 21.11.2013
Сообщений: 523
24.01.2014, 18:22 15
а можно увидеть таблицы маршрутизации всех устройств?
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 19:38  [ТС] 16
вот.
0
Миниатюры
gns3 маршрутизация   gns3 маршрутизация  
W_Jim
122 / 122 / 17
Регистрация: 21.11.2013
Сообщений: 523
24.01.2014, 20:15 17
Цитата Сообщение от LittleBuster Посмотреть сообщение
вот.
R7 ничего не знает о сети 192.168.20.0/24... копните в этом направлении...
0
kroniel
31 / 31 / 3
Регистрация: 27.09.2012
Сообщений: 200
24.01.2014, 20:20 18
Скиньте вывод команды show ip ospf neighbor
на R7 и R5
0
LittleBuster
5 / 5 / 0
Регистрация: 14.10.2010
Сообщений: 104
24.01.2014, 20:52  [ТС] 19
на 2ом 1.1.1.1 тоже всё определяет
0
Миниатюры
gns3 маршрутизация  
W_Jim
122 / 122 / 17
Регистрация: 21.11.2013
Сообщений: 523
24.01.2014, 21:04 20
Цитата Сообщение от LittleBuster Посмотреть сообщение
на 2ом 1.1.1.1 тоже всё определяет
ок... а где тогда маршрут на 192.168.20.0/24?
0
24.01.2014, 21:04
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
24.01.2014, 21:04

Ошибки в GNS3
Всем привет, скачал с оффсайта GNS3, установил. Но при запуске постоянно всякие...

GNS3 и VPCS
Добрый день. Пытаюсь дать доступ в интернет виртуальному хосту(VPCS). ...

GNS3 терминал
Как можно изменить цвет фона и букв в терминале по умолчанию для новых...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru