Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
snarky
0 / 0 / 0
Регистрация: 21.07.2013
Сообщений: 41
1

Настройка pptp для C870

27.02.2014, 20:16. Просмотров 613. Ответов 0
Метки нет (Все метки)

Добрый день!

Провайдер предоставляет подключение по протоколу pptp. При этом предоставляются инструкция по подключению клиента на базе WinXP & 7. Необходимо настроить соединение на Cisco 870. Примеров конфигурации в интернете достаточно и все они имеют много общего. Но настроить подключение не удается. Если кому-то приходилось решать аналогичную задачу, поделитесь информацией.
Из данных провайдер имеются адреса хоста, шлюза и маска. Так же указан адрес vpn и dns сервера, логин пароль.

Код
vpdn enable
vpdn authen-before-forward
!
vpdn-group 1
 request-dialin
  protocol pptp
  rotary-group 1
 initiate-to ip 192.168.1.12    ! адрес vpn сервера провайдера
!
interface FastEthernet4
 description  Internet
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dialer0
 description Internet
 ip address negotiated
 ip mtu 1450
 ip pim dense-mode
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 0
 dialer string 123
 dialer vpdn
 dialer-group 1
 no cdp enable
 ppp pfc local request
 ppp pfc remote apply
 ppp encrypt mppe auto
 ppp chap hostname ХХХХХХХХХХХХ
 ppp chap password 0 ХХХХХХХХХХХ
 ppp ipcp route default
!
dialer-list 1 protocol ip permit

ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0

Не понимаю, в настройке не используются адреса хоста и шлюза....
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
27.02.2014, 20:16
Ответы с готовыми решениями:

Проброс портов для подключения по PPTP через 881
Имеется циска 881, на ней интерфейс влан 101 с белым ипом. За 881 стоит сервак 10.10.10.2, на...

Настройка dsl - wi-fi роутеров для pptp соединения
Добрый вечер, товарищи! Помогите пожалуйста настроить один из dsl - wi-fi роутеров: D-link...

Настройка PPTP-шлюза для VPN-соединения
Добрый день! пытаюсь настроить шлюз VPN PPTP на windows server 2008/2012. сервер спрятан за...

Настройка VPN PPtP
Доброго привета! Зародилась мысль о 100 М/бит соединении между 4 разными локалками, расположенными...

Настройка RDP через PPTP
Доброго дня уважаемые и с наступившим годом!!! Ситуация такая что после приезда, смены...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.02.2014, 20:16

Настройка роутера через PPTP
Привет парни, такая проблема с настройкой роутера Tenda n630 v2: У меня провайдер KABiNET, который...

Настройка VPN\pptp порт 1723
Всем привет! Поскольку опыта в настройке ноль и есть боязнь своими действиями угробить уже...

Настройка ipfw под pptp сервер
решил создать отдельную тему, имеется Фря 8.3, поднят мпд5 (pptp), но коннекта нет, начал ковырять...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru