Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.77/13: Рейтинг темы: голосов - 13, средняя оценка - 4.77
Lady_Light
0 / 0 / 0
Регистрация: 05.09.2014
Сообщений: 7
1

Статическая маршрутизация Cisco Packet Tracer

05.09.2014, 23:38. Просмотров 2500. Ответов 6
Метки нет (Все метки)

Здравствуйте. Помогите пожалуйста, разобраться, что неправильно настроено в моей топологии (с PC 1 не пингуется HQ).

Вывод конфигурации:
Код
HQ#sh run
!
interface FastEthernet0/0
 ip address 209.165.201.2 255.255.255.224
!
interface Serial0/0/0
 ip address 192.168.1.2 255.255.255.0
Код
Branch#sh run
!
interface FastEthernet0/0
 ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
 ip address 209.165.201.1 255.255.255.224
!
interface Serial0/0/0
 ip address 192.168.1.1 255.255.255.0
!
ip route 209.165.201.0 255.255.255.224 209.165.201.2 
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
Код
Branch#sh ip route
...
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     10.0.0.0/24 is subnetted, 1 subnets
C       10.1.1.0 is directly connected, FastEthernet0/0
C    192.168.1.0/24 is directly connected, Serial0/3/0
     209.165.201.0/27 is subnetted, 1 subnets
C       209.165.201.0 is directly connected, FastEthernet0/1
S*   0.0.0.0/0 is directly connected, FastEthernet0/1
Код
SW1#sh run
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface Vlan1
 ip address 10.1.1.11 255.255.255.0
Код
PC>ipconfig

FastEthernet0 Connection:(default port)
Link-local IPv6 Address.........: ::
IP Address......................: 10.1.1.100
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 10.1.1.1
Код
PC>ping 201.165.201.2

Pinging 201.165.201.2 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 201.165.201.2:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
Я уже просто голову сломала что тут может не работать....заранее благодарна за любую помощь
0
Изображения
Тип файла: jpg топология.jpg (43.3 Кб, 34 просмотров)
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
05.09.2014, 23:38
Ответы с готовыми решениями:

Статическая маршрутизация в Cisco Packet Tracer
помогите пожалуйста с заданием, не могу самостоятельно разобраться. заранее спасибо

Статическая маршрутизация в Cisco Packet Tracer
Всем добрый день! Столкнулся с проблемой статической маршрутизации между L3 свичем и роутером....

Статическая маршрутизация Cisco Packet Tracer
Построил схему как в задании, установил айпи интерфейсам, настроил статическую маршрутизацию, но...

Статическая маршрутизация в Cisco Packet Tracer
Есть 2 подсети - в одной из них http сервер, в другой dns. К dns ведет статическая маршрутизация,...

Статическая маршрутизация в Cisco Packet Tracer
Здравствуйте. В универе дали задание, но препод отказывается что-либо подсказывать. Помогите,...

6
Jabbson
Эксперт по компьютерным сетям
3481 / 2519 / 779
Регистрация: 03.11.2009
Сообщений: 7,952
Записей в блоге: 3
06.09.2014, 12:11 2
Может проблема в том, что на интерфейсе адрес 209.165.201.2, а Вы пингуете 201.165.201.2?

Цитата Сообщение от Lady_Light Посмотреть сообщение
ip route 209.165.201.0 255.255.255.224 209.165.201.2
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
что вообще вот это такое?

очень неплохо было бы сразу прикладывать топологию в Cisco Packet Tracer.
0
Lady_Light
0 / 0 / 0
Регистрация: 05.09.2014
Сообщений: 7
06.09.2014, 16:43  [ТС] 3
Согласна, два дефолтных маршрута как-то слишком.. (вчера были долгие усердные попытки менять шлюз, в надежде, что может быть тогда что-то заработает, но нет. Убрала второй из конфигурации).

исправила адрес пинга на 209.165.201.2, все равно не пингуется
P.S.я новичок в этой теме
0
Lady_Light
0 / 0 / 0
Регистрация: 05.09.2014
Сообщений: 7
06.09.2014, 16:43  [ТС] 4
Загружаю топологию packet tracer
0
Вложения
Тип файла: rar маршрутизация.rar (12.0 Кб, 30 просмотров)
Jabbson
Эксперт по компьютерным сетям
3481 / 2519 / 779
Регистрация: 03.11.2009
Сообщений: 7,952
Записей в блоге: 3
06.09.2014, 17:11 5
Лучший ответ Сообщение было отмечено insect_87 как решение

Решение

На HQ добавить:
Код
HQ(config)#ip route 10.1.1.0 255.255.255.0 209.165.201.1
1
Lady_Light
0 / 0 / 0
Регистрация: 05.09.2014
Сообщений: 7
06.09.2014, 18:00  [ТС] 6
ура теперь пингуется, спасибо!
0
Jabbson
Эксперт по компьютерным сетям
3481 / 2519 / 779
Регистрация: 03.11.2009
Сообщений: 7,952
Записей в блоге: 3
06.09.2014, 18:00 7
Всегда пожалуйста.
0
06.09.2014, 18:00
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
06.09.2014, 18:00

Не работает статическая маршрутизация Cisco Packet Tracer
Доброго времени суток. Образовалась такая проблема. У меня есть сеть 192.168.0.0 которая в свою...

OSPF + статическая маршрутизация (в Cisco Packet tracer)
И снова я, и снова здравствуйте :D Роутеры(подписаны как OSPF) маршрутизируют динамически vlan...

Маршрутизация Cisco Packet Tracer
Создал схему, прописал адреса и задал таблицу маршрутизации, но когда пингую возникает такая...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.