Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/2: Рейтинг темы: голосов - 2, средняя оценка - 5.00
CurrentUser
24 / 24 / 14
Регистрация: 29.09.2014
Сообщений: 146
1

Gre over ipsec

29.01.2015, 11:44. Просмотров 428. Ответов 5
Метки нет (Все метки)

Здравствуйте коллеги может кто подскажет в чем может быть дело )

Задача: поднять шифрованый tunel ну и после этого настроить динамическую маршрутизацию между офисами.
вроде бы

Офис 1

Кликните здесь для просмотра всего текста
interface Tunnel0
ip address 172.16.0.1 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source Dialer0
tunnel destination 8.8.8.8
tunnel protection ipsec profile IPSEC
!
crypto isakmp policy 1
encr aes
authentication pre-share
group 1
crypto isakmp key cisco address 8.8.8.8
!
crypto ipsec transform-set TEST esp-aes esp-sha-hmac
mode tunnel
!
crypto ipsec profile IPSEC
set transform-set TEST


Офис 2

Кликните здесь для просмотра всего текста
interface Tunnel0
ip address 172.16.0.2 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source Dialer0
tunnel destination 9.9.9.9
tunnel protection ipsec profile IPSEC
!
crypto isakmp policy 1
encr aes
authentication pre-share
group 1
crypto isakmp key cisco address 9.9.9.9
!
crypto ipsec transform-set TEST esp-aes esp-sha-hmac
mode tunnel
!
crypto ipsec profile IPSEC
set transform-set TEST




Не могу понять почему не поднимается sa (
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
29.01.2015, 11:44
Ответы с готовыми решениями:

GRE over IPSEC
Здравствуйте. Прикрепляю схему, которую пытаюсь собрать в GNS. Скажите возможно ли на Cisco...

IPSEC over GRE и Yota
Ребят, выручайте. Есть циска которая держит кучу ВПНов и другая циска к которой подключен...

GNS3. Примеры конфигураций VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP
Приведу в теме примеры конфигураций роутеров (во вложениях) для настройки VPN (GRE/IPSEC), DMVPN,...

GRE over BGP
Добрый день Вопрос к экспертам. Возможно ли такая схема подключение? Схема во вложении.

GRE-tunnel не поднимается
Пытаюсь сделать туннель между 2-я устройствами (Cisco7201 и Catalyst6500), но почему-то не...

5
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
29.01.2015, 12:21 2
а что значит не поднимается ? вы трафик "интересный" пускаете в туннель ?

Добавлено через 16 минут
и еще момент один
tunnel destination 9.9.9.9 и crypto isakmp key cisco address 9.9.9.9 у вас ip одинаковые в реальном конфиге у вас надеюсь не так ? если да то исправляйте

Добавлено через 12 минут
извиняюсь не внимательно посмотрел с IP нормально все

Добавлено через 2 минуты
по внешним IP роутеры друг друга норм видят ?
1
bobych75
4 / 4 / 1
Регистрация: 28.01.2015
Сообщений: 38
29.01.2015, 12:31 3
посмотрите вот этот документ, думаю, что многое станет понятно.
0
CurrentUser
24 / 24 / 14
Регистрация: 29.09.2014
Сообщений: 146
29.01.2015, 12:52  [ТС] 4
corlovito
свой комп везде прописывал с него нормально все пинговалось а тут c маршрутизатора на маршрутизатор пинг пустил и тишина... проверю acl посже спасибо )) а я debug сидел нервно изучал ))

Добавлено через 5 минут
bobych75
Спасибо за статью , но я изначально отказался от крипто мапов там с сеткой кто то когдато навертел много пересекающихся масок , а по одному хосту прописывать лень )
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
29.01.2015, 12:58 5
c маршрутизатора на маршрутизатор пинг пустил и тишина...
там по идее если с марша на марш то при пинге нужно source указывать
0
CurrentUser
24 / 24 / 14
Регистрация: 29.09.2014
Сообщений: 146
29.01.2015, 13:00  [ТС] 6
там по идее если с марша на марш то при пинге нужно source указывать
я знаю как расширенный пинг работает )
0
29.01.2015, 13:00
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
29.01.2015, 13:00

gre-туннель, маршрутизация
Здравствуйте. имеется удаленный офис в другом городе. Там установлен аппарат 3com MSR20-11. На нем...

Странная работа GRE тоннеля
Господа, нужна помощь. бьюсь над проблемой уже не один месяц, вроде и ситуация то из "учебника", но...

GRE тоннель Windows - Cisco
Собственно вопрос - как создать тоннель GRE на стороне Windows 7 ? Сторона Windows - это наша...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
6
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru