Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.78/9: Рейтинг темы: голосов - 9, средняя оценка - 4.78
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
1

Ws c3750g vpn настройка

28.04.2015, 15:08. Просмотров 1848. Ответов 23
Метки нет (Все метки)

Доброго времени суток.
Будьте любезны помогите с настройкой "ws-c3750g портовый 24" необходимо настроить vpn в двух офисах с чего начинать, что делать?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
28.04.2015, 15:08
Ответы с готовыми решениями:

Постановка в стек WS-C3750G-24TS-1U и WS-C3750G-12S
Привет! При инициализации WS-C3750G-24TS-1U ругается Election Complete Switch 1 booting as...

Настройка PPPoE /// VPN
Привет всем!!! Возникла такая проблемка, подскажите как решить. У меня с другом была настроена...

Настройка VPN на Windows XP
Добрый день Подскажите как на XP разрешить VPN добавить его в исключение в брандмауэр на роутере...

Настройка VPN IPsec Tunnel
Добрый день форумчане! Возник вопрос как настроить соединение между локальными сетями используя...

Настройка Cisco 2811 +VPN
Требуется донастроить Cisco VPN. Cisco VPN Client коннектится, получает IP. но внутреннюю сеть...

23
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 16:54 2
sh ver
покажите для начала вывод этой команды
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 17:03  [ТС] 3
corlovito,
#sh ver
Cisco IOS Software, C3750 Software (C3750-IPBASE-M), Version 12.2(50)SE5, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 28-Sep-10 12:56 by prod_rel_team
Image text-base: 0x01000000, data-base: 0x02800000

ROM: Bootstrap program is C3750 boot loader
BOOTLDR: C3750 Boot Loader (C3750-HBOOT-M) Version 12.2(44)SE5, RELEASE SOFTWARE (fc1)

sw02 uptime is 8 weeks, 2 days, 20 hours, 28 minutes
System returned to ROM by power-on
System image file is "flash:c3750-ipbase-mz.122-50.SE5/c3750-ipbase-mz.122-50.SE5.bin"

cisco WS-C3750G-24PS (PowerPC405) processor (revision L0) with 131072K bytes of memory.
Processor board ID FOC1541V2M2
Last reset from power-on
2 Virtual Ethernet interfaces
56 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : 24:B6:57:82:1B:80
Motherboard assembly number : 73-10217-10
Power supply part number : 341-0108-04
Motherboard serial number : FOC15410718
Power supply serial number : DCA1524A3W7
Model revision number : L0
Motherboard revision number : A0
Model number : WS-C3750G-24PS-S
System serial number : FOC1541V2M2
Top Assembly Part Number : 800-26855-04
Top Assembly Revision Number : D0
Version ID : V08
CLEI Code Number : COMB400BRA
Hardware Board Revision Number : 0x09

Switch Ports Model SW Version SW Image
----— —-— —-— —------— —--------
* 1 28 WS-C3750G-24PS 12.2(50)SE5 C3750-IPBASE-M
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 17:22 4
на этом железе вы VPN не поднимите
0
28.04.2015, 17:22
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 17:56  [ТС] 5
corlovito, на нем нельзя открыть внешний порт ?
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:23 6
порт можно пробросить но вам ведь VPN нужен
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:32  [ТС] 7
corlovito, с проброшенным портом можно настроить через openvpn vpn ?
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:33 8
можно
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:33  [ТС] 9
corlovito, подскажите пожалуйста как пробросить порт
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:34 10
конфиг покажите с cisco
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:35  [ТС] 11
corlovito, подскажите какой командой
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:36 12
sh run
и пробелом прокрутите до конца
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:41  [ТС] 13
corlovito, Building configuration...

Кликните здесь для просмотра всего текста
Current configuration : 4290 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname sw02
!
boot-start-marker
boot-end-marker
!
enable password 7 035509581718247D792C
!
username mars privilege 15 password 7 1543595F153D2E151F16
username admin privilege 15 password 7 1543595F153D2E151F16
no aaa new-model
switch 1 provision ws-c3750g-24ps
switch 4 provision ws-c3750g-24ps
system mtu routing 1500
ip subnet-zero
ip routing
ip domain-name dgbsalavat.ru
no ip dhcp use vrf connected
!
ip dhcp pool dgb
network 192.168.134.0 255.255.255.0
default-router 192.168.134.254
dns-server 192.168.128.1
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface GigabitEthernet1/0/1
switchport access vlan 134
!
interface GigabitEthernet1/0/2
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/3
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/4
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/5
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/6
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/7
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/8
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/9
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/10
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/11
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/12
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 134
spanning-tree portfast
!
interface GigabitEthernet1/0/23
no switchport
ip address 192.168.132.245 255.255.255.252
spanning-tree portfast
!
interface GigabitEthernet1/0/24
no switchport
ip address 192.168.132.249 255.255.255.252
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface GigabitEthernet4/0/1
!
interface GigabitEthernet4/0/2
!
interface GigabitEthernet4/0/3
!
interface GigabitEthernet4/0/4
!
interface GigabitEthernet4/0/5
!
interface GigabitEthernet4/0/6
!
interface GigabitEthernet4/0/7
!
interface GigabitEthernet4/0/8
!
interface GigabitEthernet4/0/9
!
interface GigabitEthernet4/0/10
!
interface GigabitEthernet4/0/11
!
interface GigabitEthernet4/0/12
!
interface GigabitEthernet4/0/13
!
interface GigabitEthernet4/0/14
!
interface GigabitEthernet4/0/15
!
interface GigabitEthernet4/0/16
!
interface GigabitEthernet4/0/17
!
interface GigabitEthernet4/0/18
!
interface GigabitEthernet4/0/19
!
interface GigabitEthernet4/0/20
!
interface GigabitEthernet4/0/21
!
interface GigabitEthernet4/0/22
!
interface GigabitEthernet4/0/23
!
interface GigabitEthernet4/0/24
!
interface GigabitEthernet4/0/25
!
interface GigabitEthernet4/0/26
!
interface GigabitEthernet4/0/27
!
interface GigabitEthernet4/0/28
!
interface Vlan1
no ip address
shutdown
!
interface Vlan134
ip address 192.168.134.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.132.250
ip route 0.0.0.0 0.0.0.0 192.168.132.246 20
ip route 192.168.128.0 255.255.128.0 192.168.132.250
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login
!
end
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:47 14
ок на каком интерфейсе порт открывать будете ?
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:48  [ТС] 15
corlovito, дело в том что я плохо это все понимаю, номер порта?
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 19:50 16
interface GigabitEthernet1/0/24
или
interface GigabitEthernet1/0/23
0
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 19:55  [ТС] 17
corlovito, interface GigabitEthernet1/0/24
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 20:01 18
int G1/0/24
ip nat outside
int G1/0/23
ip nat outside
exit
ip nat inside source static lan_ip lan_port 192.168.132.249 80

где lan_ip внутренний ip
lan_port - внутренний порт
эта команда пробросит обращение на 80 порт на ip 192.168.132.249 на то на что укажите, измените под себя
1
oproskyrin
0 / 0 / 0
Регистрация: 28.04.2015
Сообщений: 12
28.04.2015, 20:28  [ТС] 19
corlovito, сейчас попробую о результате доложу

Добавлено через 25 минут
corlovito, sw02#config
Configuring from terminal, memory, or network [terminal]? t
Enter configuration commands, one per line. End with CNTL/Z.
sw02(config)#int G1/0/24
sw02(config-if)#ip nat outside
^
% Invalid input detected at '^' marker.
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
28.04.2015, 20:38 20
извиняюсь не внимательно посмотрел NAT на этой железке не поддерживается

Добавлено через 1 минуту
но можете просто маршрутизацию использовать
0
28.04.2015, 20:38
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
28.04.2015, 20:38

Настройка VPN на Cisco 871
Добрый вечер. Настроил cisco 871 роутером. Настроил VPN подключение к виндовому серверу, коннект...

Настройка VPN на NETGEAR WNR3500Lv2
Помогите разобраться с проблемой. Пытаюсь настроить VPN для удаленного доступа к терминал серверу...

Настройка VPN на cisco 5510
Добрый день! Нужно настроить VPN на cisco5510 до центрального офиса. Вроде бы все понятно, но...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru