Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
1

Cisco ASA<->Cisco Router L2L VPN

16.10.2015, 17:36. Просмотров 683. Ответов 11
Метки нет (Все метки)

Добрый день. Столкнулся с проблемой - не поднимается туннель между ASAv4 и R. Между ASAv4 и ASAv5 - поднимается. В чем может быть дело?

ASAv4: конфиг , debug
R: конфиг , debug

Текста много получилось, выложил на сторонний ресурс конфиги и дебаг.
0
Миниатюры
Cisco ASA<->Cisco Router L2L VPN  
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
16.10.2015, 17:36
Ответы с готовыми решениями:

Cisco ASA и Router. Удаленное администрирование
Привет всем! А подскажите пожалуйста, как правильно настроить удаленный доступ к устройству? Обычно...

VPN Statefull failover on Cisco Router
Короче нужно мне реализовать следующую схему. Два маршрутизатора Cisco обеднены в кластер,...

Реализация VPN в Cisco ASA
Всем привет. Помогите разобраться как реализован VPN в Cisco ASA: 1) Не могу понять какую роль...

Cisco ASA VPN Trouble
Добрый вечер! Столкнулся с проблемой.. 2 ASA, настроил между ними VPN. Туннель поднимается когда...

Cisco ASA VPN S-t-S. Как выключить?
А как можно выключить S-t-S подключение на ASA? Просто off сделать, не удаляя ничего?

11
MonaxGT
Эксперт по компьютерным сетям
275 / 275 / 25
Регистрация: 02.08.2012
Сообщений: 1,221
18.10.2015, 11:51 2
jlevistk, в режим транспорт переведи туннель на роутере
1
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
18.10.2015, 13:53 3
Цитата Сообщение от MonaxGT Посмотреть сообщение
в режим транспорт переведи туннель
зачем ? на асе по умолчанию tunnel идет да и вообще transport mode не кстати здесь
1
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
18.10.2015, 21:41  [ТС] 4
В итоге - идей нет?

Добавлено через 14 минут
Цитата Сообщение от MonaxGT Посмотреть сообщение
в режим транспорт переведи туннель на роутере
ради эксперимента сделал - не помогло.
0
18.10.2015, 21:41
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
18.10.2015, 21:44 5
Цитата Сообщение от jlevistk Посмотреть сообщение
не помогло
да нет конечно...
Цитата Сообщение от jlevistk Посмотреть сообщение
В итоге - идей нет?
маловато данных для решения такой проблемы, а можно еще конфиг с R3
1
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
18.10.2015, 21:49  [ТС] 6
Цитата Сообщение от corlovito Посмотреть сообщение
да нет конечно...
Я и не сомневался)
Цитата Сообщение от corlovito Посмотреть сообщение
маловато данных для решения такой проблемы, а можно еще конфиг с R3
А он просто роутит подключенные сети.
Кликните здесь для просмотра всего текста
R-Transit#sh run
Building configuration...

Current configuration : 1145 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R-Transit
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
!
no aaa new-model
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
ip address 1.1.1.2 255.255.255.0
!
interface Ethernet0/1
ip address 2.2.2.2 255.255.255.0
!
interface Ethernet0/2
ip address 3.3.3.2 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
transport input none
!
!
end
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
18.10.2015, 22:08 7
как я понял в unl делаете ? вот он один из минусов таких систем не знаешь толи в ней глюк толи нет , а sh crypto ipsec sa , sh cripto isakmp sa что показывает
1
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
18.10.2015, 22:11  [ТС] 8
Цитата Сообщение от corlovito Посмотреть сообщение
как я понял в unl делаете ?
Ага.
Цитата Сообщение от corlovito Посмотреть сообщение
а sh crypto ipsec sa , sh cripto isakmp sa что показывает
Ничего не показывает

На ASA-ASA - работает.
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
18.10.2015, 22:25 9
На ASA-ASA - работает.
Ну вот я поэтому и говорю возможно косяк самой UNL попробуйте другой IOS
1
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
18.10.2015, 22:26  [ТС] 10
Цитата Сообщение от corlovito Посмотреть сообщение
Ну вот я поэтому и говорю возможно косяк самой UNL попробуйте другой IOS
окей, завтра попробую на другом поднять)
0
MonaxGT
Эксперт по компьютерным сетям
275 / 275 / 25
Регистрация: 02.08.2012
Сообщений: 1,221
18.10.2015, 23:13 11
Цитата Сообщение от corlovito Посмотреть сообщение
зачем ? на асе по умолчанию tunnel идет да и вообще transport mode не кстати здесь
Был на каком то вирт образе косяк с пропуском ipsec tunnel на асе, ничему уже не удивляюсь с вирт образами, а вдруг прокатило бы
1
jlevistk
236 / 231 / 8
Регистрация: 05.05.2011
Сообщений: 1,553
18.10.2015, 23:54  [ТС] 12
Цитата Сообщение от MonaxGT Посмотреть сообщение
Был на каком то вирт образе косяк с пропуском ipsec tunnel на асе, ничему уже не удивляюсь с вирт образами, а вдруг прокатило бы
Я тут разобрался. Это не образ косячит, это я невнимательный
Забыл профиль ikev2 в криптомап вписать

Router-VPN(config)#crypto map IKEv2_MAP 1000 ipsec-isakmp
Router-VPN(config-crypto-map)#set ikev2-profile IKEv2_PROFILE
0
18.10.2015, 23:54
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.10.2015, 23:54

Не пингуется сервер через VPN на Cisco ASA
Ситуация такая. Есть две сети, между которыми настроен VPN через Cisco ASA. Есть 2 сервера каждой...

Настройка SSL VPN (WebVPN) на cisco ASA
Всем привет. Нужна программа anyconnect-win-2.5.2019-k9.pkg или другая версия для ASA 8.4(2). Если...

Пинг Cisco ASA через VPN-туннель
Коллеги, доброго дня! В филиале надо было настроить Cisco ASA 5505, поднять VPN-туннель с...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru