Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
deruhu
0 / 0 / 0
Регистрация: 15.01.2016
Сообщений: 4
1

Настройка cisco series 800 для ipv6

15.01.2016, 18:30. Просмотров 685. Ответов 4
Метки нет (Все метки)

Добрый вечер,

Пытаюсь настроить маршрутизацию ipv6 на рутере cisco и получаю непонятное поведение: с самого рутера внешние сайты пингуются нормально. Если я пытаюсь пинговать внешний сайт из внутренней сети, то получаю (от рутера) Destination unreachable: Address unreachable. Но если я одновременно пингану этот адрес с рутера, то пинг из внутренней сети начинает работать! Через пару минут траффик снова прекращается. При этом ipv4 на том же рутере работает нормально. Я с таким впервые столкнулся, подскажите куда копать!

На всякий случай конфигурация ipv6 на cisco:

ipv6 cef
ipv6 unicast-routing
ipv6 inspect name LAN6 tcp timeout 3600

interface GigabitEthernet8
description External interface
ip address xxx.xxx.xxx.xxx 255.255.255.248
ip access-group EXTERNAL in
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
ipv6 address xxxx:xxxx:0:103::2/64

interface Vlan2
description Internal interface
ip address 192.168.1.1 255.255.255.240
ip access-group INTERNAL in
ip nat inside
ip inspect LAN in
ip virtual-reassembly in
ipv6 address xxxx:xxxx:0:3FE::1/64
ipv6 inspect LAN6 in

ipv6 route xxxx:xxxx:0:300::/56 xxxx:xxxx:0:3FE::70
ipv6 route ::/0 GigabitEthernet8 xxxx:xxxx:0:103::1
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.01.2016, 18:30
Ответы с готовыми решениями:

Site to Site IPSec VPN CIsco 800 & Cisco SRP 500 series
Доброго времени суток. Есть филиал на котором установлена Cisco 881 и есть удаленная точка на...

Cisco 800 series Zone-Based Firewall
Здравствуйте, форумчане. У меня есть cisco 800 series. Стоит задача ограничить доступ по URL ко...

Настройка cisco 800
здравствуйте, не могу настроить данный роутер, пытался включить веб интерфейс, после чего захожу...

Настройка Cisco 3750G Series
Здравствуйте!!! У меня вот такая проблема... Провайдер предоставляет мне интернет со статическим ip...

Cisco catalyst 3560v2 series poe-24 - настройка безопасности
Здравствуйте, подскажите пожалуйста, имеется cisco catalyst 3560v2 series poe-24. Попросили...

4
Athlon_33_88
(x(x_(x_x(О_о)x_x)_x)x)
63 / 55 / 6
Регистрация: 04.09.2010
Сообщений: 301
20.01.2016, 16:30 2
Попробуйте без acl. Если без acl заработает, то конфиг ACL в студию.
0
deruhu
0 / 0 / 0
Регистрация: 15.01.2016
Сообщений: 4
21.01.2016, 21:21  [ТС] 3
Спасибо за совет. Попробовал без ACL - убрал ip access-group и ipv6 traffic-filter с внешнего и с внутреннего интерфейса. Результат тот же: ping6 с машины на LAN начинает работать только после того, как будет выполнен ping на этот же ipv6 адрес на рутере
0
Athlon_33_88
(x(x_(x_x(О_о)x_x)_x)x)
63 / 55 / 6
Регистрация: 04.09.2010
Сообщений: 301
21.01.2016, 21:33 4
Я об этом
Цитата Сообщение от deruhu Посмотреть сообщение
ipv6 inspect name LAN6 tcp timeout 3600
Цитата Сообщение от deruhu Посмотреть сообщение
ipv6 inspect LAN6 in
0
deruhu
0 / 0 / 0
Регистрация: 15.01.2016
Сообщений: 4
22.01.2016, 00:06  [ТС] 5
Убрал. То же самое.
0
22.01.2016, 00:06
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.01.2016, 00:06

DHCP IPv6, тунелирование IPv6 в Cisco
Здравствуйте! у меня диплом на тему:маршрутизация IPv6: DHCP,тунелирование. Мне интересна эта тема...

Вопрос по боевой Cisco 800. Ну и по Cisco Packet Tracer
Имеется 800й роутер. В нем присутствует аксесс лист, в котором есть следующая строчка: permit ip...

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для внешнего...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.