Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/5: Рейтинг темы: голосов - 5, средняя оценка - 5.00
mcrae7771
5 / 5 / 0
Регистрация: 03.02.2013
Сообщений: 127
1

Vpn между cisco роутером 3285 и cisco pix-515

08.03.2016, 14:31. Просмотров 915. Ответов 7
Метки нет (Все метки)

Здравствуйте!
Есть сеть-1 (роутер) и сеть-2 (пикс)
Нужно сделать доступ по рдп на внутренние адреса из сети-2 в сеть-1
сеть-1 соответственно cisco роутер 3825 и сеть-2 cisco pix-515
Можно ли их подружить через впн и если да, можно описать ход действий?


В заголовке опечатка: циско роутер 3825
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
08.03.2016, 14:31
Ответы с готовыми решениями:

Radius на Cisco PIX-515
Здравствуйте! Нужно сделать авторизацию при входе через VPN (Cisco PIX-515) через имеющийся домен ...

Ldap авторизация на Cisco pix-515
Здравствуйте! Какими правами должен обладать пользователь в домен-контроллере записанный в поле...

VPN между CISCO ASA и "обычным" роутером
Здравствуйте. Собственно, сам вопрос уже в Заголовке ))) Имеется CISCO ASA и куча завалявшихся...

Cisco ASA<->Cisco Router L2L VPN
Добрый день. Столкнулся с проблемой - не поднимается туннель между ASAv4 и R. Между ASAv4 и ASAv5 -...

Cisco 800 - Cisco VPN Client
Уважемые форумчане! Прошу подсказать знающих. Нужно на циске настроить VPN для внешнего...

7
Konev
[Удалено]
97 / 94 / 11
Регистрация: 12.02.2013
Сообщений: 718
09.03.2016, 07:19 2
Вот вам ссылка на официальный мануал, там есть настройка по ASDM и по консоли.
Сперва настройте IPsec, затем уже приступайте к настройке NAT и access листов
http://www.cisco.com/cisco/web/suppo...config-00.html
0
mcrae7771
5 / 5 / 0
Регистрация: 03.02.2013
Сообщений: 127
09.03.2016, 08:35  [ТС] 3
Это не нарушит текущую конфигурацию?
И можно поподробнее про нат и аксес листы ?
0
Konev
[Удалено]
97 / 94 / 11
Регистрация: 12.02.2013
Сообщений: 718
09.03.2016, 08:54 4
mcrae7771, Пример для маршрутизатора:
Траффик в IPsec тоннеле не должен натится
Определяем какой трафик шифровать
ip access-list extended NATVPN
deny ip 192.X.X.X 0.0.0.X 192.X.X.X 0.0.0.X
permit ip 192.X.X.X 0.0.0.X any
С такими правилами траффик между VPN пирами не будет натится.
Соответственно для большего количества сетей, будет больше правил
0
09.03.2016, 08:54
mcrae7771
5 / 5 / 0
Регистрация: 03.02.2013
Сообщений: 127
09.03.2016, 10:06  [ТС] 5
И все же вопрос про конфигурацию, которая в нем есть сейчас
В нее добавятся изменения или создастся заново?
0
corlovito
456 / 437 / 75
Регистрация: 26.12.2012
Сообщений: 2,880
09.03.2016, 10:46 6
Цитата Сообщение от mcrae7771 Посмотреть сообщение
В нее добавятся изменения или создастся заново?
добавятся новые, но можно если неумеючи так добавить что что-нибудь другое отвалится
0
mcrae7771
5 / 5 / 0
Регистрация: 03.02.2013
Сообщений: 127
09.03.2016, 21:28  [ТС] 7
системный администратор сети с которой нужно установить связь спросил с меня такие данные:
1. IP адресация с Вашей стороны и на стороне виртуальной машины для криптомапа.
2. Параметры туннеля (алгоритм).
3. PSK.
задача сделать доступ к виртуальному серверу из другой сети
не совсем понятно про ip-адресацию "со стороны виртуальной машины" и алгоритмом туннеля, третье как я понял общий ключ
0
Konev
[Удалено]
97 / 94 / 11
Регистрация: 12.02.2013
Сообщений: 718
09.03.2016, 21:50 8
1указывай адреса твоего пира
2 Шифрование DES, 3DES, AES
3 Pre shared key
Настройка первой фазы
crypto isakmp policy 1
encr 3des (Шифрование)
hash md5
authentication pre-share (аутентификация паролем)
group 2
Настройка ключа аутентификации и пира
crypto isakmp key PRESHARED address X.X.X.X
Вторая фаза
crypto ipsec transform-set TS esp-3des esp-md5-
hmac
Определяем какой трафик шифровать
ip access-list extended NATVPN
deny ip 192.X.X.X 0.0.0.X 192.X.X.X 0.0.0.X
permit ip 192.X.X.X 0.0.0.X any
Создание криптокарты
crypto map CMAP 10 ipsec-isakmp
set peer X.X.X.X (адрес пира)
set transform-set TS
match address NATVPN
Привязка к интерфейсу
interface FastEthernetX/X
crypto map CMAP

Пример настройки со стороны роутера!
0
09.03.2016, 21:50
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
09.03.2016, 21:50

Cisco 515E pix
Здравствуйте форумчане, достался коммутатор Cisco 515E pix. Проблема в следующем, покупал его б/у и...

CISCO PIX не грузится
Добрый день. Помогите разобраться Pix при включении выдает на консоль вот это, а дальше ничего не...

Настройка VPN между Cisco 2811 и 1841
Всем привет. Я новичек на форуме, и мне очень нужна небольшая консультация по работе роутеров...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.