Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.62/13: Рейтинг темы: голосов - 13, средняя оценка - 4.62
vkeyster
0 / 0 / 0
Регистрация: 26.01.2016
Сообщений: 22
1

Не могу настроить маршрутизатор

23.03.2016, 21:18. Просмотров 2659. Ответов 21
Метки нет (Все метки)

Один раз настроил, повторить не смог(

Есть 2 роутера:

R1 через f0/1 смотрит в интернет, получая адрес по DHCP (192.168.1.115)
через f0/0 подключен R2, выполняющий роль клиента для опытов, соответственно, адрес тоже получает с DHCP
проблема в том R2 адрес по DHCP получает, что пинги наружу с R2 через R1 не проходят(

Код
version 15.1
    
!         
ip dhcp pool MYPOOL
 network 10.0.0.0 255.255.255.0
 default-router 192.168.1.115 


interface FastEthernet0/0
 description LAN
 ip address 10.0.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!         
interface FastEthernet0/1
 description WAN
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!         
interface FastEthernet0/3/0
 no ip address
 shutdown 
 duplex auto
 speed auto
!         
ip forward-protocol nd
no ip http server
no ip http secure-server
!         
!         
ip nat inside source list 1 interface FastEthernet0/1 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!         
access-list 1 permit 10.0.0.0 0.0.0.255
R1

Код
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S*    0.0.0.0/0 is directly connected, FastEthernet0/1
      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.0.0.0/24 is directly connected, FastEthernet0/0
L        10.0.0.1/32 is directly connected, FastEthernet0/0
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, FastEthernet0/1
L        192.168.1.115/32 is directly connected, FastEthernet0/1
R2

Код
Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.0.0.0/24 is directly connected, FastEthernet0/1
L        10.0.0.2/32 is directly connected, FastEthernet0/1
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
23.03.2016, 21:18
Ответы с готовыми решениями:

Cisco isb7031 нужно настроить маршрутизатор или windows 7
Оператор - билайн. Локальная сеть - 10.20.*.* Подключение к сети билайн напрямую компьютером. ...

Не могу настроить маршрутизатор!
Вообщем дело обстоит так: Раньше у меня стоял ADSL маршрутизатор,который был настроен провайдером....

Не могу настроить маршрутизатор! Посопутствуйте пожалуйста
Маршрутизатор asus rt n11p Вот что дал провайдер.

Не могу настроить маршрутизатор для работы с Filezilla
Здраствуйте! Никак не могу настроить свой маршрутизатор для работы с программой Filezilla. Все...

Не получается настроить маршрутизатор на модеме.
В общем, в чем проблема. Есть модем Acorp Sprinter@ADSL LAN410, там 4 порта LAN.Первый компьютер...

21
vkeyster
0 / 0 / 0
Регистрация: 26.01.2016
Сообщений: 22
25.03.2016, 09:25  [ТС] 21
ну дак у вас и на первом нет интернета, с этим надо в начале разбираться
Так вроде с R2 полученный на R1 на интерфейсе f0/1 по DHCP адрес 192.168.1.115 должен пинговаться? Независимо от наличия или отсутствия инета?
0
vkeyster
0 / 0 / 0
Регистрация: 26.01.2016
Сообщений: 22
26.03.2016, 20:15  [ТС] 22
Вопрос решился

Bash
1
access-list 1 permit 10.0.0.0 0.0.0.255 any
точнее

Bash
1
2
ip access-list extended NAT
 permit ip 10.0.0.0 0.0.0.255 any
0
26.03.2016, 20:15
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.03.2016, 20:15

Нужно настроить маршрутизатор, чтобы РАВНОМЕРНО распределял интернет
Структуру сети прилагаю. Проблема в том, что у меня интернет(3мб/с.) раздается на 17 пк и у кого...

Настроить маршрутизатор, чтобы один из ПК был во внешней сети
Необходимо маршрутизатор Acorp WR-150N, чтобы один из ПК был во внешней сети. Какие настройки и где...

Как настроить маршрутизатор ZyXEL Keenetic Start Интернет-центр по MAC?
Купили роутер ZyXEL Keenetic Start Интернет-центр и сами пытались настроить. нужно поключить...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
22
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.