Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/6: Рейтинг темы: голосов - 6, средняя оценка - 4.67
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
1

Cisco asa 5505 маршрутизация

10.12.2016, 14:04. Просмотров 1213. Ответов 17
Метки нет (Все метки)

Добрый день! Нужна помощь по настройке cisco asa5505! Нужно объединить два офиса, в одном офисе установлена cisco asa 5505, к ней приходит канал интернет без доступа к интернету! Провайдер билайн! В другом офисе стоит Mikrotik к нему приходит тоже канал интернет без доступа к интернету, провайдер тот же! Так как у билайн локалка, они объеденены в одну сеть! ip адрес с cisco пингуется с Mikrotik! Нужно на микротик сделать доступ в мою локальную сеть!

Добавлено через 5 минут
Забыл сказать что на cisco уже настроенная подобная конфигурация, и таким образом соединены 2 офиса! Помогите разобраться
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
10.12.2016, 14:04
Ответы с готовыми решениями:

Cisco ASA 5505 можно ли в 5505 использовать DHCP настроенном на 2800
Пришлось недавно перейти с 2800 на 5505. Как всегда есть плюсы и минусы. Один из минусов -...

Cisco ASA-5505 + Cisco AnyConnect + интернет от Megafon
Здравствуйте, коллеги! Подскажите пожалуйста, где рыть? Ситуация: в СПб стоит настроенная Cisco...

Cisco asa 5505
Здравствуйте товарищи! Я совсем новичек в cisco, подскажите пжл-та, должна ли по дефолту циска...

Cisco Asa 5505
Объясните, пожалуйста разницу http://network.msk.ru/catalog/asa5505_series Интересует только две...

Firewall на Cisco ASA 5505
Доброго времени суток! Очень нужно настроить элементарную топологию сети в проге Packet Tracer (...

17
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
10.12.2016, 20:30 2
Конфиги обоих устройств в студию.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 11:44  [ТС] 3
А какой командой можно вывести текущую конфигурацию устройства?

Добавлено через 59 секунд
Подключаюсь через Cisco ASDM-IDM Launcher

Добавлено через 3 минуты
xeonz, А какой командой можно вывести текущую конфигурацию устройства?


Подключаюсь через Cisco ASDM-IDM Launcher
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
12.12.2016, 12:33 4
show run
0
12.12.2016, 12:33
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 15:09  [ТС] 5
а куда вводить?
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
12.12.2016, 16:18 6
В консоль. Подключится к асе по протоколу ssh при помощи например putty.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 16:36  [ТС] 7
Выдает ошибку Network error: Cjnnection temed out

Добавлено через 4 минуты
Connection temed out
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
12.12.2016, 16:50 8
Нужно проверить, что по ssh разрешено подключаться с вашего IP адреса.
Configuration - device management - management access - ASDM/HTTPS/telnet/SSH

Добавьте сюда свой IP адрес с типом ssh.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 17:02  [ТС] 9
QWERTY1> show run
^
ERROR: % Invalid input detected at '^' marker.
QWERTY1>

Добавлено через 17 секунд
выдает такую ошибку
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
12.12.2016, 18:14 10
Наберите сначала команду enable.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 18:55  [ТС] 11
Кликните здесь для просмотра всего текста

Код
QWERTY1# show run
: Saved
:
ASA Version 9.1(4)
!
terminal width 130
hostname QWERTY1
enable 
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd RZa2rcFieMyaGgPg encrypted
names
name 92.243.186.76 k38a
name 92.243.186.82 ana
name 100.78.170.204 anc
name 100.78.173.231 k38c
name 100.78.202.78 pyc
name 192.168.22.4 kms_router
name 100.78.128.1 corbina_router
name 77.41.61.15 pya
name 100.78.142.254 bac
ip local pool vpn-pool 192.168.251.10-192.168.251.100
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
 switchport access vlan 3
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.22.5 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address dhcp
!
interface Vlan3
 mac-address 001d.a2b7.0b64
 nameif backup
 security-level 0
 ip address dhcp setroute
!
ftp mode passive
clock timezone MSK/MSD 3
dns domain-lookup inside
dns domain-lookup outside
dns domain-lookup backup
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network py_lan
 subnet 192.168.22.0 255.255.255.0
object network an_lan
 subnet 192.168.1.0 255.255.255.0
object network k38_lan
 subnet 192.168.2.0 255.255.255.0
object network ba_lan
 subnet 192.168.3.0 255.255.255.0
object network obj-vpn-pool
 subnet 192.168.251.0 255.255.255.0
object network mik_lan
 subnet 192.168.19.0 255.255.255.0
object network sir_home_lan
 subnet 192.168.88.0 255.255.255.0
object network mik50_lan
 subnet 192.168.50.0 255.255.255.0
object network mik51_lan
 subnet 192.168.51.0 255.255.255.0
object network mik52_lan
 subnet 192.168.52.0 255.255.255.0
object network mik53_lan
 subnet 192.168.53.0 255.255.255.0
object network mik54_lan
 subnet 192.168.54.0 255.255.255.0
object network mik55_lan
 subnet 192.168.55.0 255.255.255.0
object network mik56_lan
 subnet 192.168.56.0 255.255.255.0
object network mik57_lan
 subnet 192.168.57.0 255.255.255.0
object network mik58_lan
 subnet 192.168.58.0 255.255.255.0
object network mik59_lan
 subnet 192.168.59.0 255.255.255.0
object network mik60_lan
 subnet 192.168.60.0 255.255.255.0
object network mik61_lan
 subnet 192.168.61.0 255.255.255.0
object network mik62_lan
 subnet 192.168.62.0 255.255.255.0
object network mik63_lan
 subnet 192.168.63.0 255.255.255.0
object network mik64_lan
 subnet 192.168.64.0 255.255.255.0
object network mik65_lan
 subnet 192.168.65.0 255.255.255.0
object network mik66_lan
 subnet 192.168.66.0 255.255.255.0
object network 192-168_lan
 subnet 192.168.0.0 255.255.0.0
object network NETWORK_OBJ_192.168.89.0_24
 subnet 192.168.89.0 255.255.255.0
object network NETWORK_OBJ_192.168.22.0_24
 subnet 192.168.22.0 255.255.255.0
access-list crypto-an extended permit ip 10.0.0.0 255.0.0.0 object an_lan
access-list crypto-an extended permit ip object py_lan object an_lan
access-list crypto-k38 extended permit ip object py_lan object k38_lan
access-list crypto-k38 extended permit ip 10.0.0.0 255.0.0.0 object k38_lan
access-list crypto-ba extended permit ip object py_lan object ba_lan
access-list acl-vpnclient extended permit ip object py_lan any
access-list acl-vpnclient extended permit ip object an_lan any
access-list crypto-mik extended permit ip object py_lan object mik_lan
access-list crypto-mik extended permit ip object sir_home_lan object mik_lan inactive
access-list crypto-sir-home extended permit ip object py_lan object sir_home_lan inactive
access-list crypto-sir-home extended permit ip object mik_lan object sir_home_lan inactive
access-list crypto-mik50 extended permit ip object py_lan object mik50_lan
access-list crypto-mik51 extended permit ip object py_lan object mik51_lan
access-list crypto-mik52 extended permit ip object py_lan object mik52_lan
access-list crypto-mik53 extended permit ip object py_lan object mik53_lan
access-list crypto-mik54 extended permit ip object py_lan object mik54_lan
access-list crypto-mik55 extended permit ip object py_lan object mik55_lan
access-list crypto-mik56 extended permit ip object py_lan object mik56_lan
access-list crypto-mik57 extended permit ip object py_lan object mik57_lan
access-list crypto-mik58 extended permit ip object py_lan object mik58_lan
access-list crypto-mik59 extended permit ip object py_lan object mik59_lan
access-list crypto-mik60 extended permit ip object py_lan object mik60_lan
access-list crypto-mik61 extended permit ip object py_lan object mik61_lan
access-list crypto-mik62 extended permit ip object py_lan object mik62_lan
access-list crypto-mik63 extended permit ip object py_lan object mik63_lan
access-list crypto-mik64 extended permit ip object py_lan object mik64_lan
access-list crypto-mik65 extended permit ip object py_lan object mik65_lan
access-list crypto-mik66 extended permit ip object py_lan object mik66_lan
access-list global_mpc extended permit ip any any
access-list backup_cryptomap_2 extended permit ip 192.168.22.0 255.255.255.0 192.168.89.0 255.255.255.0
pager lines 35
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 18:56  [ТС] 12
Кликните здесь для просмотра всего текста

logging enable
logging asdm informational
flow-export destination inside 192.168.22.15 9996
mtu inside 1500
mtu outside 1500
mtu backup 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-742.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,backup) source static py_lan py_lan destination static an_lan an_lan
nat (inside,backup) source static py_lan py_lan destination static k38_lan k38_lan
nat (inside,backup) source static py_lan py_lan destination static obj-vpn-pool obj-vpn-pool
nat (inside,backup) source static py_lan py_lan destination static mik_lan mik_lan
nat (inside,backup) source static py_lan py_lan destination static sir_home_lan sir_home_lan inactive
nat (inside,backup) source static mik_lan mik_lan destination static sir_home_lan sir_home_lan inactive
nat (inside,backup) source static sir_home_lan sir_home_lan destination static mik_lan mik_lan inactive
nat (inside,backup) source static py_lan py_lan destination static mik50_lan mik50_lan
nat (inside,backup) source static py_lan py_lan destination static mik51_lan mik51_lan
nat (inside,backup) source static py_lan py_lan destination static mik52_lan mik52_lan
nat (inside,backup) source static py_lan py_lan destination static mik53_lan mik53_lan
nat (inside,backup) source static py_lan py_lan destination static mik54_lan mik54_lan
nat (inside,backup) source static py_lan py_lan destination static 192-168_lan 192-168_lan
nat (inside,outside) source static NETWORK_OBJ_192.168.89.0_24 NETWORK_OBJ_192.168.89.0_24 destination static NETWORK_OBJ_192.168.89.0_24 NETWORK_OBJ_192.168.89.0_24 no-proxy-arp route-lookup
nat (inside,backup) source static NETWORK_OBJ_192.168.22.0_24 NETWORK_OBJ_192.168.22.0_24 destination static NETWORK_OBJ_192.168.89.0_24 NETWORK_OBJ_192.168.89.0_24 no-proxy-arp route-lookup
!
object network py_lan
nat (inside,backup) dynamic interface
route inside 10.0.0.0 255.0.0.0 kms_router 1
route outside 192.168.1.0 255.255.255.0 corbina_router 1
route outside 192.168.2.0 255.255.255.0 corbina_router 1
route outside 192.168.3.0 255.255.255.0 corbina_router 1
route outside 192.168.55.0 255.255.255.0 corbina_router 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 91.198.14.0 255.255.255.0 backup
http 192.168.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS esp-aes esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-MD5-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA-TRANS mode transport
crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5-TRANS mode transport
crypto ipsec ikev2 ipsec-proposal DES
protocol esp encryption des
protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal 3DES
protocol esp encryption 3des
protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES
protocol esp encryption aes
protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES192
protocol esp encryption aes-192
protocol esp integrity sha-1 md5
crypto ipsec ikev2 ipsec-proposal AES256
protocol esp encryption aes-256
protocol esp integrity sha-1 md5
crypto ipsec security-association pmtu-aging infinite
crypto dynamic-map mydyn 10 match address crypto-mik
crypto dynamic-map mydyn 10 set pfs
crypto dynamic-map mydyn 10 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 11 match address crypto-sir-home
crypto dynamic-map mydyn 11 set pfs
crypto dynamic-map mydyn 11 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 50 match address crypto-mik50
crypto dynamic-map mydyn 50 set pfs
crypto dynamic-map mydyn 50 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 51 match address crypto-mik51
crypto dynamic-map mydyn 51 set pfs
crypto dynamic-map mydyn 51 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 52 match address crypto-mik52
crypto dynamic-map mydyn 52 set pfs
crypto dynamic-map mydyn 52 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 53 match address crypto-mik53
crypto dynamic-map mydyn 53 set pfs
crypto dynamic-map mydyn 53 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 54 match address crypto-mik54
crypto dynamic-map mydyn 54 set pfs
crypto dynamic-map mydyn 54 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 55 match address crypto-mik55
crypto dynamic-map mydyn 55 set pfs
crypto dynamic-map mydyn 55 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 56 match address crypto-mik56
crypto dynamic-map mydyn 56 set pfs
crypto dynamic-map mydyn 56 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 57 match address crypto-mik57
crypto dynamic-map mydyn 57 set pfs
crypto dynamic-map mydyn 57 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 58 match address crypto-mik58
crypto dynamic-map mydyn 58 set pfs
crypto dynamic-map mydyn 58 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 59 match address crypto-mik59
crypto dynamic-map mydyn 59 set pfs
crypto dynamic-map mydyn 59 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 60 match address crypto-mik60
crypto dynamic-map mydyn 60 set pfs
crypto dynamic-map mydyn 60 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 61 match address crypto-mik61
crypto dynamic-map mydyn 61 set pfs
crypto dynamic-map mydyn 61 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 62 match address crypto-mik62
crypto dynamic-map mydyn 62 set pfs
crypto dynamic-map mydyn 62 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 63 match address crypto-mik63
crypto dynamic-map mydyn 63 set pfs
crypto dynamic-map mydyn 63 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 64 match address crypto-mik64
crypto dynamic-map mydyn 64 set pfs
crypto dynamic-map mydyn 64 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 65 match address crypto-mik65
crypto dynamic-map mydyn 65 set pfs
crypto dynamic-map mydyn 65 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 66 match address crypto-mik66
crypto dynamic-map mydyn 66 set pfs
crypto dynamic-map mydyn 66 set ikev1 transform-set ESP-3DES-SHA
crypto dynamic-map mydyn 251 set ikev1 transform-set ESP-3DES-SHA
crypto map out_map 1 match address crypto-k38
crypto map out_map 1 set pfs
crypto map out_map 1 set peer k38c
crypto map out_map 1 set ikev1 transform-set ESP-3DES-SHA
crypto map out_map 1 set ikev2 ipsec-proposal AES256 AES192 AES 3DES DES
crypto map out_map 2 match address crypto-an
crypto map out_map 2 set pfs
crypto map out_map 2 set peer anc
crypto map out_map 2 set ikev1 transform-set ESP-3DES-SHA
crypto map out_map 2 set ikev2 ipsec-proposal AES256 AES192 AES 3DES DES
crypto map out_map 3 match address crypto-ba
crypto map out_map 3 set pfs
crypto map out_map 3 set peer bac
crypto map out_map 3 set ikev1 transform-set ESP-3DES-SHA
crypto map out_map 3 set security-association lifetime seconds 28800
crypto map out_map 3 set security-association lifetime kilobytes 4608000
crypto map out_map 65535 ipsec-isakmp dynamic mydyn
crypto map out_map interface outside
crypto map backup_map 1 match address crypto-k38
crypto map backup_map 1 set pfs
crypto map backup_map 1 set peer k38a
crypto map backup_map 1 set ikev1 transform-set ESP-3DES-SHA
crypto map backup_map 2 match address crypto-an
crypto map backup_map 2 set pfs
crypto map backup_map 2 set peer ana
crypto map backup_map 2 set ikev1 transform-set ESP-3DES-SHA
crypto map backup_map 3 match address backup_cryptomap_2
crypto map backup_map 3 set peer 77.41.62.229
crypto map backup_map 3 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map backup_map 3 set ikev2 ipsec-proposal AES256 AES192 AES 3DES DES
crypto map backup_map 65535 ipsec-isakmp dynamic mydyn
crypto map backup_map interface backup
crypto ca trustpool policy
crypto isakmp identity address
crypto ikev2 policy 1
encryption aes-256
integrity sha
group 5 2
prf sha
lifetime seconds 86400
crypto ikev2 policy 10
encryption aes-192
integrity sha
group 5 2
prf sha
lifetime seconds 86400
crypto ikev2 policy 20
encryption aes
integrity sha
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
12.12.2016, 20:12 13
Ну и микротик где?

Добавлено через 41 секунду
И чего это у вас там за пачка крипто туннелей на асе?
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
12.12.2016, 20:29  [ТС] 14
Настраивал ее предыдущий админ, поэтому и прошу помощи разобраться! Есть 3 cisco asa 5505, к это подключаются 2 другие, по каналу без интернета провайдер карбина, по такой же схеме подключается Микротик, и есть еще 5 Микротиков они подключены по другому каналу интернета.

Добавлено через 55 секунд
Конфигурацию Микротиика скинуть смогу только завтра, старый айтишник не оставил паролей!
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
13.12.2016, 08:47 15
По конфигу у вас тут с десяток туннелей с микротиками. По сути берете и по аналогии добавляете еще один, можно и через ASDM.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
15.12.2016, 12:44  [ТС] 16
а как добавить?

Добавлено через 2 минуты
именно как этот Микротик добавлен route outside 192.168.55.0 255.255.255.0 corbina_router 1
0
xeonz
703 / 253 / 36
Регистрация: 16.05.2014
Сообщений: 2,032
15.12.2016, 13:52 17
Ну если у кого то будет время и желание разгребать ваш конфиг, может и скажут как именно. По сути сделать дубли нужных строк с изменением адресации.
0
naganov
0 / 0 / 0
Регистрация: 10.12.2016
Сообщений: 10
16.12.2016, 14:29  [ТС] 18
На асе канал интернет без доступа в интернет на микротике тоже самое.

ip адрес cisco на интерфейсе outside 100.78.202.78
inside 192.168.22.5

ip микротик 192.168.100.1 локалка
100.78.133.48 wlan


с ip адреса 100.78.202.78 пингуется 100.78.133.48 у них общий шлюз!

как сделать доступ на микротике в сеть 192.168.22.0 ???
0
16.12.2016, 14:29
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
16.12.2016, 14:29

Настройка Cisco ASA 5505
Вручили cisco asa 5505 с наилучшими и "попросили" инсталлировать в структуру сетки, а я до этого...

Cisco ASA 5505 и server2003
добрый день такая вот дело есть два офиса (в разных странах),на одном конче стоит ASA 5505 а в...

назначить IP в Cisco ASA 5505
Помогите назначить айпи Делаю следующее: ciscoasa(config)# interface Vlan1...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
18
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.