Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/9: Рейтинг темы: голосов - 9, средняя оценка - 4.67
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
1

Кракозябры при подключении через com-port

03.01.2017, 07:08. Просмотров 1835. Ответов 11
Метки нет (Все метки)

При подключении через com port вижу вот такую картину
Кракозябры при подключении через com-port

Кодировку в windows\Translation менять пробовал не помогает...
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
03.01.2017, 07:08
Ответы с готовыми решениями:

Не открывается ftp при подключении через роутер
Добрый день! Такая проблема. Все работало нормально, в один прекрасный день перестал открываться...

Не работает интернет при подключении через роутер
У меня такая проблема: Купил роутер около полугода назад, все работало на 5+. После приезда с моря...

Неопознанная сеть при подключении через свитч HP 1910-8
Добрый день уважаемые форумчане! Столкнулся с проблемой на своём предприятии :( Проблема в...

Проблемы с интернетом на втором компе при подключении через роутер
Здравствуйте. Такая проблема. купили с другом роутер D-Link DIR-615(знаю что выбор хреновый, но уже...

При подключении через роутер, странное подключение к интернету у одного из двух ПК
Два ПК подключенны к интернету через роутер D-Link к выделенной линии интернета. Один ПК с XP...

11
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
03.01.2017, 14:38 2
нужно скорость подключения поподбирать
0
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
03.01.2017, 17:29  [ТС] 3
А есть какие-то стандарты на этот счет? Или можно ли как-то сбросить настройки роутер чтоб подключение заработало на стандартной скорости? просто как-бы подбирать от 1 до бесконечности может занять много времени...
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
03.01.2017, 18:22 4
Цитата Сообщение от yagami2 Посмотреть сообщение
стандарты
9600 (default), 4800, 1200, 2400, 19200, 38400, 57600, and 115200
0
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
03.01.2017, 20:39  [ТС] 5
увы, не помогло...
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
03.01.2017, 20:41 6
какая модель
0
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
03.01.2017, 20:45  [ТС] 7
850
0
Konstantin®
125 / 124 / 20
Регистрация: 24.10.2013
Сообщений: 809
03.01.2017, 21:40 8
yagami2, по умолчанию при таких параметрах порта должно работать:

Bits per sec : 9600
Data bits : 8
Parity : none
Stop bits : 1
Flow control : none


Через Putty подключаетесь ?
Подключение прямое, без переходников USB--COM ?
Консольный кабель проверенный ?
0
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
04.01.2017, 09:22  [ТС] 9
Цитата Сообщение от Konstantin® Посмотреть сообщение
Через Putty подключаетесь ?
Подключение прямое, без переходников USB--COM ?
Консольный кабель проверенный ?
да
С переходником. Переходник проверенный к другим роутерам подключался без проблем.
да
0
Konstantin®
125 / 124 / 20
Регистрация: 24.10.2013
Сообщений: 809
05.01.2017, 07:36 10
yagami2, На вашем скрине не Putty, конечно маловероятно что в этом проблема, но попробуйте через Putty подключиться.

Добавлено через 10 минут
Цитата Сообщение от yagami2 Посмотреть сообщение
Или можно ли как-то сбросить настройки роутер чтоб подключение заработало на стандартной скорости?
Если речь идет о полном сбросе, в мануале все написано.
0
corlovito
455 / 436 / 75
Регистрация: 26.12.2012
Сообщений: 2,876
05.01.2017, 09:27 11
Цитата Сообщение от Konstantin® Посмотреть сообщение
Если речь идет о полном сбросе, в мануале все написано
в этом мануале как раз и написано как сбрасывать если уже подключился

p/s расскажите предисторию этой железки, вы вообще когда нибудь подключались к ней ? через telnet, ssh, http тоже доступа нет ?
0
yagami2
17 / 16 / 3
Регистрация: 15.01.2015
Сообщений: 188
10.01.2017, 13:16  [ТС] 12
Оказалось, что переходник usb-rs232 косячный . На него не подумал т.к. с последнего (удачного) использования он месяц лежал в сейфе и никто его не трогал... Все спасибо.
0
10.01.2017, 13:16
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
10.01.2017, 13:16

При подключении к маршрутизатору через свич возникают простои в соединении с интернетом
Здравствуйте. Подключили недавно новый оптоволоконный интернет. Поставил роутер UPVEL UR-305B....

Кракозябры при импорте через DoCmd.Transfer
Есть задача: Загнать в таблицу содержимое кучи текстовых файлов. Все нормально вгоняется с помощью...

Кракозябры при отправке email через PHP (кодировка)
Здравствуйте уважаемые програмисты. Есть код PHP через который отправляется сообщение с сайта и...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru