Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Техник55
7 / 7 / 1
Регистрация: 11.06.2012
Сообщений: 352
1

ASA static NAT

06.01.2017, 13:10. Просмотров 426. Ответов 0
Метки нет (Все метки)

Доброго времени суток.
Подскажите: не получается сделать static nat с определенного tcp порта на другой tcp порт.
Вот конфиг:
Код
interface Vlan20
    nameif IN
    security-level 70
   ip address 20.1.1.1 255.255.255.0
!
interface Vlan30
   nameif OUT
   security-level 50
   ip address 30.1.1.1 255.255.255.0
object network Side-B
      host 30.1.1.2
object network Side-A
      host 5.1.1.2
object service ZZZ
     service tcp destination eq 510
object service QQQ
      service tcp destination eq 520

nat (IN,OUT) source static Side-A Side-B service ZZZ QQQ
route IN 5.1.1.0 255.255.255.0 20.1.1.2 1
Проверяю соединение с помощью iperf по определенным tcp портам...

Добавлено через 16 минут
Да и вот такой static nat не получается

object network Side-A
nat (IN,OUT) static 30.1.1.10 service tcp 510 520
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
06.01.2017, 13:10
Ответы с готовыми решениями:

NAT на ASA
Простейшая с виду задачка - настроить NAT на ASA. Пока делано в GNS. Если это имеет значение -...

Cisco ASA NAT
Привет всем! У меня проблема, не происходит NAT серверов из inside в outside. История: Имеются...

Отличие NAT на ASA 8.2(2) и 8.4(2)
Всем привет! Везде написано что настройки нат на 8.2 и 8.4 очень отличаются командами. Когда...

Не работает NAT на ASA 8.2
Добрый день! В общем есть локальная сетка 192.168.7.0/24. Есть прокси-сервер 192.169.7.100. На...

ASA nat для outside интерфейса
Добрый день , имеется ASA версии 8.4, к ней подключена внутренняя сеть и сеть интернет через...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
06.01.2017, 13:10

NAT cisco ASA 5515x
Прошу помощи в синтаксисе команд на модели cisco asa 5515x, version 8.6 1. static...

NAT и несколько ip на Cisco ASA
День добрый.Перед установкой асы возник такой вопрос: Имеется подсеть от провайдера -...

Static NAT
Добрый день. Подскажите, как прописать nat с одного интерфейса на несколько, к примеру: ip nat...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru