Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Dovran
0 / 0 / 0
Регистрация: 28.06.2016
Сообщений: 1
1

Cisco 3750 мультикаст IPTV

09.01.2017, 13:54. Просмотров 762. Ответов 0
Метки нет (Все метки)

Есть две сети, в одной из них есть IPTV.
Первая сеть рабочая 10.115.0.0/21 (VLAN 501)
Вторая сеть чисто IPTV

никак не могу настроить маршрутизацию.
слишком много лишнего понаписал, сам не спец в этом деле, но нужно по любому сделать сие

Кликните здесь для просмотра всего текста
Building configuration...

Current configuration : 4074 bytes
!
! Last configuration change at 22:48:37 UTC Tue Mar 2 1993 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname swAcc-NET
!
boot-start-marker
boot-end-marker
!
logging count
logging buffered 10000
logging reload debugging
enable secret 5 $1$V3K5$NqNaMebyN15BYTxBZ.EFE/
enable password 7 104D000A0618
!
username ******************************************
no aaa new-model
switch 1 provision ws-c3750x-24s
system mtu routing 1500
ip routing
!
!
ip multicast-routing distributed
ip igmp snooping querier
vtp domain 1
vtp mode transparent
!
mvr vlan 502
mvr group 239.192.13.26
!
crypto pki trustpoint TP-self-signed-1629342080
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1629342080
revocation-check none
rsakeypair TP-self-signed-1629342080
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
vlan 15,501-502
!
!
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/1/2
no switchport
ip address 1.1.2.1 255.255.255.252
ip pim dense-mode
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
switchport access vlan 501
switchport mode access
mvr type receiver
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
ip address 10.114.0.138 255.255.255.0
!
interface Vlan501
ip address 10.115.7.254 255.255.248.0
ip pim passive
!
interface Vlan502
no ip address
!
ip http server
ip http secure-server
!
ip pim rp-address 10.1.1.254
ip route 0.0.0.0 0.0.0.0 1.1.2.2
!
logging esm config
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login
!
end



Кликните здесь для просмотра всего текста
Building configuration...

Current configuration : 4547 bytes
!
! Last configuration change at 02:11:48 UTC Fri Nov 15 2013 by admin
! NVRAM config last updated at 10:21:49 UTC Wed Nov 13 2013 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IPTV_CORE_3750X
!
boot-start-marker
boot-end-marker
!
!
username *********************************************
no aaa new-model
switch 1 provision ws-c3750x-12s
system mtu routing 1500
ip routing
ip dhcp excluded-address 10.1.1.1 10.1.1.35
ip dhcp excluded-address 10.1.1.254
ip dhcp excluded-address 10.1.1.1 10.1.1.100
!
ip dhcp pool IPTV
network 10.1.1.0 255.255.255.0
default-router 10.1.1.254
dns-server 10.1.1.1
!
!
no ip dhcp snooping verify mac-address
ip multicast-routing distributed
ip igmp snooping querier
!
!
crypto pki trustpoint TP-self-signed-1629342080
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1629342080
revocation-check none
rsakeypair TP-self-signed-1629342080
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1,100 priority 0
!
!
!
vlan internal allocation policy ascending
!
!
!
!
interface FastEthernet0
no ip address
no ip route-cache
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/7
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/8
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/0/11
no switchport
ip address 1.1.2.2 255.255.255.252
ip pim sparse-mode
!
interface GigabitEthernet1/0/12
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
ip address 192.168.0.200 255.255.255.0 secondary
ip address 10.1.1.254 255.255.255.0
!
interface Vlan100
description MGMT_VLAN
ip address 10.10.10.254 255.255.255.0
!
interface Vlan501
no ip address
shutdown
!
interface Vlan502
no ip address
shutdown
!
ip http server
ip http secure-server
!
ip pim rp-address 10.1.1.254 IPTV override
ip route 0.0.0.0 0.0.0.0 1.1.2.1
!
!
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login
!
end


Добавлено через 5 минут
на первом свиче
interface GigabitEthernet1/1/1 - уходит в локальную сеть

interface GigabitEthernet1/1/2 - уходит к свичу IPTV

на втором свиче 11-ый порт приходит кабель с первого свича
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
09.01.2017, 13:54
Ответы с готовыми решениями:

Мультикаст и Cisco. Настройка IPTV вещания
Доброго времени суток. Имеется проблема, надеюсь, мне кто-нибудь поможет. ...

Настройки мультикаст для CISCO SG300-10
Здравствуйте. Есть программа, которая принимает и передает трафик в...

Настройка cisco 3750
Есть сеть 10.0.0.0 и есть выход в интернет адрес 22.22.22.22 шлюз 22.22.22.23....

Маршрутизация на Cisco Catalyst 3750
Схема: Свитч 3750, к нему подключены 2 два свитча 2950. На 3750 включен ip...

Соедниене 2-х CISCO CATALYST 3750
Добрый вечер!!! Подскажите пожалуйста знающие люди... Насколько я понимаю...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
09.01.2017, 13:54

IGMP-filtering на cisco catalyst 3750
Добрый день. Прошу помощи, цискарь я никакой! Вкратце: Есть мультиплексор...

Интернет в vlan, cisco catalyst 3750
Здравствуйте , помогите разобраться с cisco, подарили мне cisco вот пытаюсь его...

Trunk port между cisco 3750
Добрый день. Кто знает как создать транковый порт между двумя cisco 3750 ? ...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru