Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/4: Рейтинг темы: голосов - 4, средняя оценка - 5.00
ovcharovaa
0 / 0 / 0
Регистрация: 20.01.2017
Сообщений: 1
1

Настройка VPN сервера на Cisco 877

20.01.2017, 14:28. Просмотров 738. Ответов 3
Метки нет (Все метки)

Добры день! Помогите пожалуйста настроить VPN сервер на Cisco 877. Вот мой config

Код
Current configuration : 3751 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime
no service password-encryption
!
hostname vtb-router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$7Pci$Wy3AmcIhMbttMsbNtuQnv/
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login userauthen local
aaa authorization network groupauthor local
!
!
aaa session-id common
clock timezone MSK 3
ip cef
!
!
!
!
no ip bootp server
ip domain name argo.loc
ip name-server 81.20.192.16
ip name-server 81.20.192.17
ip ssh authentication-retries 2
ip ssh port 2022 rotary 1
ip ssh version 2
ip inspect name OUT1 icmp router-traffic
ip inspect name OUT1 ftp
ip inspect name OUT1 sip
ip inspect name OUT1 oracle
ip inspect name OUT1 ms-sql
ip inspect name OUT1 http
ip inspect name OUT1 tcp router-traffic
ip inspect name OUT1 udp router-traffic
login block-for 300 attempts 5 within 60
login delay 3
login quiet-mode access-class PERMIT-ADMIN
login on-failure log
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
!
!
!
!
!
vtp domain 0
vtp mode transparent
username alex-adm privilege 15 secret 5 $1$u.uY$slyUPZjomTahtW98v5k/t.
username user password 0 123456
archive
 log config
  logging enable
  hidekeys
!
!
vlan 111
!
!
!
!
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
 switchport access vlan 111
!
interface Virtual-Template1
 ip unnumbered FastEthernet3
 peer default ip address pool mypoolname
 no keepalive
 ppp encrypt mppe auto
 ppp authentication ms-chap-v2 chap ms-chap
!
interface Vlan1
 ip address 192.168.120.80 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan111
 ip address xx.xx.xx.xx 255.255.255.224
 ip access-group 101 in
 ip nat outside
 ip inspect OUT1 out
 ip virtual-reassembly
!
interface Dialer0
 no ip address
 no cdp enable
!
ip local pool mypoolname 172.20.14.50 172.20.14.99
ip route 0.0.0.0 0.0.0.0 yy.yy.yy.yy
!
!
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list 100 interface Vlan111 overload
!
ip access-list standard PERMIT-ADMIN
 permit 192.168.14.0 0.0.0.255
!
ip access-list extended VIPNET
 permit udp any any eq 55777
 deny   ip any any
ip access-list extended VPN_ACL
 permit ip 192.168.14.0 0.0.0.255 any
 permit ip 192.168.120.0 0.0.0.255 any
ip access-list extended lan-in
 permit udp any any eq 57777
 deny   ip any any log
!
logging 192.168.200.2
access-list 100 deny   ip any 172.20.14.0 0.0.0.255
access-list 100 permit ip any any
access-list 100 permit udp 192.168.14.0 0.0.0.255 any
access-list 100 permit ip 192.168.200.0 0.0.0.255 any
access-list 100 permit ip host 192.168.14.111 any
access-list 100 permit ip host 192.168.14.8 any
access-list 100 permit ip host 195.34.237.4 any
access-list 100 deny   ip any any log
access-list 101 permit ip 172.20.14.0 0.0.0.255 any log
access-list 101 permit udp any any eq isakmp
access-list 101 permit gre any any
access-list 101 permit udp any any eq 10000
access-list 101 permit udp any any eq non500-isakmp
access-list 101 permit tcp any any eq smtp
access-list 101 permit tcp host 213.33.220.142 any eq 2193
access-list 101 permit ip host 81.20.203.178 any
access-list 101 permit tcp host 91.246.114.81 any eq 1723
access-list 101 permit udp host 195.34.237.5 any eq 3389
access-list 101 permit tcp any any eq 2022 log
access-list 101 deny   ip any any
no cdp run
!
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
ntp server 192.168.200.2
end
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
20.01.2017, 14:28
Ответы с готовыми решениями:

Настройка VPN на cisco 5510
Добрый день! Нужно настроить VPN на cisco5510 до центрального офиса. Вроде бы...

Настройка VPN на Cisco 871
Добрый вечер. Настроил cisco 871 роутером. Настроил VPN подключение к виндовому...

Настройка Cisco 2811 +VPN
Требуется донастроить Cisco VPN. Cisco VPN Client коннектится, получает IP. но...

Создание VPN сервера на эмулированном роутере Cisco
Здравствуйте, Интересует такой вопрос. Есть компьютер с доступом в интернет...

Маршрутизатор CISCO 877-K9
Маршрутизатор CISCO 877-K9 Настройки CISCO 877-K9 ? В общем вопрос такой,...

3
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
20.01.2017, 15:48 2
попробуй
Код
interface Virtual-Template1
no ip unnumbered FastEthernet3
ip address 172.20.14.100 255.255.255.0
0
ovcharov
0 / 0 / 0
Регистрация: 24.01.2017
Сообщений: 1
24.01.2017, 16:19 3
Не получается, что только и не пробовал!

Последняя конфигурация, на которой остановился! Даже не знаю что делать..


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname vtb-router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$vg.9$srlPz4LpZr6xXyWuSD9SV0
!
no aaa new-model
ip cef
!
!
!
!
ip domain name router.domain
ip ssh version 2
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
!
!
!
vtp domain kms-p01
vtp mode transparent
username alex-adm privilege 15 secret 5 $1$y35m$mAZ1d3FwRVilSGIPAXagh1
username user password 0 123456
username test privilege 0 password 0 test
!
!
vlan 100,111
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
switchport access vlan 111
!
interface Virtual-Template1
ip address 172.16.0.1 255.255.255.0
no ip mroute-cache
peer default ip address pool test
no keepalive
ppp encrypt mppe auto
ppp authentication pap
!
interface Vlan1
ip address 192.168.120.80 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan111
ip address xx.xx.xx.xx 255.255.255.224
ip access-group 101 in
ip nat outside
ip virtual-reassembly
!
ip local pool test 172.16.0.2 172.16.0.10
ip route 0.0.0.0 0.0.0.0 yy.yy.yy.yy
!
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Vlan111 overload
!
access-list 100 permit ip any any
access-list 101 permit ip any any
!
!
!
!
control-plane
!
privilege exec level 1 enable
!
line con 0
no modem enable
line aux 0
line vty 0 4
login local
!
scheduler max-task-time 5000
end

Добавлено через 4 минуты
Цитата Сообщение от ovcharov Посмотреть сообщение
Default PPTP VPDN group
что означает эта строка?

Добавлено через 1 минуту
При подключении у клиента выскакивает ошибка 807!
0
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
25.01.2017, 09:05 4
http://www.cisco.com/c/en/us/support...-pptp-ios.html
http://forum.lissyara.su/viewtopic.php?t=24252
ну не знаю, вот посмотри с cisco.com пример
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.01.2017, 09:05

Настройка VPN между Cisco 2811 и 1841
Всем привет. Я новичек на форуме, и мне очень нужна небольшая консультация по...

Настройка SSL VPN (WebVPN) на cisco ASA
Всем привет. Нужна программа anyconnect-win-2.5.2019-k9.pkg или другая версия...

Cisco 877 rommon mode
Есть циска старая. Конфиг не грузится. Подключился через консольный кабель,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru