Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/21: Рейтинг темы: голосов - 21, средняя оценка - 4.67
insect_87
Эксперт по компьютерным сетям
4856 / 3934 / 809
Регистрация: 25.12.2012
Сообщений: 16,689
1

GNS3. Примеры конфигураций VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP

21.01.2017, 20:09. Просмотров 3909. Ответов 3
Метки нет (Все метки)

Приведу в теме примеры конфигураций роутеров (во вложениях) для настройки VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP.
Используемые образы:
  • c3725-adventerprisek9-mz124-15.bin
  • c3745-adventerprisek9-mz.124-25.bin
  • c7200-adventerprisek9-mz.152-4.S6.bin
И так,
DMVPN с аутентификацией по ключу (pre-share) (mGRE/NHRP/OSPF/IPSEC_tunnel_ISAKMP_pre-share/NAT/ACL):
GNS3. Примеры конфигураций VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP

Резервирование интернет-каналов с использованием IP SLA icmp-echo (IPSLA/Enhanced_Object_Tracking/EEM/PBR/NAT/ACL):
GNS3. Примеры конфигураций VPN (GRE/IPSEC), DMVPN, IP SLA, EBGP

DMVPN.rar
IPSLA.rar

Не по теме:

дальше продолжу

3
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
21.01.2017, 20:09
Ответы с готовыми решениями:

GRE over IPSEC
Здравствуйте. Прикрепляю схему, которую пытаюсь собрать в GNS. Скажите возможно ли на Cisco...

Gre over ipsec
Здравствуйте коллеги может кто подскажет в чем может быть дело ) Задача: поднять шифрованый...

IPSEC over GRE и Yota
Ребят, выручайте. Есть циска которая держит кучу ВПНов и другая циска к которой подключен...

DMVPN+IPSEC+EIGRP Spoke не видит другого Spoke
Приветствую Вас уважаемые форумчане. Подскажите плз настроил DMVPN Hub-and-2 Spoke, работает от...

настройка двух Static, при падении одного, трафик идет на другой (SLA, RTR). GNS3
Добрый день! Имеется топология, где от одного маршрутизатора (c-7200) идет три сети( static,...

3
Samir Khaligov
0 / 0 / 0
Регистрация: 09.08.2018
Сообщений: 4
09.08.2018, 23:02 2
привет!!! я скачал GNS3 но работат я не магу. кто нибут может памоч меня
0
мафиози
0 / 0 / 0
Регистрация: 06.12.2018
Сообщений: 2
07.12.2018, 18:03 3
Подскажите как сделать из cisco маршртузатора vpn клиент чтобы он подключался к dedicated server'у на Linux, например Debian, Ubuntu и как настроить для этого сервер?
0
ivan234
0 / 0 / 0
Регистрация: 19.05.2019
Сообщений: 1
19.05.2019, 12:38 4
Всем доброго времени. Есть cisco 871. Не могу настроить.. собственно, провайдер дает адрес по DHCP, никаких особых заморочек.. маршрутизатор сбросил до заводских настроек "erase startup-config".. Настраиваю vlan1 , настраиваю и поднимаю wan, nat... на морде включается линк wan, то есть интернет есть.. но на vlan его нет.. Помогите разобраться, подправить конфиг. С cisco впервые.


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
!
resource policy
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool lan
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1 8.8.8.8
domain-name yandex.ru
!
!
ip name-server 77.88.8.8
!
!
!
username a%%%% privilege 15 secret 5 $1$tK22$Cbk07kb/0R49v4UFmYRRK0
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
!
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list nat interface FastEthernet4 overload
!
ip access-list extended nat
permit ip 192.168.1.0 0.0.0.255 any
!
!
!
!
--More--
*May 19 08:50:34.845: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et4, changed s! p
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end
0
19.05.2019, 12:38
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
19.05.2019, 12:38

Протоколы: PPTP и GRE в Windows VPN
Не глубоко знаком еще с протоколами PPTP и GRE, но в голове уже образовался глубокий диссонанс,...

Site to Site IPSec VPN CISCO891-K9 & Cisco RV120W Wireless-N VPN Firewall
Добрый день. Есть роутер CISCO891-K9 на котором есть один site to site vpn туннель с таким же...

ipsec VPN
Добрый вечер уважаемые форумчане. Возник вопрос в настройке двух удаленных роутеров 1841. Пров дал...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru