Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
Don1172005
31 / 31 / 2
Регистрация: 22.10.2012
Сообщений: 446
1

Cisco Catalyst - 2960

27.03.2017, 14:30. Просмотров 638. Ответов 4
Метки нет (Все метки)

Добрый день. Возможно вопрос задан несколько не в тот раздел, но все же.
Есть сеть, с роутерами и комутаторами Cisco.
Долгое время не было никакого админа, все данные уже потеряны и платить специалисту по Cisco не хотят.
Повесили это дело на меня. В целом основное что требовалось я уже сделал и восстановил, но осталось пару моментов, которые как не специалист по сетям да и Cisco в частности, пока что решить не могу.
1) У всех Cisco настроен VLAN на подсеть 172.16.0.0 часть Cisco нормально пингуются и пускают на себя, а часть нет, предпологаю это из-за того что VLAN привязывается к определенному физическому порту, но вот как узнать к какому порту он привязан?
2) Стоит ли включать Web доступ к Cisco или нет? Если разницы нету то как его включить? На части Цисок включено на части нет.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
27.03.2017, 14:30
Ответы с готовыми решениями:

Cisco Catalyst 2960-XR
Коллеги, добрый день! Помогите, пожалуйста, разобраться есть коммутатор Cisco Catalyst 2960-XR...

Блок питания Cisco Catalyst 2960-x
Здравствуйте! Сгорел БП коммутатора Cisco Catalyst 2960-x 48 портов. В интернете не могу найти...

Cisco catalyst 2960-c series ll как достучаться по ip?
Принесли на перепрошивку немеренную кучу cisco catalyst 2960-c series ll без инструкций. Из...

Как сделать бекап настройки cisco catalyst 2960?
Как сделать бекап настройки cisco catalyst 2960?

STP и выбор корневого коммутатора Cisco Catalyst 2960
Здравствуйте!!! Заранее извиняюсь если уже где то повторялось. В моей сети 6 коммутаторов...

4
insect_87
Эксперт по компьютерным сетям
4847 / 3928 / 805
Регистрация: 25.12.2012
Сообщений: 16,689
27.03.2017, 14:44 2
Цитата Сообщение от Don1172005 Посмотреть сообщение
Стоит ли включать Web доступ к Cisco или нет?
нет, свитчи и роутеры удобнее настраивать через cli
http://admin-gu.ru/device/cisco/nast...-web-interfejs
Цитата Сообщение от Don1172005 Посмотреть сообщение
У всех Cisco настроен VLAN на подсеть 172.16.0.0 часть Cisco нормально пингуются и пускают на себя, а часть нет
в таком случае удобнее подойти к устройству с ноутбуком подключиться по консоли и подправить настройки
0
Don1172005
31 / 31 / 2
Регистрация: 22.10.2012
Сообщений: 446
27.03.2017, 20:59  [ТС] 3
insect_87,
В том то и дело, что например основной роутер, который принимает интернет и часть других свитчей роутеров, доступны по ip из сети 172.16.0.0 а часть нет. Я связываю это с тем, что VLAN`ы были настроены на определенные порты, но увы на какие понять не могу.
Под спойлером вроде полный конфиг одного из комутаторов, который не доступен по IP VLAN`a
Кликните здесь для просмотра всего текста

Building configuration...

Current configuration : 3287 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname RPM
!
logging buffered 16000 debugging
aaa new-model
aaa authentication password-prompt "please password: "
aaa authentication username-prompt "please login: "
aaa authentication login MANAGEMENT local
aaa authorization exec MANAGEMENT local
enable secret 5 $1$Zps9$N3R..0kxaKm5YGsS/Uub1/
!
username admin secret 5 $1$ABK5$ZWDXoAMYvUA5c1FYy1dxm.
clock timezone MSK 3
!
vlan 10
name LAN
!
vlan 100
name MGMT
ip subnet-zero
vtp mode transparent
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode trunk
no ip address
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/4
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/7
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/9
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/12
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/13
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/14
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/15
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/16
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/17
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/18
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/19
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/20
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/21
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/22
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/23
switchport access vlan 10
switchport mode access
no ip address
!
interface FastEthernet0/24
switchport access vlan 10
switchport mode access
no ip address
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan100
ip address 172.16.0.14 255.255.255.0
no ip route-cache
!
no ip http server
!
!
line con 0
password 7 03200C1E052A19751A
logging synchronous
login authentication MANAGEMENT
line vty 0 4
password 7 072B76594D2C213C43
line vty 5 15
password 7 062258344F6B312051
logging synchronous
login authentication MANAGEMENT
transport input telnet
!
end


Добавлено через 1 минуту
хотя все устройства за этим комутатором получают IP по DHCP из сети 192.168.0.0
0
insect_87
Эксперт по компьютерным сетям
4847 / 3928 / 805
Регистрация: 25.12.2012
Сообщений: 16,689
28.03.2017, 08:10 4
ну если vlan 100 - для управления, то она может пройти через порт interface FastEthernet0/1 в транке
+ если пытаешься подключиться из другой подсети (отличной от 172.16.0.0/24), то у свитча еще должен быть указан ip default-gateway
0
Don1172005
31 / 31 / 2
Регистрация: 22.10.2012
Сообщений: 446
28.03.2017, 11:58  [ТС] 5
insect_87, Ок, спасибо.
Вкрайнем случае когда найду свитчи, которые доступны по этим ip, сравню конфиги, а то только начал разбираться и тут такая вот бяда.
0
28.03.2017, 11:58
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
28.03.2017, 11:58

Профилактические работы на уровне приложений cisco catalyst 2960
Всем привет. Какие профилактические работы надо проводить на коммутаторах CISCO 2960? Как...

Траблы в работе CISCO Catalyst 2960 24TT-L (Где можно скачать прошивку)
CISCO Catalyst 2960 не цепляется через PUTTY, возможно подключение только через СОМ порт, IP адрес...

Catalyst 2960 прошивка
Всем привет. Не могу найти прошивку на Catalyst 2960 ..... Если кто знает скиньте ссылку на...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru