Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.86/7: Рейтинг темы: голосов - 7, средняя оценка - 4.86
ged1
0 / 0 / 0
Регистрация: 20.09.2016
Сообщений: 4
1

Настройка маршрутизатора cisco 851

22.06.2017, 11:36. Просмотров 1397. Ответов 7
Метки нет (Все метки)

Здравствуйте.Помогите пожалуйста.Как настройкой cisco 851.Если можно по подробнее пожалуйста, я не совсем разбираюсь во всем этим но очень хочу хорошо разобраться. Заранее спасибо.
0
Лучшие ответы (1)
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
22.06.2017, 11:36
Ответы с готовыми решениями:

Настройка NAT на CISCO 851
Добрый день. Никак не получается настроить NAT Система состоит из 2х роутеров (соответственно 2...

Cisco 851 - настройка интернета
Подскажите, как настроить интренет на cisco 851 провайдер дал ip адрес статический, маску, ip...

Настройка маршрутизатора Cisco 1841
в общем название темы говорящее. притащили - положили на стол - сказали "настроить NAT и...

Cisco Packet Tracer(настройка маршрутизатора)
как настроить роутер что бы он видел интерфейс следующего устройства, через которое он сможет выйти...

Cisco Packet Tracer (настройка маршрутизатора)
Добрый день! Прошу помочь.Необходимо создать сеть в Cisco Packet Tracer. Есть IP...

7
insect_87
Эксперт по компьютерным сетям
4858 / 3934 / 811
Регистрация: 25.12.2012
Сообщений: 16,689
22.06.2017, 12:22 2
а что именно непонятно?
0
ged1
0 / 0 / 0
Регистрация: 20.09.2016
Сообщений: 4
22.06.2017, 13:03  [ТС] 3
Я начал настраивать cisco 851 вроде всё хорошо было пинг проходил, подключил пк интернета нет не знаю что делать, решил задать вопрос, может первоначально не правильно его настраивал
0
insect_87
Эксперт по компьютерным сетям
4858 / 3934 / 811
Регистрация: 25.12.2012
Сообщений: 16,689
22.06.2017, 14:53 4
выкладывай конфиг, что настроил.
NAT поднял?
какой тип подключения к провайдеру?
static ip / dynamic ip / pppoe / pptp / l2tp ?
0
22.06.2017, 14:53
ged1
0 / 0 / 0
Регистрация: 20.09.2016
Сообщений: 4
22.06.2017, 15:19  [ТС] 5
у провайдера dynamic ip, вот что я настроил,возможно том может быть всё не правильно, та как я студен 2-го курса и только недавно начал изучил cisco,а сейчас занимаюсь само образованием, я буду очень благодарен если укажите что я не правильно делаю или что не настроил,Заранее спасибо.
0
Вложения
Тип файла: txt Новый текстовый документ (2).txt (3.0 Кб, 5 просмотров)
insect_87
Эксперт по компьютерным сетям
4858 / 3934 / 811
Регистрация: 25.12.2012
Сообщений: 16,689
22.06.2017, 16:30 6
во-первых, зачем два пула в dhcp?
192.168.0.100 - статически задан на WAN интерфейсе? какое тогда все же подключение к провайдеру?

1) убери пул sdm-pool
Код
no ip dhcp pool sdm-pool
2) смени адрес LAN-интерфейса
Код
interface Vlan1
 ip address 10.10.10.1 255.255.255.0
3) убери default-gateway
Код
no ip default-gateway 192.168.0.1
4) определись с типом подключения к провайдеру - статика или динамика все же
0
ged1
0 / 0 / 0
Регистрация: 20.09.2016
Сообщений: 4
22.06.2017, 16:35  [ТС] 7
у провайдера dynamic ip подключение
0
insect_87
Эксперт по компьютерным сетям
4858 / 3934 / 811
Регистрация: 25.12.2012
Сообщений: 16,689
22.06.2017, 16:42 8
Лучший ответ Сообщение было отмечено ged1 как решение

Решение

Цитата Сообщение от ged1 Посмотреть сообщение
у провайдера dynamic ip подключение
ты настроил статику на WAN, прописал зачем-то два пула, в первом не указал опцию dns-сервера и повесил его на LAN-интерфейс (int vlan 1)

вот минимальный конфиг (основа), с которым должно работать

Код
ip dhcp excluded-address 10.10.10.1
#
ip dhcp pool lan
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   dns-server 8.8.8.8
   lease 0 2
#
interface FastEthernet0
#
interface FastEthernet1
#
interface FastEthernet2
#
interface FastEthernet3
#
interface FastEthernet4
 ip address dhcp
 ip nat outside
#
interface Vlan1
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
#
ip route 0.0.0.0 0.0.0.0 FastEthernet4
#
ip nat inside source list nat interface FastEthernet4 overload
#
ip access-list standard nat
 permit 10.10.10.0 0.0.0.255
1
22.06.2017, 16:42
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.06.2017, 16:42

password recovery on Cisco 851
Проблема такая: есть cisco 851, на нее забыт пароль, необходимо восстановить. Подключился по...

Cisco 851 & Beeline
Добрый день. Помогите подружить сабж. Получаю на FE4 IP от DHCP, Virtual-ppp поднимается, но...

Слетел графический режим с CISCO 851
Решил я обновить Cisco 851, пошел делать все по мануалу, из одной из веток было написано удалить...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.