Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.75/4: Рейтинг темы: голосов - 4, средняя оценка - 4.75
Искорка Яркая
0 / 0 / 0
Регистрация: 26.09.2016
Сообщений: 29
#1

Два соседних маршрутизатора не пингуются

26.09.2017, 16:26. Просмотров 789. Ответов 2
Метки нет (Все метки)

При попытке пропинговать порт se2/0 Роутера3 с Роутера1 соединение не устанавливается. Ровно как с Роутера2 не пингуется порт se3/0 Роутера3.

Скриншот приложен.

Конфигурации роутеров:

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 2.1.4.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 2.1.1.1 255.255.255.0
clock rate 2000000
!
interface Serial3/0
ip address 2.1.3.1 255.255.255.0
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router rip
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router2
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 2.1.5.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 2.1.1.2 255.255.255.0
!
interface Serial3/0
ip address 2.1.2.1 255.255.255.0
clock rate 1200
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router3
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 2.1.6.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 2.1.2.2 255.255.255.0
clock rate 2000000
!
interface Serial3/0
ip address 2.1.3.2 255.255.255.0
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
0
Миниатюры
Два соседних маршрутизатора не пингуются  
Лучшие ответы (1)
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
26.09.2017, 16:26
Ответы с готовыми решениями:

Два маршрутизатора последовательно
Здравствуйте, объясните пожалуйста почему два маршрутизатора, подключенных...

Как подключить между собой два маршрутизатора по WiFi?
Доброго всем дня! Искал ответ на мой вопрос везде, но не нашёл. Вот по-этому...

Не пингуются компы
Почему не пингуются компы между собой?? requst time out

Не пингуются интерфейсы
Здравствуйте. Не могу понять в чем проблема, просидел целую ночь так и не...

Не пингуются части сети
построил сеть, настроил ip адреса, но компьютеры не пингуются помогите...

2
insect_87
Модератор
Эксперт по компьютерным сетям
4835 / 3921 / 798
Регистрация: 25.12.2012
Сообщений: 16,685
26.09.2017, 16:35 #2
Лучший ответ Сообщение было отмечено Искорка Яркая как решение

Решение

роутер 3
Цитата Сообщение от Искорка Яркая Посмотреть сообщение
interface Serial2/0
ip address 2.1.2.2 255.255.255.0
clock rate 2000000
роутер 1
Цитата Сообщение от Искорка Яркая Посмотреть сообщение
interface Serial3/0
ip address 2.1.3.1 255.255.255.0
адресация перепутана

надо соединять так
R1 se2/0 - R2 se2/0
R1 se3/0 - R3 se3/0
R2 se3/0 -R3 se2/0
2
Искорка Яркая
0 / 0 / 0
Регистрация: 26.09.2016
Сообщений: 29
26.09.2017, 16:51  [ТС] #3
Благодарю, работает
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
26.09.2017, 16:51

Некоторые сайты не открываются, но пингуются
Здравствуйте. После установки винды возникла такая проблема: некоторые сайты не...

не пингуются устройства в разных подсетях
Здравствуйте! Стояла такая задача: дана сеть 10.24.0.0/16, определенная схема...

комп и ноут соеденены с роутером но не пингуются
Привет! Купил себе роутер TPLink WR-1043, поставил на него прошивку OpenWRT,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru