Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Denis29
0 / 0 / 0
Регистрация: 14.12.2016
Сообщений: 7
1

Компьютеры не получают автоматически DHCP

24.12.2017, 18:42. Просмотров 394. Ответов 4

В самом внизу (файла) есть многоуровневый коммутатор, к нему подключены 4 коммутатора, они в двух VLAN (отмечены цветом), ПК0 и ПК1 не получают ip автоматически, через DHCP-сервер которым выступает многоуровневый коммутатор.

Не могу найти ошибку, помогите пожалуйста.
0
Миниатюры
Компьютеры не получают автоматически DHCP  
Вложения
Тип файла: rar laba.rar (492.1 Кб, 4 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.12.2017, 18:42
Ответы с готовыми решениями:

Как быть с ACL, если компьютеры в сети получают IP по DHCP?
Здравствуйте. Есть CISCO ASA. Как быть с ACL, если компьютеры в сети получают IP по DHCP? Кроме...

IP-телефония по dhcp получают IP, а номера нет
Здравствуйте. Битый час мучаюсь с настройками ip-телефонов. Через DHCP телефоны получили свои ip, а...

Настроить DHCP сервер так, чтобы он автоматически определял устройство, подключенное к сети
Доброго времени суток, уважаемые форумчане. Есть вопрос по поводу настройки DHCP. Вопрос может...

Linux DHCP + DHCP Relay Win2003(vpn)
Всем привет. У меня проблема. Когда линукс клиент подключается к виндовому VPN серверу, ему...

DIR-615 (2.5.5) по DHCP пускает в интернет. Без DHCP - не пускает. Как так?
Настраиваю на роутере (допустим 10.100.100.1) DHCP. Получаю IP, браузер, выхожу в интернет...

4
insect_87
Эксперт по компьютерным сетям
4847 / 3928 / 805
Регистрация: 25.12.2012
Сообщений: 16,689
25.12.2017, 08:30 2
на CopySwitch1
Код
Switch#conf t
Switch(config)#interface FastEthernet0/1
Switch(config-if)#switchport mode access 
Switch(config-if)#interface FastEthernet0/2
Switch(config-if)#switchport mode access
0
TROYA_net
0 / 0 / 0
Регистрация: 21.08.2017
Сообщений: 58
25.12.2017, 10:37 3
permit tcp any any eq 67
permit tcp any any eq 68
permit udp any any eq bootps
permit udp any any eq bootpc

Не оно? (У меня пакет не открывает Ваш файл - версия старая) Но у меня проблема была именно в этом)
0
insect_87
Эксперт по компьютерным сетям
4847 / 3928 / 805
Регистрация: 25.12.2012
Сообщений: 16,689
25.12.2017, 10:47 4
Цитата Сообщение от TROYA_net Посмотреть сообщение
permit tcp any any eq 67
permit tcp any any eq 68
tcp в dhcp не используется
0
TROYA_net
0 / 0 / 0
Регистрация: 21.08.2017
Сообщений: 58
25.12.2017, 12:55 5
Ну значит
permit udp any any eq bootps
permit udp any any eq bootpc
)
0
25.12.2017, 12:55
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.12.2017, 12:55

Сколько получают админы?
Здравствуйте ребята, недавно устроился администратором 1с битрик на немаленький сайт, пока на...

Много ли получают сис. админы
Добрый день, я работаю в больнице(Украина) системный администратором(хотя должность называеться...

Программы не получают потребляемый трафик
Здравствуйте.Возникла проблема с ADSL соединением. Пользуюсь Fairfox. Заявленный мегабит по...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru