Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
1

Сеть в Cisco Packet Tracer

13.02.2018, 20:57. Просмотров 394. Ответов 13
Метки нет (Все метки)

По заданию нужна сеть на основе телекоммуникационного сервера, сервера приложений и сервера печати, с использованием Vlan, STP, коммутатора 3-го уровня, NAT, DHCP, маршрутизатора.
Сперва хотел сделать начальные настройки, чтобы все Vlan имели доступ друг к другу, а затем уже делать всё остальное. Правая часть работает, а когда хочу обратиться к ПК Vlan 2, 3 ничего не выходит.
Попробовал настроить подинтерфейс на маршрутизаторе, а также trunk между коммутаторами (STP вообще пропадает), но это ни к чему не привело.
В программе новичок, поэтому надеюсь на помощь
Файл прикрепил в архиве.
0
Миниатюры
Сеть в Cisco Packet Tracer  
Вложения
Тип файла: rar Сеть.rar (184.6 Кб, 3 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
13.02.2018, 20:57
Ответы с готовыми решениями:

Сеть провайдера в Cisco Packet Tracer
Всем доброго времени суток! Нет ли не у кого схема ISP на packet tracer?...

Построить сеть в Cisco packet tracer
Помогите пожалуйста очень срочно надо построить сеть в cisco

Настроить сеть в Cisco Packet Tracer
Здравствуйте. Мне нужна помощь в следующем задании. Это моя первая лабораторная...

Сеть в Cisco Packet Tracer. IP Routing
Доброго времени суток. Прошу помочь с созданием сети в Cisco Packet Tracer....

Cisco Packet Tracer - Сделать сеть из 3 маршрутизаторов
Сделать сеть из 3 маршрутизаторов, организовать маршрутизацию по протоколу RIP...

13
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
14.02.2018, 07:54 2
поднимайте int vlan 2,3,4,5,6 на 3560
например приложу куски конфига 3560:
Код
vlan 2
vlan 3
vlan 4
vlan 5
vlan 6
int vlan 2
ip address 192.168.22.1 255.255.255.0
int vlan 3
ip address 192.168.33.1 255.255.255.0
int vlan 4
ip address 192.168.44.1 255.255.255.0
int vlan 5
ip address 192.168.55.1 255.255.255.0
int vlan 6
ip address 192.168.66.2 255.255.255.252
ip route 0.0.0.0 0.0.0.0 192.168.66.1
адрес 192.168.66.1 255.255.255.252 вешаем на порт роутера, смотрящий в сторону свитча

порт 3560 в сторону свитчей настраиваем в транк (у вас может быть другой порт)

Код
interface GigabitEthernet0/5
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3,4
 switchport mode trunk
порты 3560 в сторону серверов и роутера в access в соответствующих VLAN (у вас могут быть другие порт)

Код
interface range GigabitEthernet0/2-4
switchport access vlan 5
switchport mode access
Код
interface GigabitEthernet0/1
switchport access vlan 6
switchport mode access
1
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
14.02.2018, 15:05  [ТС] 3
Сделал всё так как вы написали, но по прежнему не могу обратиться к компьютерам Vlan 2, 3. Если смотреть передачу пакетов в режиме симуляции, то они просто не передаются между коммутаторами 2-го уровня, которые соединены в STP(хотя может и передаются, просто тип пакетов STP, но пинг не проходит).
0
Вложения
Тип файла: rar Сеть.rar (184.7 Кб, 4 просмотров)
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
14.02.2018, 22:58  [ТС] 4
Немного изменил схему сети и задал статическую маршрутизацию на роутере и все стало пинговаться. Но возникла другая проблема - когда я начал делать DHCP, после создания подинтерфейсов на роутере любые вланы (а значит и DHCP сервер) перестают с ним пинговаться. В чём может быть проблема?
0
Миниатюры
Сеть в Cisco Packet Tracer  
Вложения
Тип файла: rar Сеть - копия.rar (186.8 Кб, 2 просмотров)
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
15.02.2018, 08:00 5
по превой схеме:
на каждом из L2 свитчей допишите:
Код
conf t
vlan 2
vlan 3
vlan 4
interface gi0/1
switchport mode trunk
interface gi0/2
switchport mode trunk
1
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
15.02.2018, 12:53  [ТС] 6
Первая схема после внесенных изменений работает, но всё же решил оставить 2ой вариант, т.к. считаю что он является более правильным. Остается вопрос, как настроить DHCP - сервер? Пока что я смог настроить DHCP только на l3 коммутаторе, но тогда смысла в DHCP - сервере никакого, а мне все же нравится идея с сервером.
0
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
15.02.2018, 14:09 7
Цитата Сообщение от Spektor 747 Посмотреть сообщение
как настроить DHCP - сервер? Пока что я смог настроить DHCP только на l3 коммутаторе, но тогда смысла в DHCP - сервере никакого, а мне все же нравится идея с сервером
1. серверам обычно задают статические адреса.
2. настройки DHCP сервера поправь, допиши на L3-свитче ip address-helper:
Код
interface Vlan2
 ip address 192.168.22.1 255.255.255.0
 ip helper-address 192.168.55.100
!
interface Vlan3
 ip address 192.168.33.1 255.255.255.0
 ip helper-address 192.168.55.100
!
interface Vlan4
 ip address 192.168.44.1 255.255.255.0
 ip helper-address 192.168.55.100
!
interface Vlan5
 ip address 192.168.55.1 255.255.255.0
!
interface Vlan6
 ip address 192.168.66.2 255.255.255.252
Сеть в Cisco Packet Tracer


настрой конечные хосты в режим DHCP-клиентов и все заработает
1
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
15.02.2018, 17:50  [ТС] 8
DHCP заработало
Начал делать NAT и столкнулся с проблемой что порт от l3 коммутатора к роутеру должен быть и транком и аксесс, но это насколько я понимаю невозможно. В общем получить доступ к интернету пока не могу.
0
Миниатюры
Сеть в Cisco Packet Tracer   Сеть в Cisco Packet Tracer  
Вложения
Тип файла: rar Сеть nat.rar (223.4 Кб, 1 просмотров)
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
15.02.2018, 18:20 9
Не надо никаких транков между роутером и свитчом.
На роутере
int fa0/0
ip nat inside

int vlan 4 поднимите на свитче, а не на роутере.
На роутере уберите int fa0/0.4

В аcl для nat на роутере добавьте все сети
1
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
15.02.2018, 20:51  [ТС] 10
Всё получилось, благодарю
И у меня возникло несколько вопросов по серверам:
1) Я так понимаю что у меня DHCP-сервер выступает в роли телекомунникационного сервера?
2) Как настроить сервера, чтобы они работали как "Сервер приложений" и "Сервер печати"?
3) На картинке я настроил сервер с ip 192.168.55.3 как локальный веб-сервер для внешней сети, может ли этот сервер считаться Сервером приложений?

На всякий случай файл пока конечного варианта.
0
Миниатюры
Сеть в Cisco Packet Tracer  
Вложения
Тип файла: rar Сеть.rar (224.0 Кб, 6 просмотров)
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
16.02.2018, 08:04 11
напишите сюда, что и как в задании написано про сервера
0
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
16.02.2018, 08:42  [ТС] 12
Тип сети - на основе телекоммуникационного сервера, сервера приложений, сервера печати.
Среда передачи - кабельная система на основе кабеля "витая пара".
Проектирование сети с использованием Vlan, STP, коммутатора 3-го уровня, NAT, DHCP, маршрутизатора.

Ну и еще имеется рисунок с планом здания, но думаю, он не очень нужен вам.
0
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
16.02.2018, 10:35 13
да оставь просто 4 сервера, 3 из них назови как
Цитата Сообщение от Spektor 747 Посмотреть сообщение
телекоммуникационного сервера, сервера приложений, сервера печати
вот и все.
в cpt это не настроить
1
Spektor 747
0 / 0 / 0
Регистрация: 14.11.2011
Сообщений: 60
16.02.2018, 12:54  [ТС] 14
Понял. Спасибо за помощь
0
16.02.2018, 12:54
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
16.02.2018, 12:54

Создать и настроить сеть в Cisco Packet Tracer
Здравствуйте. Мне нужна помощь в следующем задании. Это моя первая лабораторная...

Cisco Packet Tracer c выходом в реальную сеть
Здравствуйте.Возможно ли подключить виртуальный маршрутизатор к реальной сети...

Как настроить локальную сеть - Cisco Packet Tracer
Через что соединить и как настроить 1 этаж и 2 этаж, чтобы при этом можно было...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
14
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru