Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
dendragon
0 / 0 / 0
Регистрация: 21.08.2015
Сообщений: 3
1

VPN в CPT

20.03.2018, 16:33. Просмотров 332. Ответов 1
Метки нет (Все метки)

Всем привет и доброго времени суток!!!

Помогите пожалуйста разобраться с вопросом почему не работает VPN туннель? Проверял... вроде должно фурычить.... ан не работает??? То ли лето настало, то ли лыжи не едут....))))

Исходные данные:
Дана типовая сеть двух филиалов. В Филиале 1 две сети: сегмент
пользователей (PC1, PC2) и сегмент серверов (SRV1). На R1 настроен NAT для
обеих сетей (192.168.2.0/24, 192.168.3.0/24). В Филиале 2 одна сеть
192.168.1.0/24 (PC3, PC4). На R2 так же настроен NAT. Со всех устройств
доступен сервер SRV2 (210.210.2.2).

Задача:
1. Реализовать схему в Cisco Packet Tracer.
2. Организовать VPN туннель между филиалами. Обеспечить доступ PC3 и
PC4 до SRV1 (успешный ping и доступ по http). Доступ до сегмента
пользователей (PC1, PC2) отсутствует.
3. Параметры VPN: isakmp (aes, sha, group 5), ipsec (esp-aes esp-sha-hmac).
4. После построения VPN туннеля должен сохраниться доступ до SRV2 со
всех устройств (PC1-PC4, SRV1).

Да и еще несколько вопросиков.... может подскажете:
1. Почему то на роутерах 2911 с тремя гиговыми портами VPN ни в какую не хотят настраиваться, в команде crypto
отсутствуют настройки isakmp/ipsec?
2 Я access-list-ы NAT и VPN настроил немного по другому, чем в ответах к заданию, есть ли принципиальная разница, и что почитать о них, что бы разобраться в вопросе?
Ответ в файле: Ответ


Заранее благодарю!!!!
0
Миниатюры
VPN в CPT  
Вложения
Тип файла: rar VPN.rar (109.8 Кб, 7 просмотров)
Тип файла: txt VPN show run.txt (2.2 Кб, 4 просмотров)
Тип файла: txt Ответ.txt (3.6 Кб, 9 просмотров)
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
20.03.2018, 16:33
Ответы с готовыми решениями:

Организация своего VPN-канала при предоставлении интернета через VPN Beeline
Постараюсь быть краток и лаконичен! Для проведения работ на серверах организации-заказчика был...

Проблемы с подключением RDP->Cisco VPN ->VPN
Здравствуйте, Я не сетевик, так что сразу попрошу отнестись поблажливо=) В общем, по долгу...

RIP [CPT]
Всем привет! Проблема - пакеты из 1й ЛВС не идут в другую. Пробовал настроить RIP - нифига. ICMP...

Задание в CPT
1) Разбить на 10 подсетей блок адресов 192.168.1.0/25. Присвоить адреса компьютерам и интерфейсам...

Physical Workspace в CPT
как менять названия объектов на этой вкладке?

1
insect_87
Модератор
Эксперт по компьютерным сетям
4843 / 3926 / 803
Регистрация: 25.12.2012
Сообщений: 16,687
24.03.2018, 00:55 2
с листами напортачили, добавьте туннельные GRE интерфейсы и маршруты до удаленных сетей через них,
правьте конфиги:
левый роутер
Код
ip access-list extended VPN
 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
 permit ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
ip access-list standard NAT
 permit 192.168.2.0 0.0.0.255
 permit 192.168.3.0 0.0.0.255
interface Tunnel0
 ip address 172.16.1.1 255.255.255.252
 mtu 1476
 tunnel source FastEthernet0/0
 tunnel destination 210.210.1.6
ip route 192.168.1.0 255.255.255.0 172.16.1.2


правый роутер
Код
ip access-list extended VPN
 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
ip access-list standard NAT
 permit 192.168.1.0 0.0.0.255
interface Tunnel0
 ip address 172.16.1.2 255.255.255.252
 mtu 1476
 tunnel source FastEthernet0/0
 tunnel destination 210.210.1.1
ip route 192.168.2.0 255.255.255.0 172.16.1.1 
ip route 192.168.3.0 255.255.255.0 172.16.1.1
листы должны быть строго такими, лишние строчки убрать, других листов быть не должно
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
24.03.2018, 00:55

CPT: Проектирование сети
Разработать сеть по принципу "клиент-сервер". Здание имеет два этажа однотипного планирования....

CPT: не работает NAT
Файл прилагается. Там всё просто. Есть сеть 192.168.2.0/24 и 192.168.30/0 24, в сетях...

CPT: DNS серверы
Всем доброго времени суток. Кто может, помогите мне, пожалуйста, с работой в программе Cisco Packet...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru