Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Бабайка66
0 / 0 / 0
Регистрация: 15.06.2018
Сообщений: 2
#1

Разделение Vlan на два канала связи

15.06.2018, 07:42. Просмотров 155. Ответов 1
Метки нет (Все метки)

Есть такая конфига. На cisco два инета от разных провайдеров, имеются два vlan надо чтобы один vlan бегал по одному инету другой по другому.
!
interface Vlan1
ip address 192.168.1.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
interface Vlan2
description AZSVod20
ip address 10.10.0.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 85.198.113.49 permanent
!
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip nat inside source list 2 interface GigabitEthernet0/1 overload
!
route-map azs-voditelei permit 1
match as-path 1
set ip default next-hop 85.198.113.49
!
route-map dvuhetashka permit 2
match as-path 2
set ip default next-hop 188.234.251.254
!
0
Надоела реклама? Зарегистрируйтесь и она исчезнет полностью.
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
15.06.2018, 07:42
Ответы с готовыми решениями:

Разделение Vlan
Всем привет! Суть вопроса на вложеном рис.. Нужно содействие.

разделение сети на vlan
сеть 192.168.10.32/29 vlan 10 - 2 хоста vlan 20 - 2 vlan 10 - 1 при...

cisco 871. Разделение Vlan
На данном девайсе 1 шт. WAN и 4 порта в Vlan. Возможно ли: сделать 4 разных...

2 интернет канала одновременно, разделение трафика
Всем привет! Есть задача, заставить работать 2 интернет-канала одновременно....

Три Vlan На Два Провайдера
Добрый день, коллеги. Стоит задачка для Cisco 2911. Помогите решить. Время...

1
Korax
Эксперт по компьютерным сетям
561 / 292 / 65
Регистрация: 20.04.2014
Сообщений: 779
17.06.2018, 20:59 #2
http://xgu.ru/wiki/Резервирование_Ин...ользования_BGP
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
17.06.2018, 20:59

Два vlan на одном порту
Подскажите, есть свитч 2 уровня, на нем 5 портов,в одном роутер в других пк....

Два интернет канала на одном свитче
Здравствуйте! Провели в офис запасной интернет канал, теперь нужно настроить...

Два канала ISP на cisco 891
проблема немного странная, первый раз держу Cisco 891-k9 в руках мне...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru