Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
Роман84
0 / 0 / 0
Регистрация: 09.11.2015
Сообщений: 2
1

Cisco и tp-link

25.11.2018, 15:23. Просмотров 92. Ответов 2
Метки нет (Все метки)

Помогите. Заранее хочу предупредить, имею МИНИМАЛЬНЫЕ знания по настройке CISCO.
Схема такая, домашний роутер (tp-link TL-WR841N), к нему подключен CISCO 2801, затем свич 2950 и потом ПК. Скорость между маршрутизаторами 10 мб/сек и больше не ставится. speed 100 и speed auto приводит к потере 95-99% пакетов. Кабель хоть обычный хоть кросс. - результат один. При подключении кабеля от TP-LINK напрямую к ПК - 100 мб/сек. На роутере NAT, IP привязан к MAC. Пробовал менять местами поты на 2801 (думал может с железом беда) та же история, на свич уходит 100 на роутер все те же 10. Настройка после erase startup-config минимальная.
Кликните здесь для просмотра всего текста


Current configuration : 1422 bytes
!
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GW-GL
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$WqeP$7WbAT9Bxvc3micM5nbTlU.
!
no aaa new-model
dot11 syslog
!
!
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
license udi pid CISCO2801 sn FCZ1137738U
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 172.16.2.1 255.255.255.0
!
interface FastEthernet0/0.5
encapsulation dot1Q 5
ip address 172.16.5.1 255.255.255.0
!
interface FastEthernet0/0.101
encapsulation dot1Q 101
ip address 172.16.101.1 255.255.255.0
!
interface FastEthernet0/1
description int-WAN
ip address 192.168.0.111 255.255.255.0
duplex auto
speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
!
!
!
control-plane
!
!
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 2
password *******
login
transport input all
line vty 3 4
login
transport input all
!
scheduler allocate 20000 1000
!
end

FastEthernet0/1 is up, line protocol is up
Hardware is Gt96k FE, address is 0019.06b7.**** (bia 0019.06b7.****)
Description: int-WAN
Internet address is 192.168.0.111/24
MTU 1494 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 10Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:06:23, output 00:00:00, output hang never
Last clearing of "show interface" counters 01:06:04
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 5000 bits/sec, 4 packets/sec
5 minute output rate 2000 bits/sec, 4 packets/sec
129373 packets input, 79261929 bytes
Received 202 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
556 input errors, 556 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
81391 packets output, 13925821 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
25.11.2018, 15:23
Ответы с готовыми решениями:

Маршрутизации А cisco 3845 идет на Б cisco 2811 и D-link
Проблема в маршрутизации нужна помощь. И так имеем 2 роутреа (А и Б) 1 D-link. Подключена по VPN....

Cisco route и d-link
В общем проблема такая, в дочернем офисе есть cisco router 1941(с лицензией ipbasek9 и securityk9)...

Cisco телефон и коммутатор d-link
У меня есть коммутатор cisco. К нему подключен телефон cisco. К телефону подключен коммутатор...

Перевод настроек с d-link на cisco 1800
Доброго времени уважаемые, Подскажите пожалуйста как перевести настройки для доступа к интернету...

Cisco catalyst 3550-48 и роутер D-LINk dir300
Помогите разобраться с такой ситуацией. Есть роутер Dlink, на котором раздается интернет, как...

2
Korax
Эксперт по компьютерным сетям
577 / 303 / 71
Регистрация: 20.04.2014
Сообщений: 830
26.11.2018, 21:16 2
Зачем 2 маршрутизатора подряд?
Выкиньте туполинк, настраивайте только циску.
или, если с тплинком скорость устраивает - отключите циску.
Что циска делать должна?
0
stroyer
20 / 14 / 7
Регистрация: 06.11.2018
Сообщений: 76
Записей в блоге: 1
27.11.2018, 00:52 3
Форснуть 100 на ТП-линке и на циске. Если не взлетает - соглашаюсь с предыдущим высказыванием.
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
27.11.2018, 00:52

Настройка магистрали между cisco и D-link DGS-1210-48
доброго времени суток всем. Весь день нынче бился над такой задачей: к действующей сети нужно...

Cisco 5500 - (5508) Series Wireless не поднимается link
Добрый день, подскажите пожалуйста. Есть Cisco 5508 wireless controller в него вставлены sfp...

Проблема создания WDS моста между роутера Cisco и tp link
Ребят, при создании Wds моста между ними. Происходит какая-то дич. Циско осн роутер, а тп...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru