Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
dwarior
0 / 0 / 0
Регистрация: 04.12.2018
Сообщений: 1
1

Ограниченное число подключений на проброшенный порт

04.12.2018, 15:41. Просмотров 71. Ответов 0

Всем привет!
Я только начал свой путь по изучению cisco да и сетей в общем. Есть маршрутизатор 4221. на нем два провайдера и проброшен портs RDP. Проблема заключается в том, что подключиться по этому (rdp) порту могут только 5 пользователей, кто успел тот и подключился, остальные лесом... Подскажите пожалуйста, что может быть, или в какую сторону копать
Часть конфига:
!
object-group service PORT_TO_RDP
tcp eq 338XX
tcp eq 338XX
tcp eq 338XX
!
object-group network SHOP
host X.X.X.29
host X.X.X.246
host X.X.X.138
host X.X.X.110
host X.X.X.83
host X.X.X.102
host X.X.X.47
host X.X.X.191
!
---
!
track 1 ip sla 1 reachability
delay down 5 up 5
!
track 2 ip sla 2 reachability
delay down 5 up 5
!
---
!
interface Dialer0
description Prov1
ip address X.X.X.X 255.255.255.0
ip nat outside
ip access-group RDP in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 2
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname XXXXXX
ppp chap password 7 XXXXXXX
ppp ipcp route default
!
----
!
interface Dialer1
description Prov2
ip address X.X.X.X 255.255.255.0
ip nat outside
ip access-group RDP in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXXXX
ppp chap password 7 XXXXXXX
ppp ipcp route default
!
----
!
ip nat inside source static tcp X.X.X.1 338XX interface Dialer0 338X1
ip nat inside source static tcp X.X.X.2 338XX interface Dialer0 338X2
ip nat inside source static tcp X.X.X.3 338XX interface Dialer1 338X3
ip nat inside source route-map ISP1 interface Dialer0 overload
ip nat inside source route-map ISP2 interface Dialer1 overload
!
---
!
ip route 0.0.0.0 0.0.0.0 Dialer0 10 track 1
ip route 0.0.0.0 0.0.0.0 Dialer1 10 track 2
ip route 0.0.0.0 0.0.0.0 Dialer0 20
!
---
!
ip access-list extended RDP
permit object-group PORT_TO_RDP object-group SHOP any
deny object-group PORT_TO_RDP any any
permit ip any any
!
ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer0
threshold 1000
timeout 1500
frequency 3
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 78.36.192.1 source-interface Dialer1
threshold 1000
timeout 1500
frequency 3
ip sla schedule 2 life forever start-time now
!
route-map ISP2 permit 10
match ip address NAT
match interface Dialer1
!
route-map ISP1 permit 10
match ip address NAT
match interface Dialer0
!
event manager applet ISP1_UP
event track 1 state up
action 001 cli command "enable"
action 002 cli command "clear ip nat translation *"
event manager applet ISP1_DOWN
event track 1 state down
action 001 cli command "enable"
action 002 cli command "clear ip nat translation *"
!
end
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
04.12.2018, 15:41
Ответы с готовыми решениями:

Не включается порт 5060 в брандмауэре для входящих и исходящих подключений
Добрый всем вечер! Пытаюсь включить порт 5060, задавая правила в брандмауэре для входящих и...

Вывести ограниченное число записей
Вечер добрый! Собственно вопрос: нужно вывести, допустим, 15 записей из 100. Как я могу это сделать...

Ограниченное число циклов перезаписи SSD
Перечитал много тем на разных ресурсах, в т.ч. тут, и собственно множество комментариев. Одни...

Реализовать ограниченное число запусков приложения
День добрый форум и его обитатели!) Собственно интересует вопрос: как в своей программе реализовать...

Количество сессий превышает ограниченное число (maxActive = 30)
Добрый день! хочу понять как может возникнуть след ситуация... в настройках пула в server.xml...

0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
04.12.2018, 15:41

FireBird 2.1.1. максимальное число подключений
FireBird 2.1.1. - Какое максимальное число подключений допускается?

Большое число TCP подключений к Windows
Задался вопросом возможности использования большого числа TCP подключений к программе на windows XP...

Как передать 16-ричное число в com-порт?
привет всем! торможу... как передать 16-ричное число в com-порт? нужно передать 0x11 и 0x22 в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
1
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Рейтинг@Mail.ru