Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
gvov80
0 / 0 / 0
Регистрация: 30.12.2018
Сообщений: 3
1

Не проходят пакеты

30.12.2018, 13:36. Просмотров 428. Ответов 3
Метки нет (Все метки)

Есть роутер, внутренние сети и подключение IPSEC к другому филиалу (тоже роутер cisco). Нужно подключение pptp для получения доступа к внутренним ресурсам.
Итог: подключение выполняется, но пакеты не ходят. При пинге внутренних интерфейсов cisco на циску запрос приходит и ответ тоже отправляется, но на удаленно подключившемся хосте ответов не видно.
В чем может быть ошибка?
Вот конфиг
Код
version 16.6
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname router
!
boot-start-marker
boot system bootflash:/isr4300-universalk9.16.06.01.SPA.bin
boot-end-marker
!
!
vrf definition Mgmt-intf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
!
no aaa new-model
clock timezone MSK 3 0
clock calendar-valid
!
!
ip name-server 1.1.1.1 1.1.1.2 1.1.1.3 1.1.1.4
ip dhcp excluded-address 10.2.20.200 10.2.20.254
ip dhcp excluded-address 10.2.28.100 10.2.31.254
ip dhcp excluded-address 10.2.25.200 10.2.25.254
!
ip dhcp pool DHCP_VOICE
 network 10.2.20.0 255.255.254.0
 default-router 10.2.20.254
 dns-server 1.1.1.1
!
ip dhcp pool DHCP_SERVER
 network 10.2.28.0 255.255.252.0
 default-router 10.2.28.254
 dns-server 1.1.1.1
!
ip dhcp pool DHCP_PC
 network 10.2.24.0 255.255.254.0
 default-router 10.2.25.254
 dns-server 1.1.1.1
!
!
subscriber templating
!
!
async-bootp dns-server 1.1.1.1
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
 ! Default L2TP VPDN group
 ! Default PPTP VPDN group
 accept-dialin
  protocol any
  virtual-template 1
!
!
voice-card 0/4
 no watchdog
!
license udi pid ISR4331/K9 sn 0000000000
license boot suite FoundationSuiteK9
license boot suite AdvUCSuiteK9
license boot level securityk9
diagnostic bootup level minimal
spanning-tree extend system-id
archive
 log config
  logging enable
  hidekeys
!
!
username user password 0 1234
!
redundancy
 mode none
!
!
crypto isakmp policy 1
 encr aes
 authentication pre-share
crypto isakmp key 123412341234 address 2.2.2.2
!
!
crypto ipsec transform-set COF esp-aes esp-sha-hmac
 mode tunnel
!
!
crypto map MAP 2 ipsec-isakmp
 set peer 2.2.2.2
 set transform-set COF
 match address 101
!
!
interface Loopback0
 ip address 10.2.26.1 255.255.255.0
!
interface GigabitEthernet0/0/0
 description === WAN ===
 ip address 3.3.3.3 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip nat outside
 speed 1000
 no negotiation auto
 no cdp enable
 crypto map MAP
!
interface GigabitEthernet0/0/1
 no ip address
 negotiation auto
!
interface GigabitEthernet0/0/1.152
 encapsulation dot1Q 152
 ip address 10.2.28.254 255.255.252.0
 ip nat inside
!
interface GigabitEthernet0/0/1.154
 encapsulation dot1Q 154
 ip address 10.2.25.254 255.255.254.0
 ip nat inside
!
interface GigabitEthernet0/0/1.156
 description Voice
 encapsulation dot1Q 156
 ip address 10.2.20.254 255.255.254.0
 ip nat inside
!
interface GigabitEthernet0/0/2
 no ip address
 shutdown
 negotiation auto
!
interface Service-Engine0/4/0
!
interface GigabitEthernet0
 vrf forwarding Mgmt-intf
 ip address 10.1.1.10 255.255.255.0
 negotiation auto
!
interface Virtual-Template1
 ip unnumbered Loopback0
 ip nat inside
 peer default ip address pool PPTP-POOL
 no keepalive
 ppp encrypt mppe 128
 ppp authentication ms-chap ms-chap-v2
 ip virtual-reassembly
!
ip local pool PPTP-POOL 10.2.26.2 10.2.26.254
ip nat inside source list FIREWALL interface GigabitEthernet0/0/0 overload
ip nat inside source list NAT interface GigabitEthernet0/0/0 overload
ip forward-protocol nd
no ip http server
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip dns server
ip route 0.0.0.0 0.0.0.0 3.3.3.3
ip route 10.10.0.0 255.255.0.0 GigabitEthernet0/0/0
ip route 10.11.0.0 255.255.0.0 GigabitEthernet0/0/0
ip route 10.12.0.0 255.255.0.0 GigabitEthernet0/0/0
!
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
!
ip access-list extended FIREWALL
 permit ip 10.2.220.0 0.0.1.225 any
 permit ip 10.2.224.0 0.0.1.225 any
 permit ip 10.2.228.0 0.0.3.225 any
ip access-list extended NAT
 permit ip 10.2.224.0 0.0.1.255 any
ip access-list extended ntp_clients
 permit udp 10.0.0.0 0.255.255.255 host 10.2.25.254 eq ntp log-input
 deny   ip any any log-input
ip access-list extended ntp_servers
 permit udp host 5.5.5.1 any log-input
 permit udp host 5.5.5.2 any log-input
 permit udp host 5.5.5.3 any log-input
 permit udp host 5.5.5.4 any log-input
 deny   ip any any log-input
access-list 101 permit ip 10.2.20.0 0.0.1.255 10.11.0.0 0.0.255.255
access-list 101 permit ip 10.2.24.0 0.0.1.255 10.11.0.0 0.0.255.255
access-list 101 permit ip 10.2.28.0 0.0.3.255 10.11.0.0 0.0.255.255
access-list 150 permit ip 10.2.26.0 0.0.0.255 10.0.0.0 0.255.255.255
access-list 150 permit ip 10.0.0.0 0.255.255.255 10.2.26.0 0.0.0.255
!
!
snmp-server community public RO
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
line con 0
 transport input none
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 exec-timeout 300 0
 password 1234
 logging synchronous level all
 login
!
ntp source GigabitEthernet0/0/1.152
ntp access-group peer ntp_servers kod
ntp access-group serve ntp_clients kod
ntp master 2
ntp server 5.5.5.1 source GigabitEthernet0/0/0
ntp server 5.5.5.2 source GigabitEthernet0/0/0
ntp server 5.5.5.3 source GigabitEthernet0/0/0
ntp server 5.5.5.4 source GigabitEthernet0/0/0
!
!
end

 Комментарий модератора 
Для Вашего вопроса создана отдельная тема
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
30.12.2018, 13:36
Ответы с готовыми решениями:

Не проходят пакеты в пакет трэйсере
Ребята, подскажите что не так, пакеты не проходят.

Не проходят пакеты во vlan (Cisco Packet Tracer)
Здравствуйте, такая проблема. Собрал сеть, все сконфигурировал, прописал протокол маршрутизации...

Первый пакет не приходит, 3 остальных проходят. Не могу разобраться
Делаю курсовую работу. Нужно сделать 5 корпусов с разным количеством кабинетов. Это не важно...

не проходят куки
<?php $visitCounter=0; if(isset($_COOKIE)) $visitCounter=$_COOKIE; $visitCounter++;...

Не проходят параметры
Имеется селект и тектовое поле <select id="select_lot"> <option...

3
stroyer
76 / 56 / 26
Регистрация: 06.11.2018
Сообщений: 332
Записей в блоге: 1
11.01.2019, 03:43 2
Debug?

show crypto session или show crypto isakmp sa
show crypto ipsec sa

Настройки второй стороны?

Насколько я помню -
Код
ip route 10.10.0.0 255.255.0.0 GigabitEthernet0/0/0
ip route 10.11.0.0 255.255.0.0 GigabitEthernet0/0/0
ip route 10.12.0.0 255.255.0.0 GigabitEthernet0/0/0
не нужны, согласно https://www.cisco.com/c/en/us/suppor...at/6209-5.html
Попробуйте ping 10.11.?.? source 10.2.25.254
0
gvov80
0 / 0 / 0
Регистрация: 30.12.2018
Сообщений: 3
11.01.2019, 11:18  [ТС] 3
ipsec работает на удаленные сети через маршрутизатор 2.2.2.2
но не работают подключения по vpdn
0
stroyer
76 / 56 / 26
Регистрация: 06.11.2018
Сообщений: 332
Записей в блоге: 1
12.01.2019, 02:18 4
Цитата Сообщение от gvov80 Посмотреть сообщение
ipsec работает на удаленные сети через маршрутизатор 2.2.2.2
Все равно, имхо, не требуется...
Цитата Сообщение от gvov80 Посмотреть сообщение
не работают подключения по vpdn
Пардон, невнимательно прочитал.
В любом случае хочется debug посмотреть и route print на второй стороне.
0
12.01.2019, 02:18
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
12.01.2019, 02:18

Не проходят изменения! IB+FireBird
Ситуация следующая, Пишу на Delphi 7 Есть база на FireBird'e Есть простая таблица, таблица...

Не проходят внешние подключения
Настроил firewall... Не могу понять, почему не проходят пакеты... При выключении последнего правила...

Не проходят WebRequest к серверу
Здравствуйте. Работаю с картографической системой OpenStreetMap через Web запросы. Мне надо...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.