Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 5.00/3: Рейтинг темы: голосов - 3, средняя оценка - 5.00
mastok
0 / 0 / 0
Регистрация: 07.01.2019
Сообщений: 10
1

Отваливается SMTP на Cisco

07.01.2019, 21:37. Просмотров 597. Ответов 21
Метки нет (Все метки)

Добрый день! Очень нужна ваша помощь...

Код
ip inspect name Internet http 
ip inspect name Internet https 
ip inspect name Internet dns 
ip inspect name Internet icmp 
ip inspect name Internet imaps 
ip inspect name Internet pop3s 
ip inspect name Internet smtp 
ip access-list extended ACL_OUTSIDE_IN 
permit icmp any any 
permit tcp any any eq 11653 
permit tcp any any eq 11655 
permit udp host 91.197.189.42 any 
deny ip any any log 

interface GigabitEthernet0/1 
ip access-group ACL_OUTSIDE_IN in 
ip inspect Internet out

после применения данного кода отваливается SMTP. Пользователи не могут отправить письма с оутлука, хотя могут принимать.
Собственного почтового сервера нет, используем почту для домена от яндекс.
Также некоторые сессии teamviewer отваливаются, а некоторые продолжают работать.
Подскажите, пожалуйста, в какую сторону копать?

esmtp тоже пробовал, результат такой же... с чем может быть связано, что teamviewer тоже частично отваливается? похоже проблема с ответным трафиком... от нас уходит но acl не впускает обратно.

Код
ip nat inside source list 1 interface GigabitEthernet0/1 overload 
access-list 1 permit 192.168.100.0 0.0.0.255 
access-list 1 permit 192.168.250.0 0.0.0.255 
access-list 1 permit 192.168.10.0 0.0.0.255
этот кусок текста может мешать описанному ранее коду?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
07.01.2019, 21:37
Ответы с готовыми решениями:

Отваливается Wi-Fi у пользователей (cisco ap1252 ak9)
Добрый день! У меня возникла такая проблема, после обновления IOSа на точке доступа ap1252 на новую...

CPT - как настроить Cisco маршрутизатор (ip адреса, ftp, dns, dhcp, http, smtp)
Добрый день. Первый день в pt работаю, разобраться не могу. Для знающего человека сделать будет...

Cisco ASA, отваливается Site-to-Site VPN
Добрый день. Предыстория: На бранч офисе был установлен роутер D-link, который держал Site-to-Site...

Как отправить почту не используя smtp (добавить в sender функции smtp)
здравствуйте, быть может я не до конца понимаю принципы взаимодействия клиента, smtp сервера, и...

Как создать SMTP-сервер на VB (чтобы прога отправляла по РОР3, не используя провайдеров SMTP)
Всем привет! Подскажите, плиз, ссылков на тему! А то я нарыл только что-то типа 'Отправка по...

21
xeonz
651 / 245 / 36
Регистрация: 16.05.2014
Сообщений: 1,936
18.01.2019, 14:21 21
Не должно, если вы пропишите прием ответов с 25го порта. Вы прописали?
0
stroyer
60 / 43 / 21
Регистрация: 06.11.2018
Сообщений: 270
Записей в блоге: 1
18.01.2019, 22:10 22
Пропишите ip inspect log drop-pkt
У Вас включен deny ip any any log - покажите логи после включения фильтров.
Цитата Сообщение от mastok
ip inspect name Internet smtp -----------что именно выбрать smtp/esmtp?
220 smtp3o.mail.yandex.net ESMTP (Want to use Yandex.Mail for your domain? Visit http://pdd.yandex.ru)
Выбирайте esmtp
Также попробуйте ремапнуть ip port-map esmtp port 465
0
18.01.2019, 22:10
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
18.01.2019, 22:10

Cisco C881 настройка SIP ALG через Cisco Configuration Professional
Cisco C881 настройка SIP ALG через Cisco Configuration Professional Есть маршрутизатор Cisco...

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по рдп на внутренние...

Cisco ASA-5505 + Cisco AnyConnect + интернет от Megafon
Здравствуйте, коллеги! Подскажите пожалуйста, где рыть? Ситуация: в СПб стоит настроенная Cisco...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
22
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru