Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
1

Cisco 515E pix

14.01.2019, 20:09. Просмотров 578. Ответов 52
Метки нет (Все метки)

Здравствуйте форумчане, достался коммутатор Cisco 515E pix. Проблема в следующем, покупал его б/у и продавцу неизвестен ip адреса устройства, логин и пароль. Подскажите как можно его сбросить до заводских настроек.

Добавлено через 2 часа 21 минуту
Проверил батарейку мультиметром и оказалась что она 1 вольт. Проблема думаю в этом, думаю по этому не могу подключится к коммутатору. После того как снимал батарейку коммутатор вообще перестал раздавать айпи адреса. Подскажите в чем причина.
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
14.01.2019, 20:09
Ответы с готовыми решениями:

Vpn между cisco роутером 3285 и cisco pix-515
Здравствуйте! Есть сеть-1 (роутер) и сеть-2 (пикс) Нужно сделать доступ по рдп на внутренние...

CISCO PIX не грузится
Добрый день. Помогите разобраться Pix при включении выдает на консоль вот это, а дальше ничего не...

Radius на Cisco PIX-515
Здравствуйте! Нужно сделать авторизацию при входе через VPN (Cisco PIX-515) через имеющийся домен ...

Обновление ПО Cisco PIX 506e
Добрый день, подскажите, где найти ПО на cisco pix 506e, а именно PIX Device Manager (PDM). Все...

Как выгрузить конфиг Cisco PIX
Здравствуйте! Как бы выгрузить конфигурацию с pix-515 ?

52
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
17.01.2019, 10:16 21
Цитата Сообщение от Stasweb Посмотреть сообщение
Я его получил в таком состоянии как он сейчас. Настройки вообще не производил. Кто его настраивал не знаю да и найти его конечно не возможно.
Еще раз - если руками сами не сохраняли, то на 95% неоткуда. Может быть ,если сильно повезло и предыдущий админ сделал копию конфига на флэшке - то вам повезло.

Ваш вопрос из серии - комп не грузится, диск не читается, как восстановить работу компа? Да скорее всего только заново отморматировать и поставить ОС. Так и тут примерно - если конфиг слетел и копию никто (до вас в том числе) руками на флэшке не сделал, то только заново настраивать.

Начните с проверки текущего конфига и того, что есть на флэшке. Команды я вам привел.

Cisco железки - это практически комп, как я уже говорил, и работать с ними надо почти как с компом.

Добавлено через 10 минут
Загрузка у них проходит полностью с флэшки почти как с диска - сначала с флэшки читается сама ОС, потом ОС читает конфиг файл с той же флэшки. Судя по выводу сама ОС загружается нормально, а вот с конфигом проблема. Его как будто нет или с ним что то случилось.

Добавлено через 5 минут
Цитата Сообщение от Stasweb Посмотреть сообщение
The following configuration will be used:
Enable password: <current password>
Allow password recovery: yes
Clock (UTC): 21:11:40 Jan 16 2019
Firewall Mode: Routed
Inside IP address: 192.168.0.1
Inside network mask: 255.255.255.0
Host name: 192.168.0.3
Domain name: 192.168.0.3
IP address of host running Device Manager: 192.168.0.108
Use this configuration and write to flash?
Pre-configure Firewall now through interactive prompts [yes]?
Firewall Mode [Routed]: show run
Firewall Mode [Routed]:
Вы вообще английский знаете? Вот тут вы зачем то понажимали yes на вопросы автоконфигуратора и вам был сгенерирован некий дефолт конфиг. Остается надеятся, что он не записался во флэшку с перезаписью того, что там было. за это отвечает вот этот пункт:
Use this configuration and write to flash?
Не знаю что вы тут нажали, вроде по выводу не видно, что запись была сделана.
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
17.01.2019, 11:25  [ТС] 22
он пишет только Firewall Mode [Routed]: и все. Команды которые вы дали не работают Firewall Mode [Routed]: show run.
Подскажите как перенастроить конфиг (как бы переустановить систему). Что там было мне абсолютно не важно и старые настройки мне не нужны. Необходимо восстановить его как с заводскими настройками для дальнейшей настройки под себя.
Повторюсь что там есть в настройках мне не важно
0
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
17.01.2019, 13:48 23
Цитата Сообщение от Stasweb Посмотреть сообщение
он пишет только Firewall Mode [Routed]:
Это потому что вы не отказались от запуска мастера автоконфигуратора ранее:
Pre-configure Firewall now through interactive prompts [yes]?
Вот здесь надо вместо Enter ввести No и нажать Enter
тогда автоконфигуратор не запуститься и вы попадете в режим "ручной" работы, где и надо вводить мои команды.

Добавлено через 40 секунд
Ну вроде тут все эелментарно же - прочитать вопрос и ответить. Вы английский не знаете?
1
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
17.01.2019, 16:27  [ТС] 24
Хорошо буду пробовать. То что выдаст консоль выложу суда. Спасибо!

Добавлено через 2 часа 34 минуты
Ввел команды по очереди
Кликните здесь для просмотра всего текста

CISCO SYSTEMS PIX FIREWALL
Embedded BIOS Version 4.3.207 01/02/02 16:12:22.73
Compiled by morlee
128 MB RAM

PCI Device Table.
Bus Dev Func VendID DevID Class Irq
00 00 00 8086 7192 Host Bridge
00 07 00 8086 7110 ISA Bridge
00 07 01 8086 7111 IDE Controller
00 07 02 8086 7112 Serial Bus 9
00 07 03 8086 7113 PCI Bridge
00 0D 00 8086 1209 Ethernet 11
00 0E 00 8086 1209 Ethernet 10
00 11 00 14E4 5823 Co-Processor 11

Cisco Secure PIX Firewall BIOS (4.2) #0: Mon Dec 31 08:34:35 PST 2001
Platform PIX-515E
System Flash=E28F128J3 @ 0xfff00000

Use BREAK or ESC to interrupt flash boot.
Use SPACE to begin flash boot immediately.
Reading 115200 bytes of image from flash.

PIX Flash Load Helper

Initializing flashfs...
flashfs[0]: 6 files, 2 directories
flashfs[0]: 0 orphaned files, 0 orphaned directories
flashfs[0]: Total bytes: 16128000
flashfs[0]: Bytes used: 11046400
flashfs[0]: Bytes available: 5081600
flashfs[0]: Initialization complete.

Unable to locate boot image configuration

Booting first image in flash

Launching image flash:/pix701.bin
######################################################################################################################## ######################################################################################################################## ######################################################################################################################## ######################################################################################################
128MB RAM

Total NICs found: 2
mcwa i82559 Ethernet at irq 11 MAC: 0009.43a4.e53a
mcwa i82559 Ethernet at irq 10 MAC: 0009.43a4.e539
BIOS Flash=am29f400b @ 0xd8000

Initializing flashfs...
flashfs[7]: 6 files, 2 directories
flashfs[7]: 0 orphaned files, 0 orphaned directories
flashfs[7]: Total bytes: 16128000
flashfs[7]: Bytes used: 11046400
flashfs[7]: Bytes available: 5081600
flashfs[7]: flashfs fsck took 14 seconds.
flashfs[7]: Initialization complete.

Need to burn loader....
Erasing sector 0...[OK]
Burning sector 0...[OK]

Licensed features for this platform:
Maximum Physical Interfaces : 6
Maximum VLANs : 25
Inside Hosts : Unlimited
Failover : Active/Standby
VPN-DES : Enabled
VPN-3DES-AES : Enabled
Cut-through Proxy : Enabled
Guards : Enabled
URL Filtering : Enabled
Security Contexts : 2
GTP/GPRS : Disabled
VPN Peers : Unlimited

This platform has a Failover Only-Active/Standby (FO) license.

Encryption hardware device : VAC+ (Crypto5823 revision 0x1)
--------------------------------------------------------------------------
. .
| |
||| |||
.|| ||. .|| ||.
.:||| | |||:..:||| | |||:.
C i s c o S y s t e m s
--------------------------------------------------------------------------

Cisco PIX Security Appliance Software Version 7.0(1)

****************************** Warning *******************************
This product contains cryptographic features and is
subject to United States and local country laws
governing, import, export, transfer, and use.
Delivery of Cisco cryptographic products does not
imply third-party authority to import, export,
distribute, or use encryption. Importers, exporters,
distributors and users are responsible for compliance
with U.S. and local country laws. By using this
product you agree to comply with applicable laws and
regulations. If you are unable to comply with U.S.
and local laws, return the enclosed items immediately.

A summary of U.S. laws governing Cisco cryptographic
products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by
sending email to export@cisco.com.
******************************* Warning *******************************

Copyright (c) 1996-2005 by Cisco Systems, Inc.

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

Cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706


========================== NOTICE =========================
This platform is licensed as a secondary failover unit
but lacks a connection to a fully-licensed primary.
Please check the failover cable connection to the
primary system. This platform will reboot at intervals
in its current state.
==========================================================


Switching to Standby

Cryptochecksum(changed): d41d8cd9 8f00b204 e9800998 ecf8427e
Pre-configure Firewall now through interactive prompts [yes]? No




Type help or '?' for a list of available commands.
pixfirewall> show run
^
ERROR: % Invalid input detected at '^' marker.
pixfirewall> show flash

Directory of flash:/

7 -rw- 5124096 00:05:16 Jan 01 1993 pix701.bin
8 -rw- 5919340 00:07:02 Jan 01 1993 asdm-501.bin

16128000 bytes total (5081600 bytes free)
pixfirewall> show start
^
ERROR: % Invalid input detected at '^' marker.
pixfirewall>

0
stroyer
24 / 17 / 8
Регистрация: 06.11.2018
Сообщений: 130
Записей в блоге: 1
18.01.2019, 05:07 25
сначала enable
Код
pixfirewall> show run
                  ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall> enable
Password:
pixfirewall# show run
: Saved
:
PIX Version 7.2(4)
Я думаю, что вы не сохраняли конфигурацию после ваших Yes на ответы автоконфигуратора. По этому при перезагрузке он просит ввести конфиг заново. Сохраняем - write memory

Не по теме:

Закопайте стюардессу, ей навскидку уже лет 15

0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
18.01.2019, 06:29  [ТС] 26
Здравствуйте stroyer, подскажите а как быть с
Код
Password:
Ведь у меня нет пароля.
0
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
18.01.2019, 09:03 27
Цитата Сообщение от Stasweb Посмотреть сообщение
Ведь у меня нет пароля.
Нажмите просто Enter
либо попробуйте пароль "cisco".

Добавлено через 57 секунд
Если эти два варианта не подойдут, то выполняйте процедуру сброса пароля.
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
18.01.2019, 16:35  [ТС] 28
Спасибо за ответы! Буду пробовать.

Добавлено через 6 часов 54 минуты
Вот что он выдал
Кликните здесь для просмотра всего текста

Код
pixfirewall> show run
                  ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall> enable
Password:
pixfirewall# show run
: Saved
:
PIX Version 7.0(1)
names
!
interface Ethernet0
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Ethernet1
 shutdown
 no nameif
 no security-level
 no ip address
!
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pixfirewall
ftp mode passive
pager lines 24
no failover
no asdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp
telnet timeout 5
ssh timeout 5
console timeout 0
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
Cryptochecksum:d41d8cd98f00b204e9800998ecf8427e
: end


Добавлено через 30 минут
show flash
Кликните здесь для просмотра всего текста
Код
pixfirewall# show flash
Directory of flash:/
7      -rw-  5124096     00:05:16 Jan 01 1993  pix701.bin
8      -rw-  5919340     00:07:02 Jan 01 1993  asdm-501.bin
16128000 bytes total (5081600 bytes free)

show start
Кликните здесь для просмотра всего текста
Код
pixfirewall# show start
No Configuration

Подскажите как создать (сгенерироват) файл конфигурации. В момент при запуске и генерации с моими настройками он не сохраняется
0
stroyer
24 / 17 / 8
Регистрация: 06.11.2018
Сообщений: 130
Записей в блоге: 1
18.01.2019, 21:41 29
После ввода начальной:
enable
write memory
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
19.01.2019, 16:10  [ТС] 30
То-есть так
Код
pixfirewall> show run
                  ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall> enable
Password:
pixfirewall# write memory
Добавлено через 10 часов 4 минуты
После ввода начальной:
enable
write memory
Выполнил
Кликните здесь для просмотра всего текста
Код
pixfirewall# write memory
Building configuration...
Cryptochecksum: 657ee6ba ccd22a5a 890677e8 1c119b50

1265 bytes copied in 0.900 secs
[OK]
pixfirewall#

Подскажите пожалуйста что делать дальше
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
20.01.2019, 12:47  [ТС] 31
При попытки настроить интернет интерфейсы ошибка
Код
pixfirewall# conf t
pixfirewall(config)# interface ethernet0 auto
                                         ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall(config)# interface ethernet0 auto
                                         ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall(config)# interface ethernet1 auto
                                         ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall(config)#
0
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
21.01.2019, 08:36 32
Цитата Сообщение от Stasweb Посмотреть сообщение
interface ethernet0 auto
Попробуйте пропустить эту команду.

Добавлено через 1 минуту
И попробуйте после ввода
interface ethernet0
(с пробелом в конце)
нажать на кнопку с символом вопроса - ?
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
21.01.2019, 16:50  [ТС] 33
Цитата Сообщение от xeonz Посмотреть сообщение
И попробуйте после ввода
interface ethernet0
(с пробелом в конце)
нажать на кнопку с символом вопроса - ?
Код
pixfirewall# conf t
pixfirewall(config)# interface ethernet0 ?

configure mode commands/options:
  <cr>
pixfirewall(config)# interface ethernet0
При нажатии enter
Код
pixfirewall# conf t
pixfirewall(config)# interface ethernet0 ?

configure mode commands/options:
  <cr>
pixfirewall(config)# interface ethernet0
pixfirewall(config-if)#
0
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
21.01.2019, 16:57 34
Ну и пропустите команду auto, продолжайте без нее.
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
21.01.2019, 18:14  [ТС] 35
так я хочу настроить interface ethernet0 на автоматический прием, interface ethernet1 на автоматически раздеваемые ip адреса.
Или я неправильно начал делать?

Добавлено через 30 минут
Сделал такую настройку
Код
pixfirewall# conf t
pixfirewall(config)# interface ethernet1 ?

configure mode commands/options:
  <cr>
pixfirewall(config)# interface ethernet1
pixfirewall(config-if)# nameif inside
INFO: Security level for "inside" set to 100 by default.
pixfirewall(config-if)# security-level 100
pixfirewall(config-if)# ip address 192.168.0.10 255.255.255.0
pixfirewall(config-if)# no shutdown
pixfirewall(config-if)# write mem
Building configuration...
Cryptochecksum: c303de26 74aa6afa 8235afaf 970629a9

1340 bytes copied in 0.920 secs
[OK]
pixfirewall(config-if)# exit
pixfirewall(config)# exit
pixfirewall# show ip
System IP Addresses:
Interface                Name                   IP address      Subnet mask     Method
Ethernet0                                       192.168.1.2     255.255.255.0   unset
Ethernet1                inside                 192.168.0.10    255.255.255.0   manual
Current IP Addresses:
Interface                Name                   IP address      Subnet mask     Method
Ethernet0                                       192.168.1.2     255.255.255.0   unset
pixfirewall# show interface thernet0
                            ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall# show interface ethernet0
Interface Ethernet0 "", is down, line protocol is down
  Hardware is i82559, BW 100 Mbps
        Auto-Duplex, Auto-Speed
        Available but not configured via nameif
        MAC address 0009.43a4.e539, MTU not set
        IP address 192.168.1.2, subnet mask 255.255.255.0
        0 packets input, 0 bytes, 0 no buffer
        Received 0 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 packets output, 0 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/0)
        output queue (curr/max blocks): hardware (0/0) software (0/0)
pixfirewall# show interface ethernet1
Interface Ethernet1 "inside", is down, line protocol is down
  Hardware is i82559, BW 100 Mbps
        Auto-Duplex, Auto-Speed
        MAC address 0009.43a4.e53a, MTU 1500
        IP address unassigned
        0 packets input, 0 bytes, 0 no buffer
        Received 0 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 packets output, 0 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/0)
        output queue (curr/max blocks): hardware (0/0) software (0/0)
        Received 0 VLAN untagged packets, 0 bytes
        Transmitted 0 VLAN untagged packets, 0 bytes
        Dropped 0 VLAN untagged packets
pixfirewall#
но при этом получаю вообще левый ip.
Подскажите пожалуйста где ошибка

Добавлено через 36 минут
так же пробовал настроить так
Кликните здесь для просмотра всего текста
Код
# Снаружи
outside
(config)# interface Ethernet0
(config-if)# nameif outside

# Внутри
inside
(config)# interface Ethernet1
(config-if)# nameif inside
(config-if)# security-level 100
(config-if)# ip address 192.168.0.10 255.255.255.0
(config-if)# no shutdown
(config-if)# write mem

получаю в консоле
Код
pixfirewall# show ip
System IP Addresses:
Interface                Name                   IP address      Subnet mask     Method
Ethernet0                outside                192.168.1.2     255.255.255.0   manual
Ethernet1                inside                 192.168.0.10    255.255.255.0   manual
Current IP Addresses:
Interface                Name                   IP address      Subnet mask     Method
pixfirewall#
так-же каждый из интерфейсов

nterface ethernet0
Кликните здесь для просмотра всего текста
Код
pixfirewall# show interface ethernet0
Interface Ethernet0 "outside", is down, line protocol is down
  Hardware is i82559, BW 100 Mbps
        Auto-Duplex, Auto-Speed
        MAC address 0009.43a4.e539, MTU 1500
        IP address unassigned
        126 packets input, 8328 bytes, 0 no buffer
        Received 126 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 packets output, 0 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/1)
        output queue (curr/max blocks): hardware (0/0) software (0/0)
        Received 0 VLAN untagged packets, 0 bytes
        Transmitted 0 VLAN untagged packets, 0 bytes
        Dropped 0 VLAN untagged packets
pixfirewall#


interface ethernet1
Кликните здесь для просмотра всего текста
Код
pixfirewall# show interface ethernet1
Interface Ethernet1 "inside", is down, line protocol is down
  Hardware is i82559, BW 100 Mbps
        Auto-Duplex, Auto-Speed
        MAC address 0009.43a4.e53a, MTU 1500
        IP address unassigned
        129 packets input, 15096 bytes, 0 no buffer
        Received 129 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 packets output, 0 bytes, 0 underruns
        0 output errors, 0 collisions, 0 interface resets
        0 babbles, 0 late collisions, 0 deferred
        0 lost carrier, 0 no carrier
        input queue (curr/max blocks): hardware (128/128) software (0/1)
        output queue (curr/max blocks): hardware (0/0) software (0/0)
        Received 121 VLAN untagged packets, 12076 bytes
        Transmitted 0 VLAN untagged packets, 0 bytes
        Dropped 66 VLAN untagged packets
pixfirewall#
0
stroyer
24 / 17 / 8
Регистрация: 06.11.2018
Сообщений: 130
Записей в блоге: 1
21.01.2019, 21:08 36
Порты не подключены. Если вы хотите
Цитата Сообщение от Stasweb Посмотреть сообщение
interface ethernet0 на автоматический прием
, то вот набор команд:
interface Ethernet0
ip address dhcp setroute

не забудьте включить firewall transparent

Не по теме:

Мне интересно, эта тема превратилась в "Обучение настройки Cisco PIX с нуля до мастера ха ХХ часов бесплатно скачать без СМС"? Опишите целиком задачу, я накидаю конфиг и все будут довольны. Но, ИМХО, лучше закопать этого мамонта и взять любой современный роутер-файрволл с гиговыми портами и интуитивным Web-GUI



Добавлено через 5 минут
Вообще, если показывает ошибку, стираете часть команды, жмете вопрос, думаете. Курите мануал. Зайдите сюда: http://www.akvilona.ru/serv/cisco/a_instruction.htm http://samag.ru/archive/article/598
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
22.01.2019, 07:57  [ТС] 37
Во вложении схема как я хочу подключить.
0
Миниатюры
Cisco 515E pix  
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
22.01.2019, 08:24 38
Судя по рисунку у вас pix получается должен в режиме моста работать, потому что 192.168.0.х у вас находится как "сверху" так и "снизу" от pix
Цитата Сообщение от stroyer Посмотреть сообщение
firewall transparent
Вот почитайте
http://xgu.ru/wiki/Cisco_ASA/Transparent_firewall

Добавлено через 36 секунд
Это инструкция для ASA (наследник PIX), но в целом скорее всего и для PIX сойдет.
0
stroyer
24 / 17 / 8
Регистрация: 06.11.2018
Сообщений: 130
Записей в блоге: 1
22.01.2019, 09:08 39
Цитата Сообщение от stroyer Посмотреть сообщение
не забудьте включить firewall transparent
вЫключить, опечатался. Кстати, удачно судя по картинке.
0
Stasweb
-2 / 0 / 0
Регистрация: 25.07.2014
Сообщений: 103
22.01.2019, 18:42  [ТС] 40
Кстати, удачно судя по картинке.
То есть все правильно?
ИМХО, лучше закопать этого мамонта и взять любой современный роутер-файрволл с гиговыми портами и интуитивным Web-GUI
Я писал что он мне достался практически просто так. Хочу на нем поработать а в дальнейшем конечно взять что то по новее.

Добавлено через 6 часов 8 минут
При настройки вот такая картина
Код
pixfirewall# conf t
pixfirewall(config)# show ip
Management System IP Address:
        no ip address
Management Current IP Address:
        no ip address
pixfirewall(config)# interface Ethernet0
pixfirewall(config-if)# nameif outside
ERROR: Name "outside" has been assigned to interface Ethernet1
pixfirewall(config-if)# ip address dhcp setroute
                                   ^
ERROR: % Invalid input detected at '^' marker.
pixfirewall(config-if)#
Если есть у кого свободное время может гляните его по teamviewer
0
22.01.2019, 18:42
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
22.01.2019, 18:42

Ldap авторизация на Cisco pix-515
Здравствуйте! Какими правами должен обладать пользователь в домен-контроллере записанный в поле...

Настройка доступа к FTP через cisco PIX 506E
Приветствую всех участников форума. На границе между интернетом и локальной сетью стоит данный...

Авторизация через AD на PIX-515
Здравствуйте! Возможно, кто-то уже видел мои вопросы касательно Cisco Pix-515) На этот раз...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
40
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru