Форум программистов, компьютерный форум, киберфорум
Наши страницы
Cisco
Войти
Регистрация
Восстановить пароль
 
drops
0 / 0 / 0
Регистрация: 23.01.2019
Сообщений: 2
1

Теряются пакеты до шлюза провайдера

23.01.2019, 14:24. Просмотров 334. Ответов 2

Всем привет. Есть циска 1921 и простейшая сеть - 2 интерфейса - на одном провайдерский инет (gi0/0), на другом локальная сеть (gi0/1). Проблема в том, что при пинге провайдерского шлюза, а ровно и любого другого ip-адреса в интернете теряется небольшая часть пакетов, что вызывает, например, проблемы у пользователей работающих удаленно на терминальном сервере по rdp. Какие логи смотреть не знаю, пишите - всё выложу
Конфиг:
Кликните здесь для просмотра всего текста
Код
Building configuration...

Current configuration : 4236 bytes
!
! Last configuration change at 14:02:57 MSK Wed Jan 23 2019 by root
!
version 15.5
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service pt-vty-logging
!
hostname cis_13
!
boot-start-marker
boot system flash:c1900-universalk9-mz.SPA.155-3.M2.bin
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login userauthen local
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
ethernet lmi ce
clock timezone MSK 3 0
!
!
!
!
!
!
no ip source-route
!
!
!
ip dhcp excluded-address 192.168.13.1 192.168.13.30
ip dhcp excluded-address 192.168.13.220 192.168.13.249
!
ip dhcp pool LAN
 network 192.168.13.0 255.255.255.0
 default-router 192.168.13.1
 dns-server 192.168.0.2 192.168.0.27
 lease 4
!
!
!
ip domain name abc
ip name-server 192.168.0.2
ip name-server 8.8.8.8
ip name-server 192.168.0.27
ip multicast-routing
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FGL204222SP
license accept end user agreement
license boot module c1900 technology-package securityk9
!
!
!
redundancy
!
!
!
!
!
track 1 ip sla 1
 delay down 180
!
!
!
crypto isakmp policy 100
 encr aes 256
 hash sha256
 authentication pre-share
 group 5
crypto isakmp key cba address abc
!
!
crypto ipsec transform-set TSET esp-aes 256 esp-sha-hmac
 mode transport
!
crypto ipsec profile PROF
 set transform-set TSET
!
!
!
!
!
!
!
interface Tunnel100
 ip address 172.16.100.170 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp network-id 100
 ip nhrp nhs 172.16.100.1 nbma abc multicast
 ip nhrp shortcut
 ip tcp adjust-mss 1360
 ip ospf network broadcast
 ip ospf priority 0
 ip ospf mtu-ignore
 load-interval 30
 tunnel source GigabitEthernet0/0
 tunnel mode gre multipoint
 tunnel key 100
 tunnel protection ipsec profile PROF
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description === Internet ===
 ip address abc 255.255.254.0
 no ip redirects
 no ip proxy-arp
 ip flow ingress
 ip flow egress
 ip nat outside
 ip virtual-reassembly in
 ip verify unicast reverse-path
 duplex auto
 speed auto
 no cdp enable
!
interface GigabitEthernet0/1
 ip address 192.168.13.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
router ospf 1
 router-id 192.168.13.1
 passive-interface default
 no passive-interface Tunnel100
 network 172.16.100.170 0.0.0.0 area 0
 network 192.168.13.1 0.0.0.0 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip flow-top-talkers
 top 30
 sort-by bytes
 cache-timeout 30000
!
ip nat inside source list 100 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 abc
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
ip access-list standard NAT
 permit 192.168.13.0 0.0.0.255
!
ip access-list extended ssh
 permit ip 192.168.13.0 0.0.0.255 any
 permit ip 192.168.0.0 0.0.1.255 any
 permit ip host abc any
!
ip sla 1
 icmp-echo 10.10.1.1
ip sla schedule 1 life forever start-time now ageout 900
!
!
access-list 5 permit 192.168.0.250
access-list 100 permit ip 192.168.13.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class ssh in
 privilege level 15
 private
 transport input ssh
!
scheduler allocate 20000 1000
event manager applet ping-failure
 event track 1 state down
 action 1 syslog msg "Ping Failure, Rebooting!"
 action 2 reload
!
end
0
Similar
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
23.01.2019, 14:24
Ответы с готовыми решениями:

Теряются пакеты интернета
Здравствуйте , такая проблема, что с утра,примерно часов с 10 и до вечера 11-12 отключается...

Теряются пакеты
Теряются пакеты, иногда! минут 5 поработает нормально и на 30сек примерно начинает терять пакеты...

Теряются пакеты по wifi
Уважаемые форумчане! Помогите справиться с проблемой! На ноуте с Win7 плохо работает wi-fi(теряются...

Теряются пакеты tl-wr841nd
Использую адаптер TL-WN821N, но проблема прослеживается и с другим. Потеря пакетов при ping IP...

Теряются пакеты при пинге
Здравствуйте, товарищи! Проблема в нестабильности интернет соединения. Началось всё с того, что...

2
xeonz
643 / 235 / 35
Регистрация: 16.05.2014
Сообщений: 1,875
23.01.2019, 14:42 2
Покажи лучше
show int gi0/0
show int gi0/1
0
drops
0 / 0 / 0
Регистрация: 23.01.2019
Сообщений: 2
23.01.2019, 15:07  [ТС] 3
Пожалуйста:
Кликните здесь для просмотра всего текста
Код
GigabitEthernet0/0 is up, line protocol is up
  Hardware is CN Gigabit Ethernet, address is 006b.f104.c3e0 (bia 006b.f104.c3e0)
  Description: === Internet ===
  Internet address is abc/23
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full Duplex, 1Gbps, media type is RJ45
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:02, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/339 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5862000 bits/sec, 681 packets/sec
  5 minute output rate 601000 bits/sec, 467 packets/sec
     1641832876 packets input, 2773357133 bytes, 0 no buffer
     Received 144071 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     2326 input errors, 0 CRC, 0 frame, 2326 overrun, 0 ignored
     0 watchdog, 144071 multicast, 0 pause input
     1155679734 packets output, 163109465 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     144071 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out

Кликните здесь для просмотра всего текста
Код
GigabitEthernet0/1 is up, line protocol is up
  Hardware is CN Gigabit Ethernet, address is 006b.f104.c3e1 (bia 006b.f104.c3e1)
  Internet address is 192.168.13.1/24
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full Duplex, 1Gbps, media type is RJ45
  output flow-control is XON, input flow-control is XON
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/3/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 518000 bits/sec, 456 packets/sec
  5 minute output rate 5844000 bits/sec, 673 packets/sec
     1159199217 packets input, 1874515325 bytes, 0 no buffer
     Received 7637368 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 2 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 660799 multicast, 214 pause input
     1637394091 packets output, 1803075105 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     459894 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 5162258 pause output
     0 output buffer failures, 0 output buffers swapped out
0
MoreAnswers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
23.01.2019, 15:07

Почему теряются пакеты по UDP
Добрый день, изучаю сетевое программирование на QT и вот столкнулся с проблемой, что почему-то...

Теряются пакеты и пропадает интернет
Добрый день. Некоторое время назад стало невозможно играть в онлайн игры. Причины две: 1....

Теряются udp пакеты при отправке в цикле
Здравствуйте, коллеги! Моя проблема заключается в том, что при отправке пакетов в цикле до...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Рейтинг@Mail.ru